
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="s-light site-s-light">

<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>St Lawrence River, Pointe Claire, Quebec, Canada</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In March 2021, a good friend of mine invited me to visit the Alexandre-Bourgeau public park located in Pointe-Claire (Montréal). This park is facing the St"/>
<link rel="canonical" href="https://landscapephotographymagazine.com/16/01/2022/st-lawrence-river-pointe-claire-quebec-canada/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St Lawrence River, Pointe Claire, Quebec, Canada" />
<meta property="og:description" content="In March 2021, a good friend of mine invited me to visit the Alexandre-Bourgeau public park located in Pointe-Claire (Montréal). This park is facing the St" />
<meta property="og:url" content="https://landscapephotographymagazine.com/16/01/2022/st-lawrence-river-pointe-claire-quebec-canada/" />
<meta property="og:site_name" content="Landscape Photography Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/landscapephotographymagazine" />
<meta property="article:tag" content="Jacques_Geoffroy" />
<meta property="article:section" content="VIP Members Images" />
<meta property="article:published_time" content="2022-01-16T14:00:23+00:00" />
<meta property="article:modified_time" content="2022-01-16T05:51:36+00:00" />
<meta property="og:updated_time" content="2022-01-16T05:51:36+00:00" />
<meta property="og:image" content="https://landscapephotographymagazine.com/wp-content/uploads/2022/01/St-Lawrence-River-Pointe-Claire-Quebec-Canada.jpg" />
<meta property="og:image:width" content="1150" />
<meta property="og:image:height" content="725" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In March 2021, a good friend of mine invited me to visit the Alexandre-Bourgeau public park located in Pointe-Claire (Montréal). This park is facing the St" />
<meta name="twitter:title" content="St Lawrence River, Pointe Claire, Quebec, Canada" />
<meta name="twitter:site" content="@l_p_magazine" />
<meta name="twitter:image" content="https://landscapephotographymagazine.com/wp-content/uploads/2022/01/St-Lawrence-River-Pointe-Claire-Quebec-Canada.jpg" />
<meta name="twitter:creator" content="@l_p_magazine" />
<meta property="DC.date.issued" content="2022-01-16T14:00:23+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Feed" href="https://landscapephotographymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Comments Feed" href="https://landscapephotographymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; St Lawrence River, Pointe Claire, Quebec, Canada Comments Feed" href="https://landscapephotographymagazine.com/16/01/2022/st-lawrence-river-pointe-claire-quebec-canada/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/landscapephotographymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e23a50ef36327d41bc05b9d0de2f88c8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- landscapephotographymagazine.com is managing ads with Advanced Ads --><script data-wpfc-render="false" id="lands-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='LPMRetLogin-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/LPM-return-to-previous-page/css/LPM-return.css?ver=e23a50ef36327d41bc05b9d0de2f88c8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://landscapephotographymagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=e23a50ef36327d41bc05b9d0de2f88c8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://landscapephotographymagazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://landscapephotographymagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=e23a50ef36327d41bc05b9d0de2f88c8' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=e23a50ef36327d41bc05b9d0de2f88c8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://landscapephotographymagazine.com/wp-includes/css/dashicons.min.css?ver=e23a50ef36327d41bc05b9d0de2f88c8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.73' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=4.73' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: left !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: 40px !important;
                        height: 40px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 5px !important;
                    }
                  
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/style.css?ver=e23a50ef36327d41bc05b9d0de2f88c8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://landscapephotographymagazine.com/wp-content/uploads/elementor/css/custom-frontend.min.css?ver=1638344747' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-91304-css'  href='https://landscapephotographymagazine.com/wp-content/uploads/elementor/css/post-91304.css?ver=1638344747' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://landscapephotographymagazine.com/wp-content/uploads/elementor/css/custom-pro-frontend.min.css?ver=1638344747' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-94177-css'  href='https://landscapephotographymagazine.com/wp-content/uploads/elementor/css/post-94177.css?ver=1638344747' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C500' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/lightbox.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome4-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-icons-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/icons/icons.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/skin-classic.css?ver=5.1.0' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
:root { --c-main: #669969;
--c-main-rgb: 102,153,105;
--text-font: "Open Sans", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--body-font: "Open Sans", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--ui-font: "Open Sans", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--title-font: "Open Sans", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--h-font: "Open Sans", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--main-width: 1078px;
--c-excerpts: #747472;
--excerpt-size: 12px; }
.post-title:not(._) { font-size: 21px; font-weight: 600; text-transform: initial; }
.main-sidebar .widget-title .heading { font-size: 15px; font-weight: 600; }
.main-sidebar .widget-title { --space-below: 10px; }
.smart-head-main .smart-head-top { border-top-width: 15px; }
.smart-head-main .smart-head-bot { background-color: rgba(10,10,10,0.93); }
.navigation-main { --nav-items-space: 12px; }
.navigation-main .menu > li > a:after { display: none; }
.s-light .sub-cats { background-color: #2f4154; }
.s-dark .sub-cats { background-color: #2f4154; }
.off-canvas { background-color: #404040; }
.smart-head-main .spc-social { --c-spc-social: #669969; --c-spc-social-hov: #f7f7f7; --spc-social-fs: 20px; --spc-social-space: 24px; }
.smart-head-main { --search-icon-size: 27px; }
.smart-head-main .scheme-switcher a { color: #669969; }
.smart-head-main .scheme-switcher { --icons-size: 25px; --item-mr: 10px; }
.smart-head-main { --c-hamburger: #669969; }
.smart-head-main .offcanvas-toggle { transform: scale(0.9); }
.smart-head-main .hamburger-icon { --line-weight: 3px; --height: 17px; }
.smart-head .ts-button1 { font-size: 18px; line-height: 2; letter-spacing: 0.05em; }
.smart-head .ts-button2 { font-family: "Abel", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; font-weight: bold; line-height: 0; letter-spacing: 0.1em; }
.smart-head-main .auth-link { --icons-size: 18px; font-size: 18px; }
.s-dark .upper-footer .block-head { --c-line: var(--c-main); }
.main-footer .lower-footer { --c-links: #000000; --c-foot-menu: #000000; }
.l-post .excerpt { font-family: "Open Sans:regular", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; }
.block-head-g { background-color: #2f4154; }
.read-more-btn-b { font-size: 15px; font-weight: normal; font-style: normal; text-transform: initial; letter-spacing: 0.08em; padding-top: 10px; padding-bottom: 10px; padding-left: 20px; padding-right: 20px; }
.loop-grid .ratio-is-custom { padding-bottom: calc(100% / 1.45); }
.loop-grid-base .post-title { font-size: 15px; }
.loop-list .ratio-is-custom { padding-bottom: calc(100% / 1.88); }
.loop-list .post-title { font-size: 15px; }
.loop-list .media { width: 40%; max-width: 85%; }
.loop-list .media:not(i) { max-width: 40%; }
.loop-overlay .ratio-is-custom { padding-bottom: calc(100% / 1.5); }
.loop-small .ratio-is-custom { padding-bottom: calc(100% / 1.149); }
.loop-small .post-title { font-size: 15px; }
.loop-small .media:not(i) { max-width: 75px; }
.the-post-header .post-meta .post-title { font-weight: 600; text-transform: initial; }
.entry-content { font-size: 17px; }
.post-content h1, .post-content h2, .post-content h3, .post-content h4, .post-content h5, .post-content h6 { font-family: "Open Sans:regular", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; font-weight: 600; }
.site-s-light .entry-content { color: #000000; }
.site-s-light .post-content { --c-headings: #000000; }
.entry-content { --c-a: #669969; }
.post-content h1 { font-size: 30px; }
.post-content h2 { font-size: 24px; }
.post-content h3 { font-size: 20px; }
.post-content h4 { font-size: 16px; }
.post-content h5 { font-size: 14px; }
.post-content h6 { font-size: 12px; }
.s-head-modern-a .post-title { font-size: 21px; }
.s-head-large .post-title { font-size: 21px; }
.category .feat-grid { --grid-gap: 10px; }
.a-wrap-2:not(._) { margin-top: -28px; margin-bottom: -42px; margin-left: -15px; margin-right: -15px; }


</style>
<link rel='stylesheet' id='smartmag-gfonts-custom-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C500%2C600%2C700%7CAbel%3Abold%7COpen+Sans%3Aregular%3A400%2C500%2C600%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Abril+Fatface%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=e23a50ef36327d41bc05b9d0de2f88c8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://landscapephotographymagazine.com/?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=210526-210526-2297059092' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/LPM-return-to-previous-page/js/general.js?ver=e23a50ef36327d41bc05b9d0de2f88c8' id='LPMRetLogin-general-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.73' id='spacexchimp_p005-bootstrap-tooltip-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.5' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.9' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.9' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.9' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='smartmag-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/theme.js?ver=5.1.0' id='smartmag-theme-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/float-share.js?ver=5.1.0' id='smartmag-float-share-js'></script>
<link rel="https://api.w.org/" href="https://landscapephotographymagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://landscapephotographymagazine.com/wp-json/wp/v2/posts/105865" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://landscapephotographymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://landscapephotographymagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://landscapephotographymagazine.com/?p=105865' />
<link rel="alternate" type="application/json+oembed" href="https://landscapephotographymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapephotographymagazine.com%2F16%2F01%2F2022%2Fst-lawrence-river-pointe-claire-quebec-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://landscapephotographymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapephotographymagazine.com%2F16%2F01%2F2022%2Fst-lawrence-river-pointe-claire-quebec-canada%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.garp { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.garp img { height:auto; }
	.garp-col { position:relative; float:left; }
	.garp-col:first-child { margin-left: 0; }
	.garp-col:last-child { margin-right: 0; }
	.garp-1 { min-width:40px; max-width:330px; margin: 0 auto; }
	.barp-1 { margin:15px 0px 15px 40px; }
	.garp-8 { min-width:40px; max-width:330px; }
	.barp-8 { margin:15px 0px 15px 40px; }
	.garp-10 { margin:30px 0px 10px 0px;width:100%; max-width:600px; height:100%; max-height:470px; }
	@media only screen and (max-width: 480px) {
		.garp-col, .garp-dyn, .garp-single { width:100%; margin-left:0; margin-right:0; }
	}
.ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
.5f81b8d5c306f, .5f81b8d5c323b { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #669969;
	border-color: #669969;
}
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//landscapephotographymagazine.com/?wordfence_lh=1&hid=E290F89957AF396A731929A42BA2F339');
</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="HMUngE_p7EQDk5pa4JBjcJuDZsh-RS3ZM34qusLLQ8I" />
		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">
/*  Tabby Responsive Tabs: cubecolour.co.uk/tabby-responsive-tabs-customiser */
.responsive-tabs .responsive-tabs__heading {display: none;}.responsive-tabs .responsive-tabs__list__item {display: inline;cursor: pointer;}.responsive-tabs-wrapper {clear: both;margin-bottom: 20px;zoom: 1;}.responsive-tabs-wrapper:before,.responsive-tabs-wrapper:after {content: "";display: table;}.responsive-tabs-wrapper:after {clear: both;}.responsive-tabs .responsive-tabs__heading:focus,.responsive-tabs .responsive-tabs__list__item:focus {outline: 1px solid transparent;}.responsive-tabs .responsive-tabs__heading--active:focus,.responsive-tabs .responsive-tabs__list__item--active:focus {outline: none;}.responsive-tabs ul.responsive-tabs__list {font-size: 18px;line-height: 18px;margin: 20px 0 0 0px;padding: 0;}.responsive-tabs .responsive-tabs__list__item {background: #7ca87e;border: 1px solid #7ca87e;border-bottom: none;-webkit-border-top-left-radius: 0px;-webkit-border-top-right-radius: 0px;-moz-border-radius-topleft: 0px;-moz-border-radius-topright: 0px;border-top-left-radius: 0px;border-top-right-radius: 0px;color: #ffffff;font-size: 18px;line-height: 19px;text-transform: inherit;margin: 1px 10px 0 0;padding: 10px 12px 10px;white-space: nowrap;float: left;-webkit-user-select: none;-moz-user-select: none;-ms-user-select: none;user-select: none;}.responsive-tabs .responsive-tabs__list__item .fa {margin-right: 8px;line-height: 0.8;}.responsive-tabs .responsive-tabs__list__item:hover {color: #ffffff;background: #0099cc;}.responsive-tabs .responsive-tabs__list__item--active, .responsive-tabs .responsive-tabs__list__item--active:hover {background: #ffffff;border-color: #dddddd;color: #d98d1a;padding-bottom: 11px;margin-top: 0;position: relative;top: 1px;}.responsive-tabs .responsive-tabs__panel {background: #ffffff;border: 1px solid #dddddd;border-top: 1px solid #dddddd;-webkit-border-radius: 0px;-moz-border-radius: 0px;border-radius: 0px;-webkit-border-top-left-radius: 0px;-moz-border-radius-topleft: 0px;border-top-left-radius: 0px;clear: left;margin-bottom: 0;padding: 20px 10px 0;word-wrap: break-word;}.responsive-tabs .responsive-tabs__panel:after { content: "";display: block; height: 0; clear: both;}.responsive-tabs__list .fa {display:inline-block;}@media (min-width: 768px) {.responsive-tabs .responsive-tabs__panel--closed-accordion-only {display: block;}}@media (max-width: 767px) {.responsive-tabs .responsive-tabs__list {display: none;}.responsive-tabs .responsive-tabs__heading {display: block;cursor: pointer;}.responsive-tabs-wrapper {border-top: 1px solid #cccccc;}.responsive-tabs .responsive-tabs__heading {background: #ffffff;border: 1px solid #cccccc;border-top: none;color: #777777;font-size: 18px;font-weight: normal;text-transform: inherit;margin: 0;padding: 10px 0;padding-left: 20px;position: relative;}.responsive-tabs .responsive-tabs__heading .fa {margin-right: 8px;display:inline-block;}.responsive-tabs .responsive-tabs__heading:after {border-left: 6px solid transparent;border-right: 6px solid transparent;border-top: 6px solid #777777;content:"";display: block;position: absolute;right: 20px;top: 20px;height: 0; width: 0; }.responsive-tabs .responsive-tabs__heading:hover {background: #eeeeee;color: #777777;}.responsive-tabs .responsive-tabs__heading:hover:after {border-top: 6px solid #777777;}.responsive-tabs .responsive-tabs__heading--active,.responsive-tabs .responsive-tabs__heading--active:hover {background: #cccccc;color: #ffffff;}.responsive-tabs .responsive-tabs__heading--active:after,.responsive-tabs .responsive-tabs__heading--active:hover:after {border-bottom: 6px solid #ffffff;border-top: 0;top: 18px;}.responsive-tabs .responsive-tabs__panel {background: #ffffff;border: 1px solid #cccccc;-webkit-border-radius: 0;-moz-border-radius: 0;border-radius: 0;border-top: none;margin: 0;padding: 0 20px;padding-top: 20px;}}</style>
		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://landscapephotographymagazine.com/wp-content/uploads/2015/02/cropped-Compass-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://landscapephotographymagazine.com/wp-content/uploads/2015/02/cropped-Compass-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://landscapephotographymagazine.com/wp-content/uploads/2015/02/cropped-Compass-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://landscapephotographymagazine.com/wp-content/uploads/2015/02/cropped-Compass-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		

<script type="text/javascript">
	var ws_plugin__s2member_skip_all_file_confirmations = true;
</script>

</head>

<body class="post-template-default single single-post postid-105865 single-format-standard post-layout-cover post-cat-17134 has-lb has-lb-sm has-sb-sep layout-normal elementor-default elementor-kit-91304">



<div class="main-wrap">

	
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas s-dark" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
			<img class="logo-mobile logo-image" src="https://landscapephotographymagazine.com/wp-content/uploads/2021/04/logo-white-text-1200.png" width="600" height="120" alt="Landscape Photography Magazine"/>		</div>
	</div>

	<div class="off-canvas-content">

					<ul class="mobile-menu"></ul>
		
					<div class="off-canvas-widgets">
				
		<div id="smartmag-block-newsletter-4" class="widget ts-block-widget smartmag-widget-newsletter">		
		<div class="block">
			<div class="block-newsletter ">
	<div class="spc-newsletter spc-newsletter-b spc-newsletter-center spc-newsletter-sm">

		<div class="bg-wrap"></div>

		
		<div class="inner">

			
			
			<h3 class="heading">
				Subscribe to our newsletter			</h3>

			
			
			<div class="fields fields-style fields-full">  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }#mailpoet_form_1{border-radius: 0px;text-align: left;}#mailpoet_form_1 form.mailpoet_form {padding: 10px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://landscapephotographymagazine.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="6df264f78a" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph " ></div>
<div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column" style="flex-basis:100%;"><div class="mailpoet_paragraph "><label class="mailpoet_segment_label" >Select from the list</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="20" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments_1" data-parsley-required-message="Please select a list." /> Download new issue</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="19" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments_1" data-parsley-required-message="Please select a list." /> New Assignment</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="16" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments_1" data-parsley-required-message="Please select a list." /> Latest Picture Uploads</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="22" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments_1" data-parsley-required-message="Please select a list." /> Latest Featured Article Release</label><span class="mailpoet_error_segments_1"></span></div>
</div>
</div>
<div class="mailpoet_paragraph "><label class="mailpoet_text_label" data-automation-id="form_first_name_label" >Your First Name <span class="mailpoet_required">*</span></label><input type="text" class="mailpoet_text" name="data[form_field_ZTc1Y2I3ZmIwMzFjX2ZpcnN0X25hbWU=]" title="Your First Name" value="" style="padding:5px;margin: 0 auto 0 0;" data-automation-id="form_first_name" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]' data-parsley-required="true" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><label class="mailpoet_text_label" data-automation-id="form_email_label" >Your Email Address <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MDEzZTZlNjMwNzU5X2VtYWls]" title="Your Email Address" value="" style="padding:5px;margin: 0 auto 0 0;" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Click to Subscribe" data-automation-id="subscribe-submit-button" style="padding:5px;margin: 0 auto 0 0;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to our newsletter.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  </div>
		</div>
	</div>
</div>		</div>

		</div>			</div>
		
		
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/pg/landscapephotographymagazine" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/l_p_magazine" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/landscapephotomag" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-b smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
	
	<div class="smart-head-row smart-head-top s-dark smart-head-row-full">

		<div class="inner full">

							
				<div class="items items-left ">
				
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/pg/landscapephotographymagazine" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/l_p_magazine" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/landscapephotomag" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
				<a href="https://www.flickr.com/groups/landscapephotographymagazine" class="link s-flickr" target="_blank" rel="noopener">
					<i class="icon tsi tsi-flickr"></i>
					<span class="visuallyhidden">Flickr</span>
				</a>
									
			
		</div>

						</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
				

	<a href="#" class="search-icon has-icon-only is-icon ts-button ts-button1" title="Search">
		Search		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	
	<div class="smart-head-row smart-head-mid smart-head-row-3 s-dark smart-head-row-full">

		<div class="inner full">

							
				<div class="items items-left ">
				
	<a href="https://landscapephotographymagazine.com/membership" class="ts-button ts-button-a ts-button1">
		Subscribe today	</a>
				</div>

							
				<div class="items items-center ">
					<a href="https://landscapephotographymagazine.com/" title="Landscape Photography Magazine" rel="home" class="logo-link ts-logo">
		<span>
			
				
					
					<img src="https://landscapephotographymagazine.com/wp-content/uploads/2021/04/masthead-white-text.png" class="logo-image" alt="Landscape Photography Magazine" srcset="https://landscapephotographymagazine.com/wp-content/uploads/2021/04/masthead-white-text.png ,https://landscapephotographymagazine.com/wp-content/uploads/2021/04/logo-white-text-1200.png 2x" />

									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				

	<a href="#auth-modal" class="ts-button ts-button- ">
					<i class="icon tsi tsi-user-circle-o"></i>
		
					<span class="label">Login</span>
			</a>

				</div>

						
		</div>
	</div>

	
	<div class="smart-head-row smart-head-bot smart-head-row-3 s-dark has-center-nav smart-head-row-full">

		<div class="inner full">

							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-a has-search">
			<ul id="menu-main-nav" class="menu"><li id="menu-item-63284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-63284"><a href="https://landscapephotographymagazine.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-49390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49390"><a>MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-25480" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-25480"><a href="/category/magazine/">ALL ISSUES</a></li>
	<li id="menu-item-25479" class="nav-latest menu-item menu-item-type-custom menu-item-object-custom menu-item-25479"><a href="https://landscapephotographymagazine.com/magazine/issue-131/">LATEST ISSUE</a></li>
	<li id="menu-item-74897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74897"><a href="https://landscapephotographymagazine.com/free-sample/">FREE SAMPLE ISSUE</a></li>
</ul>
</li>
<li id="menu-item-93977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93977"><a href="/category/all-articles/premium/">articles</a>
<ul class="sub-menu">
	<li id="menu-item-93978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93978"><a href="/premium-articles/">Featured Articles</a></li>
	<li id="menu-item-93979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93979"><a href="/category/extras/free-content/">Free Articles</a></li>
</ul>
</li>
<li id="menu-item-99779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99779"><a href="https://landscapephotographymagazine.com/about/authors/">Authors</a></li>
<li id="menu-item-49392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49392"><a>SUBMISSIONS</a>
<ul class="sub-menu">
	<li id="menu-item-90649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90649"><a href="/full-frame/">Full Frame</a></li>
	<li id="menu-item-90651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90651"><a href="/event/magazine-cover/">Magazine Cover</a></li>
	<li id="menu-item-90652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90652"><a href="/event/featured-artist/">Featured Artist</a></li>
	<li id="menu-item-90650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90650"><a href="/assignment/">Latest Assignment</a></li>
	<li id="menu-item-49393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49393"><a href="/picture-submission/">General Picture Submission</a></li>
	<li id="menu-item-49394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49394"><a href="/event/article-and-tutorial-ideas">Send us your article ideas</a></li>
	<li id="menu-item-50550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50550"><a href="/event/book-review/">Send us your book for review</a></li>
</ul>
</li>
<li id="menu-item-49423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49423"><a>EXTRAS</a>
<ul class="sub-menu">
	<li id="menu-item-50660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50660"><a href="/membership/gift-voucher/">Gift Voucher</a></li>
	<li id="menu-item-50769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50769"><a href="/category/ebooks/">eBooks</a></li>
	<li id="menu-item-49425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49425"><a href="/category/extras/free-content">Free Articles</a></li>
	<li id="menu-item-49437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a href="/magazine-index/">Magazine Index</a></li>
	<li id="menu-item-99201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-285 menu-item-99201"><a href="https://landscapephotographymagazine.com/category/uploads/">Latest Uploaded Images</a></li>
	<li id="menu-item-96835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96835"><a href="/extraordinary-landscape-photography/">Extraordinary Photography</a></li>
	<li id="menu-item-99203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99203"><a href="https://landscapephotographymagazine.com/about/tour/">Discover The Magazine</a></li>
</ul>
</li>
<li id="menu-item-47487" class="nav-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children item-mega-menu menu-item-47487"><a href="https://landscapephotographymagazine.com/assignment">COMPETITIONS</a><ul class="mega-menu links mega-menu-links">
		<li id="menu-item-62667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62667"><a>Latest Assignment</a>
	<ul class="sub-menu">
		<li id="menu-item-105205" class="menu-item menu-item-type-post_type menu-item-object-challenge menu-item-105205"><a href="https://landscapephotographymagazine.com/challenge/shadows-assignment/">Shadows</a></li>
		<li id="menu-item-83212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83212"><a href="/assignment/">Upload Your Picture</a></li>
		<li id="menu-item-64620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64620"><a href="/assignment-winners/">View All Past Winners</a></li>
	</ul>
</li>
	<li id="menu-item-62665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62665"><a>Past Assignments</a>
	<ul class="sub-menu">
		<li id="menu-item-102692" class="menu-item menu-item-type-post_type menu-item-object-challenge menu-item-102692"><a href="https://landscapephotographymagazine.com/challenge/autumn-visions-assignment/">Autumn Visions</a></li>
		<li id="menu-item-81030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17105 menu-item-81030"><a href="https://landscapephotographymagazine.com/category/assignment/abstract-assignment/">Abstract</a></li>
		<li id="menu-item-61334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17023 menu-item-61334"><a href="https://landscapephotographymagazine.com/category/assignment/blue-hour/">Blue Hour</a></li>
		<li id="menu-item-100435" class="menu-item menu-item-type-post_type menu-item-object-challenge menu-item-100435"><a href="https://landscapephotographymagazine.com/challenge/cloudy-days-assignment/">Cloudy Days</a></li>
		<li id="menu-item-68621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17066 menu-item-68621"><a href="https://landscapephotographymagazine.com/category/assignment/curves-assignment/">Curves</a></li>
		<li id="menu-item-87276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17126 menu-item-87276"><a href="https://landscapephotographymagazine.com/category/assignment/desert-land-assignment/">Desert Land</a></li>
		<li id="menu-item-90392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17155 menu-item-90392"><a href="https://landscapephotographymagazine.com/category/assignment/distant-land-assignment/">Distant Land</a></li>
		<li id="menu-item-93056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17165 menu-item-93056"><a href="https://landscapephotographymagazine.com/category/assignment/first-light-assignment/">First Light</a></li>
		<li id="menu-item-79431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17096 menu-item-79431"><a href="https://landscapephotographymagazine.com/category/assignment/forest-assignment/">Forest</a></li>
		<li id="menu-item-67623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17062 menu-item-67623"><a href="https://landscapephotographymagazine.com/category/assignment/frost-assignment/">Frost</a></li>
	</ul>
</li>
	<li id="menu-item-79432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79432"><a>PAST ASSIGNMENTS</a>
	<ul class="sub-menu">
		<li id="menu-item-91205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17159 menu-item-91205"><a href="https://landscapephotographymagazine.com/category/assignment/high-key-assignment/">High Key</a></li>
		<li id="menu-item-104047" class="menu-item menu-item-type-post_type menu-item-object-challenge menu-item-104047"><a href="https://landscapephotographymagazine.com/challenge/intimate-landscape-assignment/">Intimate Landscape</a></li>
		<li id="menu-item-101718" class="menu-item menu-item-type-post_type menu-item-object-challenge menu-item-101718"><a href="https://landscapephotographymagazine.com/challenge/lakes-assignment/">Lakes</a></li>
		<li id="menu-item-96932" class="menu-item menu-item-type-post_type menu-item-object-challenge menu-item-96932"><a href="https://landscapephotographymagazine.com/challenge/last-light-assignment/">Last Light</a></li>
		<li id="menu-item-98194" class="menu-item menu-item-type-post_type menu-item-object-challenge menu-item-98194"><a href="https://landscapephotographymagazine.com/challenge/leading-lines-assignment/">Leading Lines</a></li>
		<li id="menu-item-69965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17071 menu-item-69965"><a href="https://landscapephotographymagazine.com/category/assignment/lighthouse/">Lighthouse</a></li>
		<li id="menu-item-65941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17057 menu-item-65941"><a href="https://landscapephotographymagazine.com/category/assignment/lonely-trees-assignment/">Lonely Trees</a></li>
		<li id="menu-item-59374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17009 menu-item-59374"><a href="https://landscapephotographymagazine.com/category/assignment/long-exposure/">Long Exposure</a></li>
		<li id="menu-item-82541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17110 menu-item-82541"><a href="https://landscapephotographymagazine.com/category/assignment/macro-and-closeup-assignment/">Macro &#038; Close up</a></li>
		<li id="menu-item-58226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17007 menu-item-58226"><a href="https://landscapephotographymagazine.com/category/assignment/minimalism/">Minimalism</a></li>
	</ul>
</li>
	<li id="menu-item-98195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98195"><a href="/call/">Past Assignments</a>
	<ul class="sub-menu">
		<li id="menu-item-76988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17093 menu-item-76988"><a href="https://landscapephotographymagazine.com/category/assignment/misty-landscape-assignment/">Misty Landscapes</a></li>
		<li id="menu-item-71646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17077 menu-item-71646"><a href="https://landscapephotographymagazine.com/category/assignment/reflection/">Reflections</a></li>
		<li id="menu-item-63317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17027 menu-item-63317"><a href="https://landscapephotographymagazine.com/category/assignment/sea-stacks/">Sea Stacks</a></li>
		<li id="menu-item-84439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17119 menu-item-84439"><a href="https://landscapephotographymagazine.com/category/assignment/smooth-surroundings/">Smooth Surroundings</a></li>
		<li id="menu-item-75752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17088 menu-item-75752"><a href="https://landscapephotographymagazine.com/category/assignment/spring-colours-assignment/">Spring Colours</a></li>
		<li id="menu-item-73390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17082 menu-item-73390"><a href="https://landscapephotographymagazine.com/category/assignment/waterfall-assignment/">Waterfalls</a></li>
		<li id="menu-item-81705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17109 menu-item-81705"><a href="https://landscapephotographymagazine.com/category/assignment/wide-angle-assignment/">Wide Angle</a></li>
		<li id="menu-item-99323" class="menu-item menu-item-type-post_type menu-item-object-challenge menu-item-99323"><a href="https://landscapephotographymagazine.com/challenge/wildflower-landscapes-assignment/">Wildflower Landscapes</a></li>
		<li id="menu-item-88800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17141 menu-item-88800"><a href="https://landscapephotographymagazine.com/category/assignment/winter-visions-assignment/">Winter Visions</a></li>
	</ul>
</li>
</ul></li>
<li id="menu-item-49438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49438"><a>ADVERTISE</a>
<ul class="sub-menu">
	<li id="menu-item-49962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49962"><a href="/advert-choice/">In Magazine</a></li>
	<li id="menu-item-49963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49963"><a href="https://phototours.directory">In Directory</a></li>
</ul>
</li>
<li id="menu-item-89503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89503"><a href="/vip-members/">VIP</a>
<ul class="sub-menu">
	<li id="menu-item-89504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89504"><a href="/vip-members/">VIP Members</a></li>
	<li id="menu-item-89505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89505"><a href="/category/vip-members-images/">VIP Members Images</a></li>
	<li id="menu-item-90429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90429"><a href="/membership/membership-registration-vip/">VIP Member Registration</a></li>
</ul>
</li>
<li id="menu-item-49440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49440"><a>ACCOUNT</a>
<ul class="sub-menu">
	<li id="menu-item-49441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49441"><a href="/enter/">Login</a></li>
	<li id="menu-item-49442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a href="/wp-login.php?action=logout&#038;_wpnonce=c0d74a4151">Logout</a></li>
	<li id="menu-item-49443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49443"><a href="/profile-page/">Your Profile</a></li>
	<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49501"><a href="/membership/join-the-journey/">Register</a></li>
	<li id="menu-item-76055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76055"><a href="https://landscapephotographymagazine.com/membership/update/">Upgrade to Basic</a></li>
	<li id="menu-item-49444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a href="/contact-us/">Contact</a></li>
	<li id="menu-item-49445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a href="/membership/gift-voucher/">Gift Voucher</a></li>
	<li id="menu-item-57435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57435"><a href="https://landscapephotographymagazine.com/about/how-to-download/">How to Download</a></li>
	<li id="menu-item-87781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87781"><a href="https://landscapephotographymagazine.com/about/various-information/">Various Information</a></li>
	<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87778"><a href="https://landscapephotographymagazine.com/about/qa/">Q&#038;A</a></li>
</ul>
</li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-right empty">
								</div>

						
		</div>
	</div>

	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type>
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 s-dark smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://landscapephotographymagazine.com/" title="Landscape Photography Magazine" rel="home" class="logo-link ts-logo">
		<span>
			
									<img class="logo-mobile logo-image" src="https://landscapephotographymagazine.com/wp-content/uploads/2021/04/logo-white-text-1200.png" width="600" height="120" alt="Landscape Photography Magazine"/>									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				

	<a href="#" class="search-icon has-icon-only is-icon ts-button ts-button1" title="Search">
		Search		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	</div><div class="a-wrap a-wrap-base a-wrap-2"> <a href="https://landscapephotographymagazine.com/category/magazine"><img loading="lazy" src="https://landscapephotographymagazine.com/wp-content/uploads/2021/06/header-download-latest-issue-dark-background.png" alt="Download the latest issue of the magazine" width="2500" height="60" class="alignnone size-full wp-image-92030" /></a></div>


<div class="main ts-contain cf right-sidebar">

				
<div class="post-wrap">
	<section class="the-post-header post-cover">
	
			<div class="featured">
					
								
					
						<a href="https://landscapephotographymagazine.com/wp-content/uploads/2022/01/St-Lawrence-River-Pointe-Claire-Quebec-Canada.jpg" class="image-link media-ratio ar-bunyad-main-full"><img width="1200" height="574" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="attachment-full size-full lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 1200px) 100vw, 1200px" title="St Lawrence River, Pointe Claire, Quebec, Canada" data-src="https://landscapephotographymagazine.com/wp-content/uploads/2022/01/St-Lawrence-River-Pointe-Claire-Quebec-Canada.jpg" /></a>
												
										
					<!-- <div class="overlay s-dark">	
					<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><h1 class="is-title post-title">St Lawrence River, Pointe Claire, Quebec, Canada</h1><div class="post-meta-items meta-below"><span class="has-next-icon meta-item comments has-icon"><a href="https://landscapephotographymagazine.com/16/01/2022/st-lawrence-river-pointe-claire-quebec-canada/#respond"><i class="tsi tsi-comment-o"></i>No Comments</a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>1 Min Read</span></div></div>	
					</div>				 -->
					
							</div>
			<h1 class="main-heading">
				St Lawrence River, Pointe Claire, Quebec, Canada									<div class="author-meta"> 
						<i>By</i></i><a href="https://landscapephotographymagazine.com/author/jacques-geoffroy/" class="by">  Jacques Geoffroy <img alt='' src='https://landscapephotographymagazine.com/wp-content/uploads/2021/06/Jacques-Geoffroy-profile.jpg' srcset='https://landscapephotographymagazine.com/wp-content/uploads/2021/06/Jacques-Geoffroy-profile.jpg 2x' class='avatar avatar-40 photo avatar-default author-list-img' height='40' width='40' loading='lazy'/> </a>						
					</div>
							</h1>
	
	</section>
	
	
	<div class="ts-row">
		<div class="col-8 main-content">
			<div class="the-post s-post-cover">

				<article id="post-105865" class="post-105865 post type-post status-publish format-standard has-post-thumbnail category-vip-members-images tag-jacques_geoffroy">
					
<div class="post-content-wrap has-share-float">
						<div class="post-share-float share-float-b is-hidden spc-social-c-icon">
	<div class="inner">
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flandscapephotographymagazine.com%2F16%2F01%2F2022%2Fst-lawrence-river-pointe-claire-quebec-canada%2F" class="cf service s-facebook" target="_blank" title="Facebook">
				<i class="tsi tsi-facebook"></i>
				<span class="label">Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flandscapephotographymagazine.com%2F16%2F01%2F2022%2Fst-lawrence-river-pointe-claire-quebec-canada%2F&text=St%20Lawrence%20River%2C%20Pointe%20Claire%2C%20Quebec%2C%20Canada" class="cf service s-twitter" target="_blank" title="Twitter">
				<i class="tsi tsi-twitter"></i>
				<span class="label">Twitter</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Flandscapephotographymagazine.com%2F16%2F01%2F2022%2Fst-lawrence-river-pointe-claire-quebec-canada%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
				<i class="tsi tsi-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Flandscapephotographymagazine.com%2F16%2F01%2F2022%2Fst-lawrence-river-pointe-claire-quebec-canada%2F&media=https%3A%2F%2Flandscapephotographymagazine.com%2Fwp-content%2Fuploads%2F2022%2F01%2FSt-Lawrence-River-Pointe-Claire-Quebec-Canada.jpg&description=St%20Lawrence%20River%2C%20Pointe%20Claire%2C%20Quebec%2C%20Canada" class="cf service s-pinterest" target="_blank" title="Pinterest">
				<i class="tsi tsi-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6a88fdec9cbb79a8c899e95989edec9cba9928d9e89dec9b8dec9cbab9492958f9edec9cbb8979a92899edec9b8dec9cbaa8e9e999e98dec9b8dec9cbb89a959a9f9add99949f82c6938f8f8b88dec8badec9bddec9bd979a959f88989a8b9e8b93948f949c899a8b9382969a9c9a8192959ed5989496dec9bdcacddec9bdcbcadec9bdc9cbc9c9dec9bd888fd6979a8c899e95989ed689928d9e89d68b9492958f9ed698979a92899ed68a8e9e999e98d6989a959a9f9adec9bd" class="cf service s-email" target="_blank" title="Email">
				<i class="tsi tsi-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
	</div>		
</div>
			
	<div class="post-content cf entry-content content-normal">

		
				
		<div class="lands-354b3336ccce3bee30b5cf6fcea3a8ba" id="lands-354b3336ccce3bee30b5cf6fcea3a8ba"></div><p>In March 2021, a good friend of mine invited me to visit the Alexandre-Bourgeau public park located in Pointe-Claire (Montréal). This park is facing the St Lawrence River, a church and a row of trees.</p>
<p>We arrived at the location at around 4 pm, but at first I was unable to visualise an interesting composition. There was little color, and in fact, it was quite dull. Luckily I thought of a photo I had taken in Berthier-ville in a similar situation. This last was published on my LPM VIP page <a href="https://landscapephotographymagazine.com/03/06/2021/berthier-quebec-canada" rel="noopener" target="_blank">https://landscapephotographymagazine.com/03/06/2021/berthier-quebec-canada</a>.</p>
<p>So, I decided to wait until sunset, which was at 7pm, to the take the shot.  Ensuring I would have enough information to have details in the shadows, I performed an exposure-bracketing of 5 shots. The wait was certainly justified, and looking at this beauty, I am grateful for the marvellous sunset.</p>
<p><a href="https://landscapephotographymagazine.com/assignment" class="su-button su-button-style-flat" style="color:#ffffff;background-color:#669969;border-color:#527b54;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_self"><span style="color:#ffffff;padding:8px 24px;font-size:18px;line-height:27px;border-color:#94b896;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:0px 0px 0px ;-moz-text-shadow:0px 0px 0px ;-webkit-text-shadow:0px 0px 0px "><i class="sui sui-hand-pointer-o" style="font-size:18px;color:#ffffff"></i> Upload YOUR Picture • WIN $200 Prizes</span></a><br />
<br />
<em>Our $200 prizes consist of $100 cash and $100 <a href="https://www.mpb.com/en-uk/info/sell/?utm_source=landscapephotographymagazine&#038;utm_medium=banner&#038;utm_campaign=sell" rel="noopener" target="_blank">mpb.com</a> voucher</em></p>
<hr>
<div class="su-button-center"><a href="https://landscapephotographymagazine.com/membership/membership-registration-vip" class="su-button su-button-style-flat su-button-wide" style="color:#ffffff;background-color:#000000;border-color:#000000;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_self"><span style="color:#ffffff;padding:9px 28px;font-size:21px;line-height:32px;border-color:#4d4d4d;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:0px 0px 0px ;-moz-text-shadow:0px 0px 0px ;-webkit-text-shadow:0px 0px 0px "><i class="sui sui-level-down" style="font-size:21px;color:#ffffff"></i> Get A VIP Membership • Create Your Personal Portfolio Page</span></a></div>
<p><img loading="lazy" class="alignleft size-full wp-image-32575" src="https://landscapephotographymagazine.com/wp-content/uploads/2021/06/dimitri-vasileiou-profile.jpg" alt="" width="70" height="70" />Did you know that now we offer a <strong>VIP</strong> membership? Create your Personal Portfolio Page and let us share it monthly to over 300,000 members and followers.</p>
<p><strong>Benefits of VIP membership:</strong><br />
• Your Personal Portfolio Page – click <strong><a href="https://landscapephotographymagazine.com/vip/dimitri-vasileiou" target="_blank" rel="noopener">here</a></strong> to see sample<br />
• We promote your portfolio monthly to over 300,000 followers<br />
• Download 12 new issues of the magazine every year<br />
• Download ALL back issues<br />
• Download premium eBooks worth £19.45.<br />
• Upload and share up to 70 images per year via our monthly assignments and picture submission forms<br />
• Your uploaded pictures/posts stay attached to your page for as long as you are a VIP member, which could be for ever<br />
• Fast Support – we aim to reply within 12 hours<br />
• Submission Priority &#8211; your submission goes to the front of the queue</p>
<p><strong><em>Dimitri Vasileiou • Editor</em></strong></p>
<p><a href="https://landscapephotographymagazine.com/membership/membership-registration-vip" class="su-button su-button-style-flat" style="color:#ffffff;background-color:#669969;border-color:#527b54;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_self"><span style="color:#ffffff;padding:9px 30px;font-size:22px;line-height:33px;border-color:#94b896;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:0px 0px 0px ;-moz-text-shadow:0px 0px 0px ;-webkit-text-shadow:0px 0px 0px "><i class="sui sui-hand-pointer-o" style="font-size:22px;color:#ffffff"></i> Subscribe to VIP now</span></a><div class="su-spacer" style="height:50px"></div></p>

<div class="lands-e0ec299f04feb6b1639d53400c1df1be" id="lands-e0ec299f04feb6b1639d53400c1df1be"></div>
				
		
		
		
	</div>
</div>
	
				</article>

				


	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-a block-head-a2 is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid cols-gap-sm mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-3 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://landscapephotographymagazine.com/16/01/2022/lines-and-trees-mt-sombre-st-donat-de-montcalm-quebec-canada/" class="image-link media-ratio ratio-is-custom"><span data-bgsrc="https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Lines-and-Trees-Mt-Sombre-St-Donat-de-Montcalm-Quebec-Canada.jpg" class="img bg-cover wp-post-image attachment-full size-full lazyload" data-bgset="https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Lines-and-Trees-Mt-Sombre-St-Donat-de-Montcalm-Quebec-Canada.jpg 1150w, https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Lines-and-Trees-Mt-Sombre-St-Donat-de-Montcalm-Quebec-Canada-450x289.jpg 450w, https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Lines-and-Trees-Mt-Sombre-St-Donat-de-Montcalm-Quebec-Canada-620x398.jpg 620w, https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Lines-and-Trees-Mt-Sombre-St-Donat-de-Montcalm-Quebec-Canada-768x494.jpg 768w, https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Lines-and-Trees-Mt-Sombre-St-Donat-de-Montcalm-Quebec-Canada-150x96.jpg 150w" data-sizes="(max-width: 339px) 100vw, 339px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><h2 class="is-title post-title"><a href="https://landscapephotographymagazine.com/16/01/2022/lines-and-trees-mt-sombre-st-donat-de-montcalm-quebec-canada/">Lines and Trees, Mt Sombre, St Donat de Montcalm, Quebec, Canada</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://landscapephotographymagazine.com/14/01/2022/winter-sunrise-atlantic-ocean-rugged-coast-maine-usa/" class="image-link media-ratio ratio-is-custom"><span data-bgsrc="https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Winter-Sunrise-Atlantic-Ocean-Rugged-Coast-Maine-USA.jpg" class="img bg-cover wp-post-image attachment-full size-full lazyload" data-bgset="https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Winter-Sunrise-Atlantic-Ocean-Rugged-Coast-Maine-USA.jpg 750w, https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Winter-Sunrise-Atlantic-Ocean-Rugged-Coast-Maine-USA-450x674.jpg 450w, https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Winter-Sunrise-Atlantic-Ocean-Rugged-Coast-Maine-USA-620x929.jpg 620w" data-sizes="(max-width: 339px) 100vw, 339px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><h2 class="is-title post-title"><a href="https://landscapephotographymagazine.com/14/01/2022/winter-sunrise-atlantic-ocean-rugged-coast-maine-usa/">Winter Sunrise, Atlantic Ocean Rugged Coast, Maine, USA</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://landscapephotographymagazine.com/14/01/2022/windsor-county-woodstock-vermont-usa/" class="image-link media-ratio ratio-is-custom"><span data-bgsrc="https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Windsor-County-Woodstock-Vermont-USA.jpg" class="img bg-cover wp-post-image attachment-full size-full lazyload" data-bgset="https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Windsor-County-Woodstock-Vermont-USA.jpg 1150w, https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Windsor-County-Woodstock-Vermont-USA-450x300.jpg 450w, https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Windsor-County-Woodstock-Vermont-USA-620x413.jpg 620w, https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Windsor-County-Woodstock-Vermont-USA-768x512.jpg 768w, https://landscapephotographymagazine.com/wp-content/uploads/2022/01/Windsor-County-Woodstock-Vermont-USA-150x100.jpg 150w" data-sizes="(max-width: 339px) 100vw, 339px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><h2 class="is-title post-title"><a href="https://landscapephotographymagazine.com/14/01/2022/windsor-county-woodstock-vermont-usa/">Windsor County, Woodstock, Vermont, USA</a></h2></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>					
				<div class="comments">
					
	

	

	<div id="comments" class="comments-area ">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/16/01/2022/st-lawrence-river-pointe-claire-quebec-canada/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://landscapephotographymagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"  maxlength="65525" required="required"></textarea>
			</p><p class="form-field comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="30" maxlength="245" required='required' /></p>
<p class="form-field comment-form-email"><input id="email" name="email" type="email" placeholder="Email *" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-field comment-form-url"><input id="url" name="url" type="text" inputmode="url" placeholder="Website" value="" size="30" maxlength="200" /></p>

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105865' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a914012b54" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="190"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>

			</div>
		</div>

				
	
	<aside class="col-4 main-sidebar has-sep" data-sticky="1">
	
			<div class="inner  theiaStickySidebar">
					
			<div id="text-67" class="widget widget_text">			<div class="textwidget">
		<div data-elementor-type="page" data-elementor-id="100267" class="elementor elementor-100267" data-elementor-settings="[]">
							<div class="elementor-section-wrap">
							<section class="has-el-gap el-gap-default elementor-section elementor-top-section elementor-element elementor-element-963a8e0 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="963a8e0" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-9c349e2" data-id="9c349e2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6352fad animated-slow elementor-invisible elementor-widget elementor-widget-price-table" data-id="6352fad" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;pulse&quot;}" data-widget_type="price-table.default">
				<div class="elementor-widget-container">
			
		<div class="elementor-price-table">
							<div class="elementor-price-table__header">
											<h3 class="elementor-price-table__heading">
						VIP						</h3>
					
									</div>
			
			<div class="elementor-price-table__price">
																	<span class="elementor-price-table__integer-part">
											</span>
				
				
				
							</div>

							<ul class="elementor-price-table__features-list">
											<li class="elementor-repeater-item-2d35f1b">
							<div class="elementor-price-table__feature-inner">
																									<span >
										Your Personal Portfolio Page									</span>
																</div>
						</li>
											<li class="elementor-repeater-item-a45debd">
							<div class="elementor-price-table__feature-inner">
																									<span >
										Download over 135 issues									</span>
																</div>
						</li>
											<li class="elementor-repeater-item-e9235d8">
							<div class="elementor-price-table__feature-inner">
																									<span >
										Download eBooks worth £19.45									</span>
																</div>
						</li>
											<li class="elementor-repeater-item-bdeb652">
							<div class="elementor-price-table__feature-inner">
																									<span >
										High priority picture submission									</span>
																</div>
						</li>
											<li class="elementor-repeater-item-bb1f711">
							<div class="elementor-price-table__feature-inner">
																									<span >
										Share your portfolio to 300,000 followers									</span>
																</div>
						</li>
											<li class="elementor-repeater-item-1f657c8">
							<div class="elementor-price-table__feature-inner">
																									<span >
										Pin your published posts to your page									</span>
																</div>
						</li>
									</ul>
			
							<div class="elementor-price-table__footer">
											<a class="elementor-price-table__button elementor-button elementor-size-md elementor-animation-grow" href="https://landscapephotographymagazine.com/membership/membership-registration-vip">
							Subscribe Now						</a>
					
											<div class="elementor-price-table__additional_info">
							<a href="https://landscapephotographymagazine.com/vip/dimitri-vasileiou" rel="noopener" target="_blank">click here for sample portfolio page</a></li>						</div>
									</div>
					</div>

					<div class="elementor-price-table__ribbon">
				<div class="elementor-price-table__ribbon-inner">
					membership				</div>
			</div>
					</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
					</div>
		








</div>
		</div>
		<div id="smartmag-block-grid-5" class="widget ts-block-widget smartmag-widget-grid">		
		<div class="block">
					<section class="block-wrap block-grid block-sc mb-none" data-id="2">

			<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Discover The Magazine</h5></div>	
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-base grid grid-1 md:grid-1 xs:grid-1">

					
<article class="l-post  grid-base-post grid-post">

	
			<div class="media">

		
			<a href="https://landscapephotographymagazine.com/about/tour/" class="image-link media-ratio ratio-is-custom"><span data-bgsrc="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Discover-Landscape-Photography-Magazine.jpg" class="img bg-cover wp-post-image attachment-full size-full lazyload" data-bgset="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Discover-Landscape-Photography-Magazine.jpg 1080w, https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Discover-Landscape-Photography-Magazine-450x297.jpg 450w, https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Discover-Landscape-Photography-Magazine-620x409.jpg 620w, https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Discover-Landscape-Photography-Magazine-768x507.jpg 768w, https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Discover-Landscape-Photography-Magazine-150x99.jpg 150w, https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Discover-Landscape-Photography-Magazine-214x140.jpg 214w" data-sizes="(max-width: 339px) 100vw, 339px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
				</div>

		</div>
		<div id="smartmag-block-grid-4" class="widget ts-block-widget smartmag-widget-grid">		
		<div class="block">
					<section class="block-wrap block-grid block-sc mb-none" data-id="3">

			<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">featured articles</h5></div>	
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-base grid grid-1 md:grid-1 xs:grid-1">

					
<article class="l-post  grid-base-post grid-post">

	
			<div class="media">

		
			<a href="https://landscapephotographymagazine.com/21/08/2021/canal-de-garonne-recate-france/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://landscapephotographymagazine.com/wp-content/uploads/2021/08/Canal-de-Garonne-Recate-France.jpg" class="img bg-cover wp-post-image attachment-full size-full lazyload"></span></a>			
			
			
			
		
		</div>
	

</article>		
	</div>

		
			</div>

		</section>
				</div>

		</div>
		<div id="smartmag-block-grid-6" class="widget ts-block-widget smartmag-widget-grid">		
		<div class="block">
					<section class="block-wrap block-grid block-sc mb-none" data-id="4">

			<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">eBooks</h5></div>	
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-base grid grid-1 md:grid-1 xs:grid-1">

					
<article class="l-post  grid-base-post grid-post">

	
			<div class="media">

		
			<a href="https://landscapephotographymagazine.com/ebooks/glencoe-guide/" class="image-link media-ratio ratio-is-custom"><span data-bgsrc="https://landscapephotographymagazine.com/wp-content/uploads/2017/09/Photographers-Guide-to-Glencoe-Scotland.jpg" class="img bg-cover wp-post-image attachment-full size-full lazyload" data-bgset="https://landscapephotographymagazine.com/wp-content/uploads/2017/09/Photographers-Guide-to-Glencoe-Scotland.jpg 1080w, https://landscapephotographymagazine.com/wp-content/uploads/2017/09/Photographers-Guide-to-Glencoe-Scotland-450x269.jpg 450w, https://landscapephotographymagazine.com/wp-content/uploads/2017/09/Photographers-Guide-to-Glencoe-Scotland-620x371.jpg 620w, https://landscapephotographymagazine.com/wp-content/uploads/2017/09/Photographers-Guide-to-Glencoe-Scotland-768x459.jpg 768w, https://landscapephotographymagazine.com/wp-content/uploads/2017/09/Photographers-Guide-to-Glencoe-Scotland-600x359.jpg 600w" data-sizes="(max-width: 339px) 100vw, 339px"></span></a>			
			
			
			
		
		</div>
	

</article>		
	</div>

		
			</div>

		</section>
				</div>

		</div>
		<div id="smartmag-block-grid-7" class="widget ts-block-widget smartmag-widget-grid">		
		<div class="block">
					<section class="block-wrap block-grid block-sc mb-none" data-id="5">

			<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-g is-left has-style"><h5 class="heading">Gift Voucher</h5></div>	
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-base grid grid-1 md:grid-1 xs:grid-1">

					
<article class="l-post  grid-base-post grid-post">

	
			<div class="media">

		
			<a href="https://landscapephotographymagazine.com/membership/gift-voucher/" class="image-link media-ratio ratio-is-custom"><span data-bgsrc="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Gift-Voucher-Page.jpg" class="img bg-cover wp-post-image attachment-full size-full lazyload" data-bgset="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Gift-Voucher-Page.jpg 1080w, https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Gift-Voucher-Page-450x300.jpg 450w, https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Gift-Voucher-Page-620x413.jpg 620w, https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Gift-Voucher-Page-768x512.jpg 768w, https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Gift-Voucher-Page-150x100.jpg 150w" data-sizes="(max-width: 339px) 100vw, 339px"></span></a>			
			
			
			
		
		</div>
	

</article>		
	</div>

		
			</div>

		</section>
				</div>

		</div>		</div>
	
	</aside>
	
	</div>
</div> <!-- .post-wrap -->	
	
</div>


	
	<footer class="main-footer cols-gap-lg footer-bold s-dark">

					<div class="upper-footer bold-footer-upper">
			<div class="ts-contain wrap">
				<div class="widgets row cf">
					<div class="widget col-4 widget_nav_menu"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">Information</h5></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-25475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25475"><a href="https://landscapephotographymagazine.com/about/">About</a></li>
<li id="menu-item-25476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-25476"><a href="https://landscapephotographymagazine.com/about/privacy-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-25477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25477"><a href="https://landscapephotographymagazine.com/about/terms_and_conditions/">Terms and Conditions</a></li>
<li id="menu-item-26101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26101"><a href="https://landscapephotographymagazine.com/about/authors/">Authors and Contributors</a></li>
<li id="menu-item-91582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91582"><a href="https://landscapephotographymagazine.com/category/magazine/">Access all magazine issues</a></li>
<li id="menu-item-91584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91584"><a href="https://landscapephotographymagazine.com/category/ebooks/">Download photography eBooks</a></li>
<li id="menu-item-91583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91583"><a href="https://landscapephotographymagazine.com/membership/gift-voucher/">Purchase membership gift voucher</a></li>
<li id="menu-item-28678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28678"><a href="https://landscapephotographymagazine.com/about/tour/">Discover Landscape Photography Magazine</a></li>
</ul></div></div>
		<div class="widget col-4 ts-block-widget smartmag-widget-newsletter">		
		<div class="block">
			<div class="block-newsletter ">
	<div class="spc-newsletter spc-newsletter-c spc-newsletter-center spc-newsletter-sm">

		<div class="bg-wrap"></div>

		
		<div class="inner">

			
			
			<h3 class="heading">
				Subscribe to our newsletter			</h3>

			
			
			<div class="fields fields-style fields-full">  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }#mailpoet_form_1{border-radius: 0px;text-align: left;}#mailpoet_form_1 form.mailpoet_form {padding: 10px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://landscapephotographymagazine.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="6df264f78a" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph " ></div>
<div class="mailpoet_form_columns mailpoet_paragraph mailpoet_stack_on_mobile" style="color:;background:;"><div class="mailpoet_form_column" style="flex-basis:100%;"><div class="mailpoet_paragraph "><label class="mailpoet_segment_label" >Select from the list</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="20" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments_1" data-parsley-required-message="Please select a list." /> Download new issue</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="19" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments_1" data-parsley-required-message="Please select a list." /> New Assignment</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="16" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments_1" data-parsley-required-message="Please select a list." /> Latest Picture Uploads</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="22" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments_1" data-parsley-required-message="Please select a list." /> Latest Featured Article Release</label><span class="mailpoet_error_segments_1"></span></div>
</div>
</div>
<div class="mailpoet_paragraph "><label class="mailpoet_text_label" data-automation-id="form_first_name_label" >Your First Name <span class="mailpoet_required">*</span></label><input type="text" class="mailpoet_text" name="data[form_field_ZTc1Y2I3ZmIwMzFjX2ZpcnN0X25hbWU=]" title="Your First Name" value="" style="padding:5px;margin: 0 auto 0 0;" data-automation-id="form_first_name" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]' data-parsley-required="true" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><label class="mailpoet_text_label" data-automation-id="form_email_label" >Your Email Address <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MDEzZTZlNjMwNzU5X2VtYWls]" title="Your Email Address" value="" style="padding:5px;margin: 0 auto 0 0;" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Click to Subscribe" data-automation-id="subscribe-submit-button" style="padding:5px;margin: 0 auto 0 0;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to our newsletter.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  </div>
		</div>
	</div>
</div>		</div>

		</div><div class="widget col-4 widget_recent_comments"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">Recent Comments</h5></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mary Lane Anderson</span> on <a href="https://landscapephotographymagazine.com/21/02/2020/cape-disappointment-washington-usa-by-jay-moore/#comment-37271">Cape Disappointment, Washington, USA by Jay Moore</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://bangalosdorosa.com.br' rel='external nofollow ugc' class='url'>Pousada na Praia do Rosa</a></span> on <a href="https://landscapephotographymagazine.com/25/08/2021/praia-do-cordoama-algarve-portugal/#comment-37245">Praia do Cordoama, Algarve, Portugal</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.dalemillerphotography.com' rel='external nofollow ugc' class='url'>Dale</a></span> on <a href="https://landscapephotographymagazine.com/12/11/2021/glen-ellis-falls-conway-new-hampshire-usa/#comment-37239">Glen Ellis Falls, Conway, New Hampshire, USA</a></li><li class="recentcomments"><span class="comment-author-link">Michael</span> on <a href="https://landscapephotographymagazine.com/12/11/2021/glen-ellis-falls-conway-new-hampshire-usa/#comment-37237">Glen Ellis Falls, Conway, New Hampshire, USA</a></li><li class="recentcomments"><span class="comment-author-link">Michael</span> on <a href="https://landscapephotographymagazine.com/12/11/2021/sunrise-over-the-dolly-sods-bear-rocks-west-virginia-usa/#comment-37236">Sunrise Over The Dolly Sods, Bear Rocks, West Virginia, USA</a></li></ul></div>				</div>
			</div>
		</div>
		
	
			<div class="lower-footer bold-footer-lower">
			<div class="ts-contain inner">

				

				
		<div class="spc-social spc-social-b ">
		
			
				<a href="https://www.facebook.com/pg/landscapephotographymagazine" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/l_p_magazine" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/landscapephotomag" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
				<a href="https://www.pinterest.co.uk/tuipublications/landscape-photography-magazine" class="link s-pinterest" target="_blank" rel="noopener">
					<i class="icon tsi tsi-pinterest-p"></i>
					<span class="visuallyhidden">Pinterest</span>
				</a>
									
			
		</div>

		
											
						<div class="links">
							<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25475"><a href="https://landscapephotographymagazine.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-25476"><a href="https://landscapephotographymagazine.com/about/privacy-policy/">Privacy &#038; Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25477"><a href="https://landscapephotographymagazine.com/about/terms_and_conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26101"><a href="https://landscapephotographymagazine.com/about/authors/">Authors and Contributors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-91582"><a href="https://landscapephotographymagazine.com/category/magazine/">Access all magazine issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2472 menu-item-91584"><a href="https://landscapephotographymagazine.com/category/ebooks/">Download photography eBooks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91583"><a href="https://landscapephotographymagazine.com/membership/gift-voucher/">Purchase membership gift voucher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28678"><a href="https://landscapephotographymagazine.com/about/tour/">Discover Landscape Photography Magazine</a></li>
</ul></div>						</div>
						
				
				<div class="copyright">
					©Landscape Photography Magazine All rights reserved. The 'Landscape Photography Magazine' name is registered with the UK Copyright service UK©CS Registration No: 284655251. Any copyright infringement will be against international copyright law.				</div>
			</div>
		</div>		
			<!-- <div class="footer-below-ads-wrap">
			<input type="checkbox" id="close-fixed-ads" class="ads-display-control" name="ads-control">
			
			
			<div class="footer-below-ads">
				
				<label for="close-fixed-ads" class="ads-label-control">
					<span class="close-ads fa fa-close">
					</span>
				</label>
				
							</div>

		</div> -->
	</footer>
	
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="dark">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://landscapephotographymagazine.com/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Search by using keywords. Use <em>location names</em>, <em>countries</em> or even your <em>username</em> to find your published posts.				</p>
						
			</form>

		</div>
	</div>


<div class="ws-plugin--s2member-s-badge">
	<a href="https://www.s2member.com/" onclick="window.open('http://www.s2member.com/s-badges/s-details.php?v=1&amp;site_url=https%3A%2F%2Flandscapephotographymagazine.com', '_popup', 'width=770,height=720,left='+((screen.width/2)-(770/2))+',screenX='+((screen.width/2)-(770/2))+',top='+((screen.height/2)-(720/2))+',screenY='+((screen.height/2)-(720/2))+',location=0,menubar=0,toolbar=0,scrollbars=0,resizable=1'); return false;" title="s2Member&reg;"><img src="//www.s2member.com/s-badges/s-badge.php?v=1&amp;site_url=https%3A%2F%2Flandscapephotographymagazine.com" width="200" height="55" style="border:0; width:200px; height:55px;" alt="s2Member&reg;" title="s2Member&reg; (Security for WordPress&reg;)" /></a>
</div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"St Lawrence River, Pointe Claire, Quebec, Canada","url":"https:\/\/landscapephotographymagazine.com\/16\/01\/2022\/st-lawrence-river-pointe-claire-quebec-canada\/","image":{"@type":"ImageObject","url":"https:\/\/landscapephotographymagazine.com\/wp-content\/uploads\/2022\/01\/St-Lawrence-River-Pointe-Claire-Quebec-Canada.jpg","width":1150,"height":725},"datePublished":"2022-01-16T14:00:23+00:00","dateModified":"2022-01-16T05:51:36+00:00","author":{"@type":"Person","name":"Jacques"},"publisher":{"@type":"Organization","name":"Landscape Photography Magazine","sameAs":"https:\/\/landscapephotographymagazine.com","logo":{"@type":"ImageObject","url":"https:\/\/landscapephotographymagazine.com\/wp-content\/uploads\/2021\/04\/masthead-white-text.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/landscapephotographymagazine.com\/16\/01\/2022\/st-lawrence-river-pointe-claire-quebec-canada\/"}}</script>
		<div data-elementor-type="popup" data-elementor-id="94177" class="elementor elementor-94177 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInLeft&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1,&quot;sizes&quot;:[]},&quot;prevent_close_on_background_click&quot;:&quot;yes&quot;,&quot;prevent_close_on_esc_key&quot;:&quot;yes&quot;,&quot;prevent_scroll&quot;:&quot;yes&quot;,&quot;triggers&quot;:{&quot;page_load_delay&quot;:15,&quot;page_load&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;times&quot;:&quot;yes&quot;,&quot;logged_in_users&quot;:&quot;custom&quot;,&quot;logged_in_roles&quot;:[&quot;s2member_level3&quot;,&quot;s2member_level5&quot;,&quot;s2member_level6&quot;],&quot;logged_in&quot;:&quot;yes&quot;}}">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-6e6cfd31 elementor-section-height-full elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="6e6cfd31" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f9aa286" data-id="f9aa286" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-bfba622 elementor-widget elementor-widget-heading" data-id="bfba622" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">special 
offer</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-dad3442 elementor-widget elementor-widget-heading" data-id="dad3442" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">30%
off</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-3bd9b845 elementor-widget elementor-widget-text-editor" data-id="3bd9b845" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>1 YEAR SUBSCRIPTION</p>
						</div>
				</div>
				<div class="elementor-element elementor-element-03531de elementor-widget elementor-widget-text-editor" data-id="03531de" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>&#8216;GOLD MEMBERSHIP&#8217;</p>
						</div>
				</div>
				<div class="elementor-element elementor-element-4c4cc4f elementor-widget elementor-widget-text-editor" data-id="4c4cc4f" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<h1><span style="font-size: 24pt; color: #ffffff;">use coupon code</span></h1>
						</div>
				</div>
				<div class="elementor-element elementor-element-3f41ec2 elementor-widget elementor-widget-text-editor" data-id="3f41ec2" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<h1><span style="font-size: 36pt;"><strong><span style="color: #ffffff;">GOLD30</span></strong></span></h1>
						</div>
				</div>
				<div class="elementor-element elementor-element-772881e3 elementor-align-center elementor-widget elementor-widget-button" data-id="772881e3" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://landscapephotographymagazine.com/membership/membership-registration-gold" class="elementor-button-link elementor-button elementor-size-xl" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="far fa-hand-pointer"></i>			</span>
						<span class="elementor-button-text">Claim offer</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		<div id="auth-modal" class="ts-modal auth-modal" aria-hidden="true">
	<div class="ts-modal-overlay" tabindex="-1" data-micromodal-close>
		<div class="ts-modal-container" role="dialog" aria-modal="true" aria-labelledby="auth-modal-title">
			<header class="ts-modal-header">
				<h2 id="auth-modal-title" class="visuallyhidden">
					Sign In or Register				</h2>

				<button class="close-btn" aria-label="Close modal" data-micromodal-close></button>
			</header>

			<div class="auth-modal-content auth-widget">
				<div class="auth-modal-login">
						<h1>Welcome Back!</h1>
	<p class="message text">Login to your account below.</p>

	
	<form method="post" action="https://landscapephotographymagazine.com/wp-login.php" class="login-form">

		<div class="input-group">
			<input type="text" name="log" value="" placeholder="Username or Email" />
		</div>

		<div class="input-group">
			<input type="password" name="pwd" value="" placeholder="Password" />
		</div>

				
		<button type="submit" name="wp-submit" id="user-submit" class="ts-button submit user-submit">Log In</button>

		<div class="footer">
			<div class="remember">
				<input name="rememberme" type="checkbox" id="rememberme" value="forever" />
				<label for="rememberme">Remember Me</label>
			</div>

			<a href="https://landscapephotographymagazine.com/enter/password-reset/" title="Lost password?" class="lost-pass">
				Lost password?			</a>
		</div>

	</form>				</div>

							</div>

		</div>
	</div>
</div><link rel='stylesheet' id='mailpoet_public-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.dc375656.css?ver=e23a50ef36327d41bc05b9d0de2f88c8' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=e23a50ef36327d41bc05b9d0de2f88c8' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=e23a50ef36327d41bc05b9d0de2f88c8' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=e23a50ef36327d41bc05b9d0de2f88c8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-100267-css'  href='https://landscapephotographymagazine.com/wp-content/uploads/elementor/css/post-100267.css?ver=1638344756' type='text/css' media='all' />
<link rel='stylesheet' id='su-icons-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' id='smartmag-lazyload-js-extra'>
/* <![CDATA[ */
var BunyadLazy = {"type":"smart"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/lazyload.js?ver=5.1.0' id='smartmag-lazyload-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0' id='som_reset_password_script-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"rest_api","postID":"105865","nonce":"48087ae73f","requestURL":"https:\/\/landscapephotographymagazine.com\/wp-json\/post-views-counter\/view-post\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.10' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=5.1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=5.1.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/comment-reply.min.js?ver=e23a50ef36327d41bc05b9d0de2f88c8' id='comment-reply-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://landscapephotographymagazine.com/?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=210526-210526-2297059092' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/wp-embed.min.js?ver=e23a50ef36327d41bc05b9d0de2f88c8' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/mailpoet/assets/dist/js/public.abfbab26.js?ver=3.76.0' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/micro-modal.js?ver=5.1.0' id='micro-modal-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.5.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.5.3' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.5.3' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","nonce":"fdc9ce3ed0","urls":{"assets":"https:\/\/landscapephotographymagazine.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/landscapephotographymagazine.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/landscapephotographymagazine.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.5.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":940,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":939,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.5.3","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"a11y_improvements":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/landscapephotographymagazine.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"viewport_tablet":939,"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":105865,"title":"St%20Lawrence%20River%2C%20Pointe%20Claire%2C%20Quebec%2C%20Canada","excerpt":"","featuredImage":"https:\/\/landscapephotographymagazine.com\/wp-content\/uploads\/2022\/01\/St-Lawrence-River-Pointe-Claire-Quebec-Canada-620x391.jpg"}};
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.5.3' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.5.2' id='pro-elements-handlers-js'></script>
<script data-wpfc-render="false">window.advads_ajax_queries = [{"id":"before-content","method":"placement","params":{"cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":"","previous_method":"placement","previous_id":"before-content","url_parameter":"\/16\/01\/2022\/st-lawrence-river-pointe-claire-quebec-canada\/","post":{"id":105865,"author":"31792","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"post_top","global_output":true,"output":{"class":["lands-before-content"],"placement_id":"before-content"}},"elementid":"lands-354b3336ccce3bee30b5cf6fcea3a8ba","blog_id":1},{"id":"after-content-3","method":"placement","params":{"cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":"","previous_method":"placement","previous_id":"after-content-3","url_parameter":"\/16\/01\/2022\/st-lawrence-river-pointe-claire-quebec-canada\/","post":{"id":105865,"author":"31792","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"post_bottom","global_output":true,"output":{"class":["lands-after-content-3"],"placement_id":"after-content-3"}},"elementid":"lands-e0ec299f04feb6b1639d53400c1df1be","blog_id":1}];

window.advads_has_ads = [["61721","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script data-wpfc-render="false">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.garp-10').gslider({groupid:10,speed:7000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'39464761',post:'105865',tz:'0',srv:'landscapephotographymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '39464761', '105865' ]);
</script>

</body>
</html>



	
	
	
	
	</footer>
	
</div> <!-- .main-wrap -->

<div class="ws-plugin--s2member-s-badge">
	<a href="https://www.s2member.com/" onclick="window.open('http://www.s2member.com/s-badges/s-details.php?v=1&amp;site_url=https%3A%2F%2Flandscapephotographymagazine.com', '_popup', 'width=770,height=720,left='+((screen.width/2)-(770/2))+',screenX='+((screen.width/2)-(770/2))+',top='+((screen.height/2)-(720/2))+',screenY='+((screen.height/2)-(720/2))+',location=0,menubar=0,toolbar=0,scrollbars=0,resizable=1'); return false;" title="s2Member&reg;"><img src="//www.s2member.com/s-badges/s-badge.php?v=1&amp;site_url=https%3A%2F%2Flandscapephotographymagazine.com" width="200" height="55" style="border:0; width:200px; height:55px;" alt="s2Member&reg;" title="s2Member&reg; (Security for WordPress&reg;)" /></a>
</div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"St Lawrence River, Pointe Claire, Quebec, Canada","url":"https:\/\/landscapephotographymagazine.com\/16\/01\/2022\/st-lawrence-river-pointe-claire-quebec-canada\/","image":{"@type":"ImageObject","url":"https:\/\/landscapephotographymagazine.com\/wp-content\/uploads\/2022\/01\/St-Lawrence-River-Pointe-Claire-Quebec-Canada.jpg","width":1150,"height":725},"datePublished":"2022-01-16T14:00:23+00:00","dateModified":"2022-01-16T05:51:36+00:00","author":{"@type":"Person","name":"Jacques"},"publisher":{"@type":"Organization","name":"Landscape Photography Magazine","sameAs":"https:\/\/landscapephotographymagazine.com","logo":{"@type":"ImageObject","url":"https:\/\/landscapephotographymagazine.com\/wp-content\/uploads\/2021\/04\/masthead-white-text.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/landscapephotographymagazine.com\/16\/01\/2022\/st-lawrence-river-pointe-claire-quebec-canada\/"}}</script>
<div id="auth-modal" class="ts-modal auth-modal" aria-hidden="true">
	<div class="ts-modal-overlay" tabindex="-1" data-micromodal-close>
		<div class="ts-modal-container" role="dialog" aria-modal="true" aria-labelledby="auth-modal-title">
			<header class="ts-modal-header">
				<h2 id="auth-modal-title" class="visuallyhidden">
					Sign In or Register				</h2>

				<button class="close-btn" aria-label="Close modal" data-micromodal-close></button>
			</header>

			<div class="auth-modal-content auth-widget">
				<div class="auth-modal-login">
						<h1>Welcome Back!</h1>
	<p class="message text">Login to your account below.</p>

	
	<form method="post" action="https://landscapephotographymagazine.com/wp-login.php" class="login-form">

		<div class="input-group">
			<input type="text" name="log" value="" placeholder="Username or Email" />
		</div>

		<div class="input-group">
			<input type="password" name="pwd" value="" placeholder="Password" />
		</div>

				
		<button type="submit" name="wp-submit" id="user-submit" class="ts-button submit user-submit">Log In</button>

		<div class="footer">
			<div class="remember">
				<input name="rememberme" type="checkbox" id="rememberme" value="forever" />
				<label for="rememberme">Remember Me</label>
			</div>

			<a href="https://landscapephotographymagazine.com/enter/password-reset/" title="Lost password?" class="lost-pass">
				Lost password?			</a>
		</div>

	</form>				</div>

							</div>

		</div>
	</div>
</div><script data-wpfc-render="false">window.advads_ajax_queries = [{"id":"before-content","method":"placement","params":{"cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":"","previous_method":"placement","previous_id":"before-content","url_parameter":"\/16\/01\/2022\/st-lawrence-river-pointe-claire-quebec-canada\/","post":{"id":105865,"author":"31792","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"post_top","global_output":true,"output":{"class":["lands-before-content"],"placement_id":"before-content"}},"elementid":"lands-354b3336ccce3bee30b5cf6fcea3a8ba","blog_id":1},{"id":"after-content-3","method":"placement","params":{"cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":"","previous_method":"placement","previous_id":"after-content-3","url_parameter":"\/16\/01\/2022\/st-lawrence-river-pointe-claire-quebec-canada\/","post":{"id":105865,"author":"31792","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"post_bottom","global_output":true,"output":{"class":["lands-after-content-3"],"placement_id":"after-content-3"}},"elementid":"lands-e0ec299f04feb6b1639d53400c1df1be","blog_id":1}];

window.advads_has_ads = [["61721","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script data-wpfc-render="false">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.garp-10').gslider({groupid:10,speed:7000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'39464761',post:'105865',tz:'0',srv:'landscapephotographymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '39464761', '105865' ]);
</script>

</body>
</html>