
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Latest Assignment • WIN $100 cash with LEE Filters</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://landscapephotographymagazine.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://landscapephotographymagazine.com/wp-content/uploads/2018/04/roundel-100x100.jpg" />	

	

<!-- This site is optimized with the Yoast SEO Premium plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Click to view it large, read the story and upload your picture"/>
<link rel="canonical" href="https://landscapephotographymagazine.com/2020/methow-valley-washington-usa-patricia-thomas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Latest Assignment • WIN $100 cash with LEE Filters" />
<meta property="og:description" content="Click to view it large, read the story and upload your picture" />
<meta property="og:url" content="https://landscapephotographymagazine.com/2020/methow-valley-washington-usa-patricia-thomas/" />
<meta property="og:site_name" content="Landscape Photography Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/landscapephotographymagazine" />
<meta property="article:section" content="Spring Colours Assignment" />
<meta property="article:published_time" content="2020-05-17T20:25:11+01:00" />
<meta property="article:modified_time" content="2020-05-17T14:33:41+01:00" />
<meta property="og:updated_time" content="2020-05-17T14:33:41+01:00" />
<meta property="og:image" content="https://landscapephotographymagazine.com/wp-content/uploads/2020/05/Methow-Valley-Washington-USA-by-Patricia-Thomas.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Click to view it large, read the story and upload your picture" />
<meta name="twitter:title" content="Latest Assignment • WIN $100 cash with LEE Filters" />
<meta name="twitter:site" content="@l_p_magazine" />
<meta name="twitter:image" content="https://landscapephotographymagazine.com/wp-content/uploads/2020/05/Methow-Valley-Washington-USA-by-Patricia-Thomas.jpg" />
<meta name="twitter:creator" content="@l_p_magazine" />
<meta property="DC.date.issued" content="2020-05-17T20:25:11+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Feed" href="https://landscapephotographymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Comments Feed" href="https://landscapephotographymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Methow Valley, Washington, USA by Patricia Thomas Comments Feed" href="https://landscapephotographymagazine.com/2020/methow-valley-washington-usa-patricia-thomas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/landscapephotographymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5861af29b1e3f37bcc6dddfa3392fef8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- landscapephotographymagazine.com is managing ads with Advanced Ads --><script data-wpfc-render="false">
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='LPMRetLogin-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/LPM-return-to-previous-page/css/LPM-return.css?ver=5861af29b1e3f37bcc6dddfa3392fef8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://landscapephotographymagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5861af29b1e3f37bcc6dddfa3392fef8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='edd-styles-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.23' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5861af29b1e3f37bcc6dddfa3392fef8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://landscapephotographymagazine.com/wp-includes/css/dashicons.min.css?ver=5861af29b1e3f37bcc6dddfa3392fef8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.59' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=4.59' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: left !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: 40px !important;
                        height: 40px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 5px !important;
                    }
                  
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/style.css?ver=5861af29b1e3f37bcc6dddfa3392fef8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag-child/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='arpw-style-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5861af29b1e3f37bcc6dddfa3392fef8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://landscapephotographymagazine.com/?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-554149745' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/tabby-responsive-tabs-customiser/css/font-awesome.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/LPM-return-to-previous-page/js/general.js?ver=5861af29b1e3f37bcc6dddfa3392fef8'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.59'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5861af29b1e3f37bcc6dddfa3392fef8'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='https://landscapephotographymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://landscapephotographymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://landscapephotographymagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2FAAp-jSu' />
<link rel="alternate" type="application/json+oembed" href="https://landscapephotographymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2020%2Fmethow-valley-washington-usa-patricia-thomas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://landscapephotographymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2020%2Fmethow-valley-washington-usa-patricia-thomas%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.garp { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.garp img { height:auto; }
	.garp-col { position:relative; float:left; }
	.garp-col:first-child { margin-left: 0; }
	.garp-col:last-child { margin-right: 0; }
	.garp-1 { min-width:40px; max-width:330px; margin: 0 auto; }
	.barp-1 { margin:15px 0px 15px 40px; }
	.garp-8 { min-width:40px; max-width:330px; }
	.barp-8 { margin:15px 0px 15px 40px; }
	.garp-10 { margin:30px 0px 10px 0px;width:100%; max-width:600px; height:100%; max-height:470px; }
	@media only screen and (max-width: 480px) {
		.garp-col, .garp-dyn, .garp-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Easy Digital Downloads v2.9.23" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #669969;
	border-color: #669969;
}
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//landscapephotographymagazine.com/?wordfence_lh=1&hid=0F2FF93A4C8B9F1E174BF8EBAE3B229F');
</script><!-- <meta name="NextGEN" version="3.3.5" /> -->
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="HMUngE_p7EQDk5pa4JBjcJuDZsh-RS3ZM34qusLLQ8I" /><style type="text/css">
/*  Tabby Responsive Tabs: cubecolour.co.uk/tabby-responsive-tabs-customiser */
.responsive-tabs .responsive-tabs__heading {display: none;}.responsive-tabs .responsive-tabs__list__item {display: inline;cursor: pointer;}.responsive-tabs-wrapper {clear: both;margin-bottom: 20px;zoom: 1;}.responsive-tabs-wrapper:before,.responsive-tabs-wrapper:after {content: "";display: table;}.responsive-tabs-wrapper:after {clear: both;}.responsive-tabs .responsive-tabs__heading:focus,.responsive-tabs .responsive-tabs__list__item:focus {outline: 1px solid transparent;}.responsive-tabs .responsive-tabs__heading--active:focus,.responsive-tabs .responsive-tabs__list__item--active:focus {outline: none;}.responsive-tabs ul.responsive-tabs__list {font-size: 18px;line-height: 18px;margin: 20px 0 0 0px;padding: 0;}.responsive-tabs .responsive-tabs__list__item {background: #7ca87e;border: 1px solid #7ca87e;border-bottom: none;-webkit-border-top-left-radius: 0px;-webkit-border-top-right-radius: 0px;-moz-border-radius-topleft: 0px;-moz-border-radius-topright: 0px;border-top-left-radius: 0px;border-top-right-radius: 0px;color: #ffffff;font-size: 18px;line-height: 19px;text-transform: inherit;margin: 1px 10px 0 0;padding: 10px 12px 10px;white-space: nowrap;float: left;-webkit-user-select: none;-moz-user-select: none;-ms-user-select: none;user-select: none;}.responsive-tabs .responsive-tabs__list__item .fa {margin-right: 8px;line-height: 0.8;}.responsive-tabs .responsive-tabs__list__item:hover {color: #ffffff;background: #0099cc;}.responsive-tabs .responsive-tabs__list__item--active, .responsive-tabs .responsive-tabs__list__item--active:hover {background: #ffffff;border-color: #dddddd;color: #d98d1a;padding-bottom: 11px;margin-top: 0;position: relative;top: 1px;}.responsive-tabs .responsive-tabs__panel {background: #ffffff;border: 1px solid #dddddd;border-top: 1px solid #dddddd;-webkit-border-radius: 0px;-moz-border-radius: 0px;border-radius: 0px;-webkit-border-top-left-radius: 0px;-moz-border-radius-topleft: 0px;border-top-left-radius: 0px;clear: left;margin-bottom: 0;padding: 20px 10px 0;word-wrap: break-word;}.responsive-tabs .responsive-tabs__panel:after { content: "";display: block; height: 0; clear: both;}.responsive-tabs__list .fa {display:inline-block;}@media (min-width: 768px) {.responsive-tabs .responsive-tabs__panel--closed-accordion-only {display: block;}}@media (max-width: 767px) {.responsive-tabs .responsive-tabs__list {display: none;}.responsive-tabs .responsive-tabs__heading {display: block;cursor: pointer;}.responsive-tabs-wrapper {border-top: 1px solid #cccccc;}.responsive-tabs .responsive-tabs__heading {background: #ffffff;border: 1px solid #cccccc;border-top: none;color: #777777;font-size: 18px;font-weight: normal;text-transform: inherit;margin: 0;padding: 10px 0;padding-left: 20px;position: relative;}.responsive-tabs .responsive-tabs__heading .fa {margin-right: 8px;display:inline-block;}.responsive-tabs .responsive-tabs__heading:after {border-left: 6px solid transparent;border-right: 6px solid transparent;border-top: 6px solid #777777;content:"";display: block;position: absolute;right: 20px;top: 20px;height: 0; width: 0; }.responsive-tabs .responsive-tabs__heading:hover {background: #eeeeee;color: #777777;}.responsive-tabs .responsive-tabs__heading:hover:after {border-top: 6px solid #777777;}.responsive-tabs .responsive-tabs__heading--active,.responsive-tabs .responsive-tabs__heading--active:hover {background: #cccccc;color: #ffffff;}.responsive-tabs .responsive-tabs__heading--active:after,.responsive-tabs .responsive-tabs__heading--active:hover:after {border-bottom: 6px solid #ffffff;border-top: 0;top: 18px;}.responsive-tabs .responsive-tabs__panel {background: #ffffff;border: 1px solid #cccccc;-webkit-border-radius: 0;-moz-border-radius: 0;border-radius: 0;border-top: none;margin: 0;padding: 0 20px;padding-top: 20px;}}</style>		<style type="text/css" id="wp-custom-css">
			.yoast-notice-error
{
	display : none !Important;
}		</style>
			
<!--[if lt IE 9]>
<script src="https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-76414 single-format-standard page-builder right-sidebar boxed img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">
		
		<div class="wrap">
			
			<section class="top-bar-content cf">
			
							
				
				
				
				
					
			<div class="a-widget">
			
				
<a href="https://landscapephotographymagazine.com/membership" target="blank"><img src="https://landscapephotographymagazine.com/wp-content/uploads/2019/08/lpm-masthead-visitor.png" alt="" width="1080" height="100" class="wp-image-63280" /></a>




			
			</div>
		
				
						
			</section>
								
				<div class="right">
							<div class="textwidget">	<a href="https://landscapephotographymagazine.com/enter">
<div class="log-status-box visitor" style="background: #c2d6c5; color:#000000;;">
	<div class="log-message">
						<div class="login-box">
					<h3 class="visitor">Hello Visitor</h3>
					<span class="login">Please Login</span>
				</div>
			
				
	</div>

		
	<img src="https://landscapephotographymagazine.com/wp-content/uploads/2019/08/login.svg" alt="User Icon">
	</div>
</a>

</div>
		
				
					
			<div class="a-widget">
			
				<a href="https://fujifilm-x.com/en-us/?utm_source=landscape_magazine&utm_medium=banner&utm_campaign=general" target="blank"><img src="https://landscapephotographymagazine.com/a/fujifilm-banner.gif" alt="" width="728" height="90" class="wp-image-62139" /></a>
 			
			</div>
		
				
						<!-- <div class="top-mag-cover"> 
				
					
			<div class="a-widget">
			
							
			</div>
		
				
		</div> -->
				</div>
				
						<!-- <section class="top-bar-below cf">

							</section> -->
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">
	
		<nav class="navigation cf nav-dark has-search">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-63284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-63284"><a href="https://landscapephotographymagazine.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-49390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49390"><a>MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-25480" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-25480"><a href="/category/magazine/">ALL ISSUES</a></li>
	<li id="menu-item-25479" class="nav-latest menu-item menu-item-type-custom menu-item-object-custom menu-item-25479"><a href="https://landscapephotographymagazine.com/magazine/issue-111/">LATEST ISSUE</a></li>
	<li id="menu-item-74897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74897"><a href="https://landscapephotographymagazine.com/free-downloads/annual-issue/">FREE ANNUAL ISSUE</a></li>
	<li id="menu-item-74899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74899"><a href="https://landscapephotographymagazine.com/free-edition/">FREE EDITION OF THE LATEST ISSUE</a></li>
</ul>
</li>
<li id="menu-item-49392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49392"><a href="/category/uploads/">SUBMISSIONS</a>
<ul class="sub-menu">
	<li id="menu-item-61336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17019 menu-item-61336"><a href="https://landscapephotographymagazine.com/category/uploads/">LATEST UPLOADED PICTURES</a></li>
	<li id="menu-item-49393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49393"><a href="/category/submissions/">SEND US YOUR PICTURES</a></li>
	<li id="menu-item-49394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49394"><a href="/event/article-and-tutorial-ideas">SEND US YOUR ARTICLES</a></li>
	<li id="menu-item-50550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50550"><a href="/event/book-review/">SEND US YOUR BOOK</a></li>
</ul>
</li>
<li id="menu-item-49423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49423"><a>EXTRAS</a><ul class="mega-menu links row">
		<li id="menu-item-49424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49424"><a>Free Content</a>
	<ul class="sub-menu">
		<li id="menu-item-50769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50769"><a href="/category/ebooks/">Free eBooks</a></li>
		<li id="menu-item-49425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49425"><a href="/category/extras/free-content">Free Articles</a></li>
		<li id="menu-item-50710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50710"><a href="/category/news/">Latest News</a></li>
	</ul>
</li>
	<li id="menu-item-49431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49431"><a>Reader Content</a>
	<ul class="sub-menu">
		<li id="menu-item-49434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49434"><a href="/category/submissions/">All Reader Content</a></li>
	</ul>
</li>
	<li id="menu-item-49435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49435"><a>Gift Voucher • Index</a>
	<ul class="sub-menu">
		<li id="menu-item-50660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50660"><a href="/membership/gift-voucher/">Gift Voucher</a></li>
		<li id="menu-item-49436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49436"><a href="/magazine-article-index-page/">Articles Index</a></li>
		<li id="menu-item-49437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a href="/magazine-index/">Magazine Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49422"><a href="/category/ebooks/">EBOOKS</a></li>
<li id="menu-item-47487" class="nav-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47487"><a href="https://landscapephotographymagazine.com/assignment">COMPETITIONS</a><ul class="mega-menu links row">
		<li id="menu-item-62667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62667"><a>Latest LPM Assignment</a>
	<ul class="sub-menu">
		<li id="menu-item-75752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-17088 menu-item-75752"><a href="https://landscapephotographymagazine.com/category/assignment/spring-colours-assignment/">Spring Colours Assignment</a></li>
		<li id="menu-item-58225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58225"><a href="https://landscapephotographymagazine.com/assignment/">Upload Your Picture</a></li>
	</ul>
</li>
	<li id="menu-item-62665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62665"><a>Past LPM Assignments</a>
	<ul class="sub-menu">
		<li id="menu-item-64620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64620"><a href="/category/assignment/winners/">View All Past Winners</a></li>
		<li id="menu-item-64658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17053 menu-item-64658"><a href="https://landscapephotographymagazine.com/category/assignment/autumn-colours-assignment/">Autumn Colours</a></li>
		<li id="menu-item-61334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17023 menu-item-61334"><a href="https://landscapephotographymagazine.com/category/assignment/blue-hour/">Blue Hour</a></li>
		<li id="menu-item-68621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17066 menu-item-68621"><a href="https://landscapephotographymagazine.com/category/assignment/curves-assignment/">Curves</a></li>
		<li id="menu-item-67623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17062 menu-item-67623"><a href="https://landscapephotographymagazine.com/category/assignment/frost-assignment/">Frost</a></li>
		<li id="menu-item-69965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17071 menu-item-69965"><a href="https://landscapephotographymagazine.com/category/assignment/lighthouse/">Lighthouse</a></li>
		<li id="menu-item-65941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17057 menu-item-65941"><a href="https://landscapephotographymagazine.com/category/assignment/lonely-trees-assignment/">Lonely Trees</a></li>
		<li id="menu-item-59374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17009 menu-item-59374"><a href="https://landscapephotographymagazine.com/category/assignment/long-exposure/">Long Exposure</a></li>
		<li id="menu-item-58226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17007 menu-item-58226"><a href="https://landscapephotographymagazine.com/category/assignment/minimalism/">Minimalism</a></li>
		<li id="menu-item-71646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17077 menu-item-71646"><a href="https://landscapephotographymagazine.com/category/assignment/reflection/">Reflections</a></li>
		<li id="menu-item-63317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17027 menu-item-63317"><a href="https://landscapephotographymagazine.com/category/assignment/sea-stacks/">Sea Stacks</a></li>
		<li id="menu-item-73390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17082 menu-item-73390"><a href="https://landscapephotographymagazine.com/category/assignment/waterfall-assignment/">Waterfalls</a></li>
	</ul>
</li>
	<li id="menu-item-62666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62666"><a>Fujifilm Assignments</a>
	<ul class="sub-menu">
		<li id="menu-item-59860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17016 menu-item-59860"><a href="https://landscapephotographymagazine.com/category/fujifilm/">Build Your Legacy • View All Winners</a></li>
		<li id="menu-item-62668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62668"><a href="https://landscapephotographymagazine.com/pr/build-your-legacy/">Latest Assignment • Upload Your Picture</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49438"><a>ADVERTISE</a>
<ul class="sub-menu">
	<li id="menu-item-49962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49962"><a href="https://store.landscapephotographymagazine.com">In Magazine</a></li>
	<li id="menu-item-49963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49963"><a href="https://tours.landscapephotographymagazine.com">In Directory</a></li>
</ul>
</li>
<li id="menu-item-49440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49440"><a>ACCOUNT</a>
<ul class="sub-menu">
	<li id="menu-item-49441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49441"><a href="/enter/">Login</a></li>
	<li id="menu-item-49442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a href="/wp-login.php?action=logout&#038;_wpnonce=c0d74a4151">Logout</a></li>
	<li id="menu-item-49443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49443"><a href="/profile/">Your Profile</a></li>
	<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49501"><a href="/membership/join-the-journey/">Register</a></li>
	<li id="menu-item-76055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76055"><a href="https://landscapephotographymagazine.com/membership/update/">Upgrade to Lifetime</a></li>
	<li id="menu-item-49444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a href="/contact-us/">Contact</a></li>
	<li id="menu-item-49445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a href="/membership/gift-voucher/">Gift Voucher</a></li>
	<li id="menu-item-57435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57435"><a href="https://landscapephotographymagazine.com/about/how-to-download/">How to Download</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search -search">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://landscapephotographymagazine.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://landscapephotographymagazine.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://landscapephotographymagazine.com/category/assignment/"><span itemprop="title">Assignment</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://landscapephotographymagazine.com/category/assignment/spring-colours-assignment/"><span itemprop="title">Spring Colours Assignment</span></a></span><span class="delim">&raquo;</span><span class="current">Methow Valley, Washington, USA by Patricia Thomas</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-76414" class="post-76414 post type-post status-publish format-standard has-post-thumbnail category-spring-colours-assignment">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://landscapephotographymagazine.com/wp-content/uploads/2020/05/Methow-Valley-Washington-USA-by-Patricia-Thomas.jpg" title="Methow Valley, Washington, USA by Patricia Thomas">
			
						
								
					<img width="720" height="1088" src="https://landscapephotographymagazine.com/wp-content/uploads/2020/05/Methow-Valley-Washington-USA-by-Patricia-Thomas.jpg" class="attachment-full size-full wp-post-image" alt="" title="Methow Valley, Washington, USA by Patricia Thomas" srcset="https://landscapephotographymagazine.com/wp-content/uploads/2020/05/Methow-Valley-Washington-USA-by-Patricia-Thomas.jpg 720w, https://landscapephotographymagazine.com/wp-content/uploads/2020/05/Methow-Valley-Washington-USA-by-Patricia-Thomas-450x680.jpg 450w, https://landscapephotographymagazine.com/wp-content/uploads/2020/05/Methow-Valley-Washington-USA-by-Patricia-Thomas-620x937.jpg 620w" sizes="(max-width: 720px) 100vw, 720px" />				
								
										
			</a>
							
						
			</div>	
		
				<div class="main-heading cf">
				
			<h1 class="post-title item fn">
			Methow Valley, Washington, USA by Patricia Thomas			</h1>
			
			
		
		</div>

		<div class="post-meta cf">
			<div class="post-views"><div class="post-views post-76414 entry-meta">
			<span class="post-views-icon dashicons dashicons-visibility"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">1,583</span>
			</div></div>
			
			<span class="cats"><a href="https://landscapephotographymagazine.com/category/assignment/spring-colours-assignment/" rel="category tag">Spring Colours Assignment</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p><a href="https://landscapephotographymagazine.com/assignment"><img src="https://landscapephotographymagazine.com/wp-content/uploads/2019/08/take-part.png" alt="" width="702" height="79" class="wp-image-62773" /></a></p>
<div class="su-pullquote su-pullquote-align-right"><img src="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/facebook-icon-new.png" alt="" width="200" height="45" class="alignnone size-full wp-image-60497" /><br />
<a href="https://www.facebook.com/groups/LandscapePhotographyMagazine" class="su-button su-button-style-soft" style="color:#ffffff;background-color:#304a82;border-color:#273c68;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank" rel="noopener noreferrer"><span style="color:#ffffff;padding:8px 24px;font-size:18px;line-height:27px;border-color:#6f81a8;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:0px 0px 0px ;-moz-text-shadow:0px 0px 0px ;-webkit-text-shadow:0px 0px 0px "><i class="sui sui-hand-pointer-o" style="font-size:18px;color:#ffffff"></i> Join our group</span></a></div>
<p><em>Latest Assignment • All uploaded and approved pictures are now published on the website, in addition to the best also being shared to our social media platforms to over 600,000 followers, providing even more exposure for you and your photography.</em></p>
<hr>
<p>The Methow Valley area is a long (very long) drive from where I live yet every spring I start dreaming about the hills and wishing I could see the blooms and before you know it I am in my car making the many hour drive with eager anticipation. This year these types of journeys have been on hold due to Covid and our State's required stay-at-home orders. I have equally enjoyed returning to my images to revisit last year's spring wildflower season and dreaming about the flowers that are blooming alone without the treading of feet across the earth.</p>
<p>The spring wildflower season is all too short due to the hot Eastern Washington sun that scorches the land so early in the spring. The many varieties of lupine push up and paint the hills with purples, yellow, and white; often as far as the eye can see. Another great flower that grows in abundance is the sunny yellow balsamroot flower. Together these (and many other wild flowers) create a carpet of color to capture the attention of all who seek their blooms.</p>
<p>My journey to capture these blossoms consist of studying maps and driving back country roads; scouting locations throughout the day. Once locations have been discovered then the hard part begins; there is only one sunrise each day so which location or field do I go to capture the morning light? At each location I work out the logistics of sunrise (or set) placement, and how the scene might unfold and could be photographed. Getting to location long before the sun comes up is another challenge which includes little sleep, lots of coffee, and hiking before the birds wake up. It all pays off, even if the light isn’t good, just standing in this color is sure to brighten your day.</p>

<a title="LPM Special Offer" href="https://landscapephotographymagazine.com/subscriptions/new-member-special-offer" target="_blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/logos/subscription-special-offer.jpg" alt="LPM Special Offer"></a></p>
<p><a href="https://landscapephotographymagazine.com/membership/new-member-special-offer" target="blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/wp-content/uploads/2019/08/assignment-winner-post-subscribe-button.png" alt="" width="1080" height="208" class="alignnone size-full wp-image-63160" srcset="https://landscapephotographymagazine.com/wp-content/uploads/2019/08/assignment-winner-post-subscribe-button.png 1080w, https://landscapephotographymagazine.com/wp-content/uploads/2019/08/assignment-winner-post-subscribe-button-450x87.png 450w, https://landscapephotographymagazine.com/wp-content/uploads/2019/08/assignment-winner-post-subscribe-button-768x148.png 768w, https://landscapephotographymagazine.com/wp-content/uploads/2019/08/assignment-winner-post-subscribe-button-620x119.png 620w, https://landscapephotographymagazine.com/wp-content/uploads/2019/08/assignment-winner-post-subscribe-button-1078x208.png 1078w" sizes="(max-width: 1080px) 100vw, 1080px" /></a><div class="su-spacer" style="height:10px"></div>




		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Please share this post:</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Flandscapephotographymagazine.com%2F2020%2Fmethow-valley-washington-usa-patricia-thomas%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Flandscapephotographymagazine.com%2F2020%2Fmethow-valley-washington-usa-patricia-thomas%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2020%2Fmethow-valley-washington-usa-patricia-thomas%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2020%2Fmethow-valley-washington-usa-patricia-thomas%2F&amp;media=https%3A%2F%2Flandscapephotographymagazine.com%2Fwp-content%2Fuploads%2F2020%2F05%2FMethow-Valley-Washington-USA-by-Patricia-Thomas.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flandscapephotographymagazine.com%2F2020%2Fmethow-valley-washington-usa-patricia-thomas%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2020%2Fmethow-valley-washington-usa-patricia-thomas%2F&amp;name=Methow+Valley%2C+Washington%2C+USA+by+Patricia+Thomas" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Methow%20Valley%2C%20Washington%2C%20USA%20by%20Patricia%20Thomas&amp;body=https%3A%2F%2Flandscapephotographymagazine.com%2F2020%2Fmethow-valley-washington-usa-patricia-thomas%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://landscapephotographymagazine.com/2020/villars-le-comte-switzerland-alexander-gellner/" title="Villars-le-Comte, Switzerland by Alexander Gellner" class="image-link">
						<img width="214" height="140" src="https://landscapephotographymagazine.com/wp-content/uploads/2020/05/Villars-le-Comte-Switzerland-by-Alexander-Gellner-214x140.jpg" class="image wp-post-image" alt="" title="Villars-le-Comte, Switzerland by Alexander Gellner" />	
											</a>
															
					<h2><a href="https://landscapephotographymagazine.com/2020/villars-le-comte-switzerland-alexander-gellner/" title="Villars-le-Comte, Switzerland by Alexander Gellner">Villars-le-Comte, Switzerland by Alexander Gellner</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://landscapephotographymagazine.com/2020/columbia-river-gorge-washington-usa-by-daniel-gomez/" title="Columbia River Gorge, Washington, USA by Daniel Gomez" class="image-link">
						<img width="214" height="140" src="https://landscapephotographymagazine.com/wp-content/uploads/2020/05/Columbia-River-Gorge-Washington-USA-by-Daniel-Gomez-214x140.jpg" class="image wp-post-image" alt="" title="Columbia River Gorge, Washington, USA by Daniel Gomez" />	
											</a>
															
					<h2><a href="https://landscapephotographymagazine.com/2020/columbia-river-gorge-washington-usa-by-daniel-gomez/" title="Columbia River Gorge, Washington, USA by Daniel Gomez">Columbia River Gorge, Washington, USA by Daniel Gomez</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://landscapephotographymagazine.com/2020/new-york-botanical-garden-bronx-usa-by-franklin-kearney/" title="New York Botanical Garden, Bronx, USA by Franklin Kearney" class="image-link">
						<img width="214" height="140" src="https://landscapephotographymagazine.com/wp-content/uploads/2020/05/New-York-Botanical-Garden-Bronx-USA-by-Franklin-Kearney-214x140.jpg" class="image wp-post-image" alt="" title="New York Botanical Garden, Bronx, USA by Franklin Kearney" />	
											</a>
															
					<h2><a href="https://landscapephotographymagazine.com/2020/new-york-botanical-garden-bronx-usa-by-franklin-kearney/" title="New York Botanical Garden, Bronx, USA by Franklin Kearney">New York Botanical Garden, Bronx, USA by Franklin Kearney</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/methow-valley-washington-usa-patricia-thomas/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://landscapephotographymagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76414' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b70a7a05c4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
				
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
								<li id="text-28" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-127"><a href="https://fujifilm-x.com/en-us/?utm_source=landscape_magazine&utm_medium=banner&utm_campaign=general" target="_blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/a/fuji-mpu.gif" alt="" width="300" height="250" size-full wp-image-63360" /></a></div>
</div>
		</li>
<li id="text-50" class="widget widget_text">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->
</div>
		</li>
<li id="text-47" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-128"><a class="gofollow" data-track="MTI4LDAsMSwzNjAw" href="https://www.mpb.com/en-uk/sell-or-trade/?utm_medium=display&utm_source=Landscape+Photography+Magazine&utm_campaign=sell-to-mpb" title="mpb.com" target="_blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/a/mpb-mpu.gif" alt="mpb.com"/></a></div>
</div>
		</li>
<li id="text-59" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-126"><a class="gofollow" data-track="MTI2LDAsMSwzNjAw" href="https://www.shuttermonkeys.com/landscape-photography-course" title="The Ultimate Landscape Photography Course" target="_blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/a/landscape-course-mpu.jpg" alt="The Ultimate Landscape Photography Course"/></a></div>
</div>
		</li>
<li id="text-27" class="widget widget_text">			<div class="textwidget"><p><div class="aarp-single aarp-12"><a class="gofollow" data-track="MTIsMCwxLDM2MDA=" href="http://inspiring-photography.com" target="_blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/wp-content/uploads/2019/08/lpm-sbar-white.png" /></a></div></p>
</div>
		</li>
<li id="text-48" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-117"><a class="gofollow" data-track="MTE3LDAsMSwzNjAw" href="https://landscapephotographymagazine.com/contact-us" title="Contact us" target="_blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/a/300X250.jpg" alt="Contact us"/></a></div>
</div>
		</li>
<li id="arpw-widget-2" class="widget arpw-widget-random"><h3 class="widgettitle">Popular Posts</h3><br><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://landscapephotographymagazine.com/2014/living-the-life/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://landscapephotographymagazine.com/wp-content/uploads/2014/06/Living-The-Life-120x80.jpg" alt="Living The Life" width="120" height="80"></a><a class="arpw-title" href="https://landscapephotographymagazine.com/2014/living-the-life/" rel="bookmark">Living The Life</a><div class="arpw-summary">Most people associate happiness with fleeting episodes of elation, but Guy Tal says contentment is...</div></li><li class="arpw-li arpw-clearfix"><a href="https://landscapephotographymagazine.com/2012/landscape-photographers-checklist/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://landscapephotographymagazine.com/wp-content/uploads/2012/09/Pre-shooting-check-list-120x80.jpg" alt="Landscape Photographer&#8217;s Checklist" width="120" height="80"></a><a class="arpw-title" href="https://landscapephotographymagazine.com/2012/landscape-photographers-checklist/" rel="bookmark">Landscape Photographer&#8217;s Checklist</a><div class="arpw-summary">Check list cards that will help you remember all the things you need to do...</div></li><li class="arpw-li arpw-clearfix"><a href="https://landscapephotographymagazine.com/2017/discover-pinhole-cameras/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://landscapephotographymagazine.com/wp-content/uploads/2017/02/Discover-Pinhole-Cameras-120x80.jpg" alt="Discover Pinhole Cameras" width="120" height="80"></a><a class="arpw-title" href="https://landscapephotographymagazine.com/2017/discover-pinhole-cameras/" rel="bookmark">Discover Pinhole Cameras</a><div class="arpw-summary">Video about pinhole film cameras for landscape photography with tips and techniques for best results.</div></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></li>
      <li id="mailpoet_form-3" class="widget widget_mailpoet_form">
  
      <h3 class="widgettitle">Subscribe to Our Newsletter</h3>
  
  <div class="mailpoet_form_popup_overlay"></div>
  <div
    id="mailpoet_form_1"
    class="mailpoet_form mailpoet_form_widget"
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://landscapephotographymagazine.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      style=""
      data-delay=""
      data-position=""
      data-background-color=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="8bad09e7e8" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph" >Get info about new issues, free downloads, new assignments and the latest picture uploads.</div>
<div class="mailpoet_paragraph"><label class="mailpoet_segment_label" >Select from the list</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="20" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Download new issue</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="19" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> New Assignment</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="17" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Fujifilm Assignment</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="16" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Latest Picture Uploads</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="22" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Latest Free Article Release</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="18" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Sneak Peek of Next Issue</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="15" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Download free edition of latest issue</label><span class="mailpoet_error_segments"></span></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label" >Your First Name <span class="mailpoet_required">*</span></label><input type="text" class="mailpoet_text" name="data[form_field_ZTc1Y2I3ZmIwMzFjX2ZpcnN0X25hbWU=]" title="Your First Name" value="" data-automation-id="form_first_name" data-parsley-required="true" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label" >Your Email Address <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MDEzZTZlNjMwNzU5X2VtYWls]" title="Your Email Address" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Click to Subscribe" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to our newsletter.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </li>

  		
				</ul>
		
			</div>
		
		</aside>
		
			
			
				
	
	
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Information</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-25475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25475"><a href="https://landscapephotographymagazine.com/about/">About</a></li>
<li id="menu-item-25476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-25476"><a href="https://landscapephotographymagazine.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-25477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25477"><a href="https://landscapephotographymagazine.com/about/terms_and_conditions/">Terms and Conditions</a></li>
<li id="menu-item-26101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26101"><a href="https://landscapephotographymagazine.com/about/authors/">Authors &#038; Contributors</a></li>
<li id="menu-item-28678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28678"><a href="https://landscapephotographymagazine.com/about/tour/">Discover Landscape Photography Magazine</a></li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widgettitle">Get in Touch</h3>			<div class="textwidget"><p>LPM is a publication focused on bringing you advice, inspirational photography, tutorials, tests, the latest news and more.</p>
<p><a href="mailto: info@landscapephotographymagazine.com">Email ›</a></p>
</div>
		</li>      <li class="widget col-4 widget_mailpoet_form">
  
      <h3 class="widgettitle">Subscribe to Our Newsletters</h3>
  
  <div class="mailpoet_form_popup_overlay"></div>
  <div
    id="mailpoet_form_1"
    class="mailpoet_form mailpoet_form_widget"
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://landscapephotographymagazine.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      style=""
      data-delay=""
      data-position=""
      data-background-color=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="8bad09e7e8" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph" >Get info about new issues, free downloads, new assignments and the latest picture uploads.</div>
<div class="mailpoet_paragraph"><label class="mailpoet_segment_label" >Select from the list</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="20" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Download new issue</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="19" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> New Assignment</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="17" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Fujifilm Assignment</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="16" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Latest Picture Uploads</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="22" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Latest Free Article Release</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="18" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Sneak Peek of Next Issue</label><label class="mailpoet_checkbox_label" ><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_NjU4OWIwMjA3YjlhX3NlZ21lbnRz][]" value="15" checked="checked" data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list" /> Download free edition of latest issue</label><span class="mailpoet_error_segments"></span></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label" >Your First Name <span class="mailpoet_required">*</span></label><input type="text" class="mailpoet_text" name="data[form_field_ZTc1Y2I3ZmIwMzFjX2ZpcnN0X25hbWU=]" title="Your First Name" value="" data-automation-id="form_first_name" data-parsley-required="true" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label" >Your Email Address <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MDEzZTZlNjMwNzU5X2VtYWls]" title="Your Email Address" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Click to Subscribe" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Thank you for subscribing to our newsletter.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </li>
  			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget"><p>Landscape Photography Magazine, Troon, Ayrshire, Scotland • © Landscape Photography Magazine All rights reserved.<br />The 'Landscape Photography Magazine' name is registered with the UK Copyright service UK©CS Registration No: 284655251. Any copyright infringement will be against international copyright law.</p>
</div>			</div>
			
					
			</div>
		</div>		
		<div class="footer-below-ads-wrap">
		<input type="checkbox" id="close-fixed-ads" class="ads-display-control" name="ads-control">
		
		
		<div class="footer-below-ads">
			
			<label for="close-fixed-ads" class="ads-label-control">
				<span class="close-ads fa fa-close">
				</span>
			</label>
			
						<div class="textwidget">
<a href="https://phototours.directory" target="_blank" rel="noopener noreferrer"><img class="wp-image-63302" src="https://landscapephotographymagazine.com/wp-content/uploads/2019/08/website-footer.png" alt="Photo Tours &amp; Workshops" width="1128" height="78" /></a>



</div>
				</div>

	</div>
	
	
	
	</footer>
	
</div> <!-- .main-wrap -->

<!-- ngg_resource_manager_marker --><div style="display: none;"><div id="boxzilla-box-60814-content"><div class="su-spacer" style="height:10px"></div>
<div class="su-heading su-heading-style-line-blue su-heading-align-center" id="" style="font-size:32px;margin-bottom:50px"><div class="su-heading-inner">FREE  ADVERTISING</div></div>
<h2>Send us your advert and we will promote it in both magazines FREE of charge</h2>
<p>We understand how badly COVID-19 will affect all of us. But we also know that this terrible, unprecedented time will eventually pass – and we want to do what we can to <strong>support your photo tours business</strong> until that time comes.</p>
<div class="su-button-center"><a href="https://landscapephotographymagazine.com/advertise-for-free" class="su-button su-button-style-flat su-button-wide" style="color:#ffffff;background-color:#669969;border-color:#527b54;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank" rel="noopener noreferrer"><span style="color:#ffffff;padding:9px 30px;font-size:22px;line-height:33px;border-color:#94b896;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:0px 0px 0px ;-moz-text-shadow:0px 0px 0px ;-webkit-text-shadow:0px 0px 0px "><i class="sui sui-hand-pointer-o" style="font-size:22px;color:#ffffff"></i> Send us your advert</span></a></div>
</div></div><div class="ws-plugin--s2member-s-badge">
	<a href="http://www.s2member.com/" onclick="window.open('http://www.s2member.com/s-badges/s-details.php?v=1&amp;site_url=https%3A%2F%2Flandscapephotographymagazine.com', '_popup', 'width=770,height=720,left='+((screen.width/2)-(770/2))+',screenX='+((screen.width/2)-(770/2))+',top='+((screen.height/2)-(720/2))+',screenY='+((screen.height/2)-(720/2))+',location=0,menubar=0,toolbar=0,scrollbars=0,resizable=1'); return false;" title="s2Member&reg;"><img src="//www.s2member.com/s-badges/s-badge.php?v=1&amp;site_url=https%3A%2F%2Flandscapephotographymagazine.com" width="200" height="55" style="border:0; width:200px; height:55px;" alt="s2Member&reg;" title="s2Member&reg; (Security for WordPress&reg;)" /></a>
</div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Methow Valley, Washington, USA by Patricia Thomas","url":"https:\/\/landscapephotographymagazine.com\/2020\/methow-valley-washington-usa-patricia-thomas\/","image":{"@type":"ImageObject","url":"https:\/\/landscapephotographymagazine.com\/wp-content\/uploads\/2020\/05\/Methow-Valley-Washington-USA-by-Patricia-Thomas-702x336.jpg","width":702,"height":336},"datePublished":"2020-05-17T20:25:11+01:00","dateModified":"2020-05-17T14:33:41+01:00","author":{"@type":"Person","name":"Patricia"},"publisher":{"@type":"Organization","name":"Landscape Photography Magazine"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/landscapephotographymagazine.com\/2020\/methow-valley-washington-usa-patricia-thomas\/"}}</script>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.c513a013.css?ver=5861af29b1e3f37bcc6dddfa3392fef8' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-ultimate-skins-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/shortcodes-ultimate-skins/public/css/public.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='su-icons-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/comment-reply.min.js?ver=5861af29b1e3f37bcc6dddfa3392fef8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/landscapephotographymagazine.com\/wp-json\/","nonce":"26895d7e6b","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/api-request.min.js?ver=5861af29b1e3f37bcc6dddfa3392fef8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var autoShareApi = {"root":"https:\/\/landscapephotographymagazine.com\/wp-json\/saas-autoshare\/v2\/","nonce":"26895d7e6b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/wp-api.min.js?ver=5861af29b1e3f37bcc6dddfa3392fef8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"","redirect_to_checkout":"1","checkout_page":"https:\/\/landscapephotographymagazine.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.23'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"rest_api","requestURL":"https:\/\/landscapephotographymagazine.com\/wp-json\/post-views-counter\/view-post\/","postID":"76414","nonce":"26895d7e6b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":60814,"icon":"&times;","content":"","css":{"background_color":"#cecece","width":500,"border_color":"#b32400","border_width":8,"border_style":"solid","position":"top-right"},"trigger":{"method":"time_on_page","value":"1"},"animation":"slide","cookie":{"triggered":24,"dismissed":24},"rehide":false,"position":"top-right","screenWidthCondition":null,"closable":true,"post":{"id":60814,"title":"Website Message","slug":"picture-upload"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.22'></script>
<script type='text/javascript' data-cfasync="false" src='https://landscapephotographymagazine.com/?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-554149745'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/wp-embed.min.js?ver=5861af29b1e3f37bcc6dddfa3392fef8'></script>
<script async="async" type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/mailpoet/assets/dist/js/public.0028ccbb.js?ver=3.46.14'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script data-wpfc-render="false">window.advads_has_ads = [["61716","ad",null],["61721","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.garp-10').gslider({groupid:10,speed:7000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'39464761',post:'76414',tz:'1',srv:'landscapephotographymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '39464761', '76414' ]);
</script>

</body>
</html>