
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Yellow Water Billabong, Kakadu NP, Australia by Johan Annys</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://landscapephotographymagazine.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://landscapephotographymagazine.com/wp-content/uploads/2018/04/roundel-100x100.jpg" />	

	

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Latest Uploaded Picture • All uploaded and approved pictures are now published on the website, in addition to the best also being shared to our social"/>
<link rel="canonical" href="https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="View it Large • Read the Story • Upload Yours" />
<meta property="og:description" content="Latest Uploaded Picture • All uploaded and approved pictures are now published on the website, in addition to the best also being shared to our social" />
<meta property="og:url" content="https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/" />
<meta property="og:site_name" content="Landscape Photography Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/landscapephotographymagazine" />
<meta property="article:tag" content="Uploads" />
<meta property="article:section" content="Latest Uploaded Pictures" />
<meta property="article:published_time" content="2019-07-30T13:00:24+00:00" />
<meta property="article:modified_time" content="2019-07-30T12:36:39+00:00" />
<meta property="og:updated_time" content="2019-07-30T12:36:39+00:00" />
<meta property="og:image" content="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Yellow-Water-Billabong-Kakadu-NP-Australia-by-Johan-Annys.jpg" />
<meta property="og:image:secure_url" content="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Yellow-Water-Billabong-Kakadu-NP-Australia-by-Johan-Annys.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Latest Uploaded Picture • All uploaded and approved pictures are now published on the website, in addition to the best also being shared to our social" />
<meta name="twitter:title" content="Yellow Water Billabong, Kakadu NP, Australia by Johan Annys" />
<meta name="twitter:site" content="@l_p_magazine" />
<meta name="twitter:image" content="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Yellow-Water-Billabong-Kakadu-NP-Australia-by-Johan-Annys.jpg" />
<meta name="twitter:creator" content="@l_p_magazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://landscapephotographymagazine.com/#organization","name":"Landscape Photography Magazine","url":"https://landscapephotographymagazine.com/","sameAs":["https://www.facebook.com/landscapephotographymagazine","https://www.instagram.com/landscapephotomag","https://twitter.com/l_p_magazine"],"logo":{"@type":"ImageObject","@id":"https://landscapephotographymagazine.com/#logo","url":"https://landscapephotographymagazine.com/wp-content/uploads/2016/07/New-LPM-Masthead-Black.png","width":1200,"height":290,"caption":"Landscape Photography Magazine"},"image":{"@id":"https://landscapephotographymagazine.com/#logo"}},{"@type":"WebSite","@id":"https://landscapephotographymagazine.com/#website","url":"https://landscapephotographymagazine.com/","name":"Landscape Photography Magazine","publisher":{"@id":"https://landscapephotographymagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://landscapephotographymagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/#primaryimage","url":"https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Yellow-Water-Billabong-Kakadu-NP-Australia-by-Johan-Annys.jpg","width":1080,"height":720},{"@type":"WebPage","@id":"https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/#webpage","url":"https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/","inLanguage":"en-US","name":"Yellow Water Billabong, Kakadu NP, Australia by Johan Annys","isPartOf":{"@id":"https://landscapephotographymagazine.com/#website"},"primaryImageOfPage":{"@id":"https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/#primaryimage"},"datePublished":"2019-07-30T13:00:24+00:00","dateModified":"2019-07-30T12:36:39+00:00","description":"Latest Uploaded Picture \u2022 All uploaded and approved pictures are now published on the website, in addition to the best also being shared to our social","breadcrumb":{"@id":"https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://landscapephotographymagazine.com/","url":"https://landscapephotographymagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://landscapephotographymagazine.com/blog/","url":"https://landscapephotographymagazine.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/","url":"https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/","name":"Yellow Water Billabong, Kakadu NP, Australia by Johan Annys"}}]},{"@type":"Article","@id":"https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/#article","isPartOf":{"@id":"https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/#webpage"},"author":{"@id":"https://landscapephotographymagazine.com/#/schema/person/4f8f8a0f1550707b3c96cd5f1bfe58d9"},"headline":"Yellow Water Billabong, Kakadu NP, Australia by Johan Annys","datePublished":"2019-07-30T13:00:24+00:00","dateModified":"2019-07-30T12:36:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/#webpage"},"publisher":{"@id":"https://landscapephotographymagazine.com/#organization"},"image":{"@id":"https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/#primaryimage"},"keywords":"Uploads","articleSection":"Latest Uploaded Pictures"},{"@type":["Person"],"@id":"https://landscapephotographymagazine.com/#/schema/person/4f8f8a0f1550707b3c96cd5f1bfe58d9","name":"Johan Annys","image":{"@type":"ImageObject","@id":"https://landscapephotographymagazine.com/#authorlogo","url":"https://landscapephotographymagazine.com/wp-content/uploads/2015/02/Compass-450x450.jpg","caption":"Johan Annys"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Feed" href="https://landscapephotographymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Comments Feed" href="https://landscapephotographymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Yellow Water Billabong, Kakadu NP, Australia by Johan Annys Comments Feed" href="https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/landscapephotographymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=98eeed7d77dd3bb8262a02761ec7d0c9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='LPMRetLogin-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/LPM-return-to-previous-page/css/LPM-return.css?ver=98eeed7d77dd3bb8262a02761ec7d0c9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://landscapephotographymagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=98eeed7d77dd3bb8262a02761ec7d0c9' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=98eeed7d77dd3bb8262a02761ec7d0c9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://landscapephotographymagazine.com/wp-includes/css/dashicons.min.css?ver=98eeed7d77dd3bb8262a02761ec7d0c9' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.54.1' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=4.54.1' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: left !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: 40px !important;
                        height: 40px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 5px !important;
                    }
                  
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=98eeed7d77dd3bb8262a02761ec7d0c9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/style.css?ver=98eeed7d77dd3bb8262a02761ec7d0c9' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag-child/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='arpw-style-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=98eeed7d77dd3bb8262a02761ec7d0c9' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://landscapephotographymagazine.com/wp-content/uploads/wBOtmzrDrWNx/XjJdikzhJjbk.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.YyKSBjuYKjsY-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.YyKSBjuYKjsY {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.YyKSBjuYKjsY-default,.YyKSBjuYKjsY-ok {	padding: 30px 30px 15px;}.YyKSBjuYKjsY-image {	overflow: hidden;	position: relative;	width: 100%;}.YyKSBjuYKjsY-image .YyKSBjuYKjsY-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.YyKSBjuYKjsY-image .YyKSBjuYKjsY-right {	float: right;	width: 50%;	padding: 30px;}.YyKSBjuYKjsY.small {	width: 200px;	margin-left: -140px;}.YyKSBjuYKjsY.medium {	width: 400px;	margin-left: -240px;}.YyKSBjuYKjsY.large {	width: 600px;	margin-left: -340px;}.YyKSBjuYKjsY.xlarge {	width: 800px;	margin-left: -440px;}.close-YyKSBjuYKjsY {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-YyKSBjuYKjsY:hover {	color: #252b37;}.YyKSBjuYKjsY h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.YyKSBjuYKjsY-right h1 {	padding: 0 30px 0 0;	text-align: left;}.YyKSBjuYKjsY p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.YyKSBjuYKjsY p a {	color: #ff6160;}.YyKSBjuYKjsY-right .close-modal,.YyKSBjuYKjsY-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.YyKSBjuYKjsY-right .close-modal:hover,.YyKSBjuYKjsY-footer .close-modal:hover {	background-color: #252b37 !important;}.YyKSBjuYKjsY-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.YyKSBjuYKjsY-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.YyKSBjuYKjsY {		right: 5%;		left: 5%;		max-width: 90%;	}	.YyKSBjuYKjsY-default {		padding: 20px;	}	.YyKSBjuYKjsY-image .YyKSBjuYKjsY-left {		width: 100%;		height: 250px;	}	.YyKSBjuYKjsY-image .YyKSBjuYKjsY-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.YyKSBjuYKjsY h1 {		margin-bottom: 10px;		font-size: 20px;	}	.YyKSBjuYKjsY-right h1 {		padding: 0;	}	.YyKSBjuYKjsY p {		margin-bottom: 10px;	}	.close-YyKSBjuYKjsY {		color: #fcfcfc;		background-color: #252b37;	}	.close-YyKSBjuYKjsY:hover {		color: #252b37;		background-color: #fcfcfc;	}	.YyKSBjuYKjsY-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.YyKSBjuYKjsY-image .YyKSBjuYKjsY-left {		height: 200px;	}	.YyKSBjuYKjsY-image .YyKSBjuYKjsY-right {		margin-top: 200px;	}	.YyKSBjuYKjsY-footer {		text-align: center;	}	.YyKSBjuYKjsY-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://landscapephotographymagazine.com/?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=190617-190617-1469554712' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/tabby-responsive-tabs-customiser/css/font-awesome.css?ver=1.0.1' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/xykdm8MZu-SagE30mZUKn3yh6vJmRQUeLiNJqxRP5bxXtBc05ospHlqfvZff-WFEq-fELJIW2ViXwbNbc2m1NdFyirSqVX064bap0nLnyU1pPlJ5kFf6W4LV9xPWJHcvReYZQX9-Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/LPM-return-to-previous-page/js/general.js?ver=98eeed7d77dd3bb8262a02761ec7d0c9'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.54.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/landscapephotographymagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Flandscapephotographymagazine.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/landscapephotographymagazine.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/landscapephotographymagazine.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"","accessibilityTitle":"","accessibilityDescription":"","explanation":"","refreshAlt":"","refreshTitle":""},"voteParams":{"invalidPoll":"","noAnswersSelected":"","minAnswersRequired":"","maxAnswersRequired":"","noAnswerForOther":"","noValueForCustomField":"","consentNotChecked":"","noCaptchaSelected":"","thankYou":""},"resultsParams":{"singleVote":"","multipleVotes":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=98eeed7d77dd3bb8262a02761ec7d0c9'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=98eeed7d77dd3bb8262a02761ec7d0c9'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/'></script>
<link rel='https://api.w.org/' href='https://landscapephotographymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://landscapephotographymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://landscapephotographymagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2FAAp-fUA' />
<link rel="alternate" type="application/json+oembed" href="https://landscapephotographymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2019%2Fyellow-water-billabong-kakadu-np-australia-by-johan-annys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://landscapephotographymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2019%2Fyellow-water-billabong-kakadu-np-australia-by-johan-annys%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.garp { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.garp img { height:auto; }
	.garp-col { position:relative; float:left; }
	.garp-col:first-child { margin-left: 0; }
	.garp-col:last-child { margin-right: 0; }
	.garp-1 { min-width:40px; max-width:330px; margin: 0 auto; }
	.barp-1 { margin:15px 0px 15px 40px; }
	.garp-8 { min-width:40px; max-width:330px; }
	.barp-8 { margin:15px 0px 15px 40px; }
	.garp-10 { margin:30px 0px 10px 0px;width:100%; max-width:600px; height:100%; max-height:470px; }
	@media only screen and (max-width: 480px) {
		.garp-col, .garp-dyn, .garp-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Easy Digital Downloads v2.9.16" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #669969;
	border-color: #669969;
}
</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//landscapephotographymagazine.com/?wordfence_lh=1&hid=75B5CFAF40E0569DBC881F2D6F84F851');
</script><!-- <meta name="NextGEN" version="3.2.10" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="HMUngE_p7EQDk5pa4JBjcJuDZsh-RS3ZM34qusLLQ8I" /><style type="text/css">
/*  Tabby Responsive Tabs: cubecolour.co.uk/tabby-responsive-tabs-customiser */
.responsive-tabs .responsive-tabs__heading {display: none;}.responsive-tabs .responsive-tabs__list__item {display: inline;cursor: pointer;}.responsive-tabs-wrapper {clear: both;margin-bottom: 20px;zoom: 1;}.responsive-tabs-wrapper:before,.responsive-tabs-wrapper:after {content: "";display: table;}.responsive-tabs-wrapper:after {clear: both;}.responsive-tabs .responsive-tabs__heading:focus,.responsive-tabs .responsive-tabs__list__item:focus {outline: 1px solid transparent;}.responsive-tabs .responsive-tabs__heading--active:focus,.responsive-tabs .responsive-tabs__list__item--active:focus {outline: none;}.responsive-tabs ul.responsive-tabs__list {font-size: 18px;line-height: 18px;margin: 20px 0 0 0px;padding: 0;}.responsive-tabs .responsive-tabs__list__item {background: #7ca87e;border: 1px solid #7ca87e;border-bottom: none;-webkit-border-top-left-radius: 0px;-webkit-border-top-right-radius: 0px;-moz-border-radius-topleft: 0px;-moz-border-radius-topright: 0px;border-top-left-radius: 0px;border-top-right-radius: 0px;color: #ffffff;font-size: 18px;line-height: 19px;text-transform: inherit;margin: 1px 10px 0 0;padding: 10px 12px 10px;white-space: nowrap;float: left;-webkit-user-select: none;-moz-user-select: none;-ms-user-select: none;user-select: none;}.responsive-tabs .responsive-tabs__list__item .fa {margin-right: 8px;line-height: 0.8;}.responsive-tabs .responsive-tabs__list__item:hover {color: #ffffff;background: #0099cc;}.responsive-tabs .responsive-tabs__list__item--active, .responsive-tabs .responsive-tabs__list__item--active:hover {background: #ffffff;border-color: #dddddd;color: #d98d1a;padding-bottom: 11px;margin-top: 0;position: relative;top: 1px;}.responsive-tabs .responsive-tabs__panel {background: #ffffff;border: 1px solid #dddddd;border-top: 1px solid #dddddd;-webkit-border-radius: 0px;-moz-border-radius: 0px;border-radius: 0px;-webkit-border-top-left-radius: 0px;-moz-border-radius-topleft: 0px;border-top-left-radius: 0px;clear: left;margin-bottom: 0;padding: 20px 10px 0;word-wrap: break-word;}.responsive-tabs .responsive-tabs__panel:after { content: "";display: block; height: 0; clear: both;}.responsive-tabs__list .fa {display:inline-block;}@media (min-width: 768px) {.responsive-tabs .responsive-tabs__panel--closed-accordion-only {display: block;}}@media (max-width: 767px) {.responsive-tabs .responsive-tabs__list {display: none;}.responsive-tabs .responsive-tabs__heading {display: block;cursor: pointer;}.responsive-tabs-wrapper {border-top: 1px solid #cccccc;}.responsive-tabs .responsive-tabs__heading {background: #ffffff;border: 1px solid #cccccc;border-top: none;color: #777777;font-size: 18px;font-weight: normal;text-transform: inherit;margin: 0;padding: 10px 0;padding-left: 20px;position: relative;}.responsive-tabs .responsive-tabs__heading .fa {margin-right: 8px;display:inline-block;}.responsive-tabs .responsive-tabs__heading:after {border-left: 6px solid transparent;border-right: 6px solid transparent;border-top: 6px solid #777777;content:"";display: block;position: absolute;right: 20px;top: 20px;height: 0; width: 0; }.responsive-tabs .responsive-tabs__heading:hover {background: #eeeeee;color: #777777;}.responsive-tabs .responsive-tabs__heading:hover:after {border-top: 6px solid #777777;}.responsive-tabs .responsive-tabs__heading--active,.responsive-tabs .responsive-tabs__heading--active:hover {background: #cccccc;color: #ffffff;}.responsive-tabs .responsive-tabs__heading--active:after,.responsive-tabs .responsive-tabs__heading--active:hover:after {border-bottom: 6px solid #ffffff;border-top: 0;top: 18px;}.responsive-tabs .responsive-tabs__panel {background: #ffffff;border: 1px solid #cccccc;-webkit-border-radius: 0;-moz-border-radius: 0;border-radius: 0;border-top: none;margin: 0;padding: 0 20px;padding-top: 20px;}}</style>	
<!--[if lt IE 9]>
<script src="https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-61168 single-format-standard page-builder right-sidebar boxed post-layout-cover img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
				
							<div class="textwidget"></div>
						
			</section>
			<section class="top-bar-below cf">
							<div class="textwidget"><p><a href="https://landscapephotographymagazine.com/enter"><img class="alignnone size-full wp-image-60751" src="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/login-button.png" alt="" width="320" height="90" /></a>
<br />
</p>
</div>
		
				
					
			<div class="a-widget">
			
				<div class="su-button-center"><a href="https://landscapephotographymagazine.com/pr/build-your-legacy" class="su-button su-button-style-soft su-button-wide" style="color:#ffffff;background-color:#cc0000;border-color:#a30000;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank" rel="noopener"><span style="color:#ffffff;padding:11px 38px;font-size:27px;line-height:41px;border-color:#db4d4d;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:0px 0px 0px #000000;-moz-text-shadow:0px 0px 0px #000000;-webkit-text-shadow:0px 0px 0px #000000"><i class="sui sui-hand-pointer-o" style="font-size:27px;color:#ffffff"></i> Win a Fujifilm GFX100 worth $10,000 • Take Part</span></a></div>			
			</div>
		
				
					</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://landscapephotographymagazine.com/" title="Landscape Photography Magazine" rel="home">
		
														
								
				<img src="https://landscapephotographymagazine.com/wp-content/uploads/2018/04/lpm-masthead-500-wide.png" class="logo-image" alt="Landscape Photography Magazine" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="a-widget">
			
				
<div class="su-button-center"><a href="https://landscapephotographymagazine.com/membership" class="su-button su-button-style-default su-button-wide" style="color:#ffffff;background-color:#fb7c33;border-color:#c96329;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank" rel="noopener"><span style="color:#ffffff;padding:11px 38px;font-size:27px;line-height:41px;border-color:#fca370;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:1px 1px 1px #000000;-moz-text-shadow:1px 1px 1px #000000;-webkit-text-shadow:1px 1px 1px #000000"><i class="sui sui-hand-pointer-o" style="font-size:27px;color:#ffffff"></i> Subscribe to LPM Today!</span></a></div>



			
			</div>
		
				
							<div class="top-mag-cover"> 
				
					
			<div class="a-widget">
			
							
			</div>
		
				
		</div>
					</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal" data-sticky-logo="1">
	
		<nav class="navigation cf nav-dark has-search">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li class="sticky-logo"><a href="https://landscapephotographymagazine.com/"><img src="https://landscapephotographymagazine.com/wp-content/uploads/2018/04/roundel-100x100.jpg" /></a></li><li id="menu-item-49390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49390"><a>MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-25479" class="nav-latest menu-item menu-item-type-custom menu-item-object-custom menu-item-25479"><a href="https://landscapephotographymagazine.com/magazine/issue-101/">LATEST ISSUE</a></li>
	<li id="menu-item-25480" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-25480"><a href="/category/magazine/">ALL ISSUES</a></li>
</ul>
</li>
<li id="menu-item-49392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49392"><a href="/category/uploads/">SUBMISSIONS</a>
<ul class="sub-menu">
	<li id="menu-item-49393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49393"><a href="/category/submissions/">SEND US YOUR PICTURES</a></li>
	<li id="menu-item-49394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49394"><a href="/event/article-and-tutorial-ideas">SEND US YOUR ARTICLES</a></li>
	<li id="menu-item-50550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50550"><a href="/event/book-review/">SEND US YOUR BOOK</a></li>
</ul>
</li>
<li id="menu-item-49423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49423"><a>EXTRAS</a><ul class="mega-menu links row">
		<li id="menu-item-49424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49424"><a>Free Content</a>
	<ul class="sub-menu">
		<li id="menu-item-50769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50769"><a href="/category/ebooks/">Free eBooks</a></li>
		<li id="menu-item-49425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49425"><a href="/category/extras/free-content">Free Articles</a></li>
		<li id="menu-item-50710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50710"><a href="/category/news/">Latest News</a></li>
		<li id="menu-item-51100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51100"><a href="/event/lpm-flickr-group">Flickr Group</a></li>
		<li id="menu-item-51101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51101"><a href="/flickr-best/">Flickr Best</a></li>
	</ul>
</li>
	<li id="menu-item-49427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49427"><a>Competitions</a>
	<ul class="sub-menu">
		<li id="menu-item-49432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49432"><a href="/season/2017-in-pictures/">Year in Pictures</a></li>
		<li id="menu-item-49430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49430"><a href="/event/photo-of-the-month/">Photo of the Month</a></li>
		<li id="menu-item-49429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49429"><a href="/category/offerings-competitions/">All Competitions</a></li>
	</ul>
</li>
	<li id="menu-item-49431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49431"><a>Reader Content</a>
	<ul class="sub-menu">
		<li id="menu-item-49599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49599"><a href="/event/portfolio/">Portfolio</a></li>
		<li id="menu-item-50542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50542"><a href="/event/final-frame/">Final Frame</a></li>
		<li id="menu-item-49547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49547"><a href="/event/phoneography/">Phoneography</a></li>
		<li id="menu-item-49433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49433"><a href="/event/monochromatic-inspirations/">Mono Inspirations</a></li>
		<li id="menu-item-49434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49434"><a href="/category/submissions/">All Reader Content</a></li>
	</ul>
</li>
	<li id="menu-item-49435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49435"><a>Gift Voucher • Index</a>
	<ul class="sub-menu">
		<li id="menu-item-50660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50660"><a href="/membership/gift-voucher/">Gift Voucher</a></li>
		<li id="menu-item-49436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49436"><a href="/magazine-article-index-page/">Articles Index</a></li>
		<li id="menu-item-49437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a href="/magazine-index/">Magazine Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49422"><a href="/category/ebooks/">EBOOKS</a></li>
<li id="menu-item-47487" class="nav-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47487"><a href="https://landscapephotographymagazine.com/assignment">ASSIGNMENT</a>
<ul class="sub-menu">
	<li id="menu-item-58225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58225"><a href="https://landscapephotographymagazine.com/assignment/">Upload Your Picture</a></li>
	<li id="menu-item-58226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17007 menu-item-58226"><a href="https://landscapephotographymagazine.com/category/assignment/minimalism/">Minimalism</a></li>
	<li id="menu-item-59374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17009 menu-item-59374"><a href="https://landscapephotographymagazine.com/category/assignment/long-exposure/">Long Exposure</a></li>
	<li id="menu-item-59860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17016 menu-item-59860"><a href="https://landscapephotographymagazine.com/category/fujifilm/">Build Your Legacy</a></li>
</ul>
</li>
<li id="menu-item-49438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49438"><a>ADVERTISE</a>
<ul class="sub-menu">
	<li id="menu-item-49962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49962"><a href="https://store.landscapephotographymagazine.com">In Magazine</a></li>
	<li id="menu-item-49963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49963"><a href="https://tours.landscapephotographymagazine.com">In Directory</a></li>
</ul>
</li>
<li id="menu-item-49440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49440"><a>ACCOUNT</a>
<ul class="sub-menu">
	<li id="menu-item-49441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49441"><a href="/enter/">Login</a></li>
	<li id="menu-item-49442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a href="/wp-login.php?action=logout&#038;_wpnonce=c0d74a4151">Logout</a></li>
	<li id="menu-item-49443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49443"><a href="/profile/">Your Profile</a></li>
	<li id="menu-item-49444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a href="/contact-us/">Contact</a></li>
	<li id="menu-item-49445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a href="/membership/gift-voucher/">Gift Voucher</a></li>
	<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49501"><a href="/membership/join-the-journey/">Free Registration</a></li>
	<li id="menu-item-57435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57435"><a href="https://landscapephotographymagazine.com/about/how-to-download/">How to Download</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search -search">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://landscapephotographymagazine.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://landscapephotographymagazine.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://landscapephotographymagazine.com/category/uploads/"><span itemprop="title">Latest Uploaded Pictures</span></a></span><span class="delim">&raquo;</span><span class="current">Yellow Water Billabong, Kakadu NP, Australia by Johan Annys</span></div>		</div>
		
	</div>


<div class="main wrap cf">

			
		

	
<div class="post-wrap post-61168 post type-post status-publish format-standard has-post-thumbnail category-uploads tag-uploads">

	<section class="post-cover">
	
			<div class="featured">
					
								
										
						<img width="1080" height="720" src="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Yellow-Water-Billabong-Kakadu-NP-Australia-by-Johan-Annys.jpg" class="attachment-full size-full wp-post-image" alt="" title="Yellow Water Billabong, Kakadu NP, Australia by Johan Annys" srcset="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Yellow-Water-Billabong-Kakadu-NP-Australia-by-Johan-Annys.jpg 1080w, https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Yellow-Water-Billabong-Kakadu-NP-Australia-by-Johan-Annys-450x300.jpg 450w, https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Yellow-Water-Billabong-Kakadu-NP-Australia-by-Johan-Annys-768x512.jpg 768w, https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Yellow-Water-Billabong-Kakadu-NP-Australia-by-Johan-Annys-620x413.jpg 620w" sizes="(max-width: 1080px) 100vw, 1080px" />										
												
										
					<div class="overlay">
						
						<span class="cat-title cat-17019"><a href="https://landscapephotographymagazine.com/category/uploads/">Latest Uploaded Pictures</a></span>
						
						<h1 class="item fn">Yellow Water Billabong, Kakadu NP, Australia by Johan Annys</h1>
						
						<div class="post-meta">
							<span class="posted-by">By 
								<span class="reviewer"><a href="https://landscapephotographymagazine.com/author/johan-annys/" title="Posts by Johan Annys" rel="author">Johan Annys</a></span>
							</span>
							 
							<span class="posted-on">on								<span class="dtreviewed">
									<time class="value-title" datetime="2019-07-30T14:00:24+01:00" title="2019-07-30">July 30, 2019</time>
								</span>
							</span>
							
							<span class="comments">
								<a href="https://landscapephotographymagazine.com/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>
						
					</div>
					
																			
								
					
							</div>
	
	</section>
	
	
	<div class="row">
		<div class="wrap">
			<h1 class="item fn main-heading" itemprop="name headline ">Yellow Water Billabong, Kakadu NP, Australia by Johan Annys<div class="post-views-wrap"><div class="post-views post-61168 entry-meta">
			<span class="post-views-icon dashicons dashicons-visibility"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">597</span>
			</div></div></h1>
		</div>
	
		<div class="col-8 main-content">
		
			<article>
			
				<div class="post-container cf">
				
					<div class="post-content post-dynamic description ">
				
								
				
		<div class="su-button-center"><a href="https://landscapephotographymagazine.com/picture-submission" class="su-button su-button-style-soft su-button-wide" style="color:#ffffff;background-color:#669969;border-color:#527a54;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_self"><span style="color:#ffffff;padding:9px 30px;font-size:22px;line-height:33px;border-color:#94b896;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:0px 0px 0px #000000;-moz-text-shadow:0px 0px 0px #000000;-webkit-text-shadow:0px 0px 0px #000000"><i class="sui sui-hand-pointer-o" style="font-size:22px;color:#ffffff"></i> Take Part • Upload Your Picture</span></a></div>
<div class="su-pullquote su-pullquote-align-right"><img src="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/facebook-icon-new.png" alt="" width="200" height="45" class="alignnone size-full wp-image-60497" /><br />
<a href="https://www.facebook.com/groups/LandscapePhotographyMagazine" class="su-button su-button-style-soft" style="color:#ffffff;background-color:#304a82;border-color:#263b68;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank" rel="noopener"><span style="color:#ffffff;padding:8px 24px;font-size:18px;line-height:27px;border-color:#6e80a8;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:0px 0px 0px ;-moz-text-shadow:0px 0px 0px ;-webkit-text-shadow:0px 0px 0px "><i class="sui sui-hand-pointer-o" style="font-size:18px;color:#ffffff"></i> Join our group</span></a></div>
<p>Latest Uploaded Picture • All uploaded and approved pictures are now published on the website, in addition to the best also being shared to our social media platforms to over 600,000 followers, providing even more exposure for you and your photography.</p>
<span class="su-dropcap su-dropcap-style-flat" style="font-size:1.5em">A</span>fter spending a beautiful evening and night at Sandy Billabong we woke up in complete darkness, breaking up camp and driving to the Yellow water Billabong for a sunrise cruise. The cruise winds its way through distinct ecosystems of Yellow Water Billabong and tributaries of the South Alligator River. About one third of Australia’s bird species are represented in Kakadu, with at least 60 species found in the wetlands. Whistling ducks and magpie geese are the most abundant. Eagles can be seen hovering searching for prey, and at times you will see distinctive jabirus and may even get to see brolgas dancing.</p>
<p>There are also plenty of crocodiles in their natural habitat, and buffalo on the floodplains. The crocodiles are the so called 'salties' or salt water crocs. They are extremely dangerous and fast as lightning. We saw a Jabiru standing in the water with a saltie about one meter away. However the saltie showed no interest.</p>

<div class="sue-testimonial sue-testimonial-has-photo sue-testimonial-bordered"><div class="sue-testimonial-text sue-content-wrap"><strong>Hey Johan</strong><br />
We would love you to join our premium members. We are offering you 30% off our GOLD membership for 1 year; take advantage below.</div><div class="sue-testimonial-cite"><span class="sue-testimonial-name"></span><span class="sue-testimonial-company">Dimitri Vasileiou • Editor</span></div><img src="https://landscapephotographymagazine.com/wp-content/uploads/2015/12/Dimitri-Vasileiou.jpg" alt="" class="sue-testimonial-photo" width="40" height="40" /></div>
<p><a title="LPM Special Offer" href="https://landscapephotographymagazine.com/subscriptions/new-member-special-offer" target="_blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/logos/subscription-special-offer.jpg" alt="LPM Special Offer"></a></p>
<div class="su-button-center"><a href="https://landscapephotographymagazine.com/membership/new-member-special-offer" class="su-button su-button-style-soft su-button-wide" style="color:#ffffff;background-color:#000000;border-color:#000000;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank" rel="noopener"><span style="color:#ffffff;padding:9px 30px;font-size:22px;line-height:33px;border-color:#4d4d4d;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:0px 0px 0px ;-moz-text-shadow:0px 0px 0px ;-webkit-text-shadow:0px 0px 0px "><i class="sui sui-hand-pointer-o" style="font-size:22px;color:#ffffff"></i> Join our Premium Members • Upgrade Today</span></a></div>


		
		
		
				
							
					</div><!-- .post-content -->
					
				</div>
		
				
	
	<div class="post-share">
		<span class="text">Please share this post:</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Flandscapephotographymagazine.com%2F2019%2Fyellow-water-billabong-kakadu-np-australia-by-johan-annys%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Flandscapephotographymagazine.com%2F2019%2Fyellow-water-billabong-kakadu-np-australia-by-johan-annys%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2019%2Fyellow-water-billabong-kakadu-np-australia-by-johan-annys%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2019%2Fyellow-water-billabong-kakadu-np-australia-by-johan-annys%2F&amp;media=https%3A%2F%2Flandscapephotographymagazine.com%2Fwp-content%2Fuploads%2F2019%2F07%2FYellow-Water-Billabong-Kakadu-NP-Australia-by-Johan-Annys.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flandscapephotographymagazine.com%2F2019%2Fyellow-water-billabong-kakadu-np-australia-by-johan-annys%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2019%2Fyellow-water-billabong-kakadu-np-australia-by-johan-annys%2F&amp;name=Yellow+Water+Billabong%2C+Kakadu+NP%2C+Australia+by+Johan+Annys" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Yellow%20Water%20Billabong%2C%20Kakadu%20NP%2C%20Australia%20by%20Johan%20Annys&amp;body=https%3A%2F%2Flandscapephotographymagazine.com%2F2019%2Fyellow-water-billabong-kakadu-np-australia-by-johan-annys%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
					
			</article>
			
			

	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://landscapephotographymagazine.com/2019/quiet-reflections-faro-portugal-by-keith-durham/" title="Quiet Reflections, Faro, Portugal by Keith Durham" class="image-link">
						<img width="214" height="140" src="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Quiet-Reflections-Faro-Portugal-by-Keith-Durham-214x140.jpg" class="image wp-post-image" alt="" title="Quiet Reflections, Faro, Portugal by Keith Durham" />	
											</a>
															
					<h2><a href="https://landscapephotographymagazine.com/2019/quiet-reflections-faro-portugal-by-keith-durham/" title="Quiet Reflections, Faro, Portugal by Keith Durham">Quiet Reflections, Faro, Portugal by Keith Durham</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://landscapephotographymagazine.com/2019/toolangi-forest-victoria-australia-by-russell-curr/" title="Toolangi Forest, Victoria, Australia by Russell Curr" class="image-link">
						<img width="214" height="140" src="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Toolangi-Forest-Victoria-Australia-by-Russell-Curr-214x140.jpg" class="image wp-post-image" alt="" title="Toolangi Forest, Victoria, Australia by Russell Curr" />	
											</a>
															
					<h2><a href="https://landscapephotographymagazine.com/2019/toolangi-forest-victoria-australia-by-russell-curr/" title="Toolangi Forest, Victoria, Australia by Russell Curr">Toolangi Forest, Victoria, Australia by Russell Curr</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://landscapephotographymagazine.com/2019/wanarroo-victoria-australia-by-russell-curr/" title="Wanarroo, Victoria, Australia by Russell Curr" class="image-link">
						<img width="214" height="140" src="https://landscapephotographymagazine.com/wp-content/uploads/2019/07/Wanarroo-Victoria-Australia-by-Russell-Curr-214x140.jpg" class="image wp-post-image" alt="" title="Wanarroo, Victoria, Australia by Russell Curr" />	
											</a>
															
					<h2><a href="https://landscapephotographymagazine.com/2019/wanarroo-victoria-australia-by-russell-curr/" title="Wanarroo, Victoria, Australia by Russell Curr">Wanarroo, Victoria, Australia by Russell Curr</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
			<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/yellow-water-billabong-kakadu-np-australia-by-johan-annys/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://landscapephotographymagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61168' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eea4c8d1a7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>
					</div>
	
				
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
								<li id="text-28" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-86"><a class="gofollow" data-track="ODYsMCwxLDM2MDA=" href="http://www.fujifilmusa.com/products/digital_cameras/x/fujifilm_x_pro2/?utm_source=landscape_magazine&utm_medium=xpro2_300x250_july2016&utm_term=july2016&utm_content=300x250&utm_campaign=landscapemagazine" title="Fujifilm"  target="_blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/a/fuji-mpu.gif" alt="Fujifilm"/></a></div>
</div>
		</li>
<li id="text-47" class="widget widget_text">			<div class="textwidget"><a data-bid="1" href="https://landscapephotographymagazine.com/linkout/49777" target="_blank" rel="noopener noreferrer"><img width="300" height="250" src='https://landscapephotographymagazine.com/wp-content/uploads/2017/09/mpb-mpu.gif' alt=''  /></a>
</div>
		</li>
<li id="text-50" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-3"><a class="gofollow" data-track="MywwLDEsMzYwMA==" href="http://www.leefilters.com/index.php/camera/index" title="Lee Filters" target="_blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/a/lee-filters.gif" alt="Lee Filters"/></a></div>
</div>
		</li>
<li id="text-59" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-126"><a class="gofollow" data-track="MTI2LDAsMSwzNjAw" href="https://www.shuttermonkeys.com/landscape-photography-course" title="The Ultimate Landscape Photography Course" target="_blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/a/landscape-course-mpu.jpg" alt="The Ultimate Landscape Photography Course"/></a></div>
</div>
		</li>
<li id="text-48" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-117"><a class="gofollow" data-track="MTE3LDAsMSwzNjAw" href="https://landscapephotographymagazine.com/contact-us" title="Contact us" target="_blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/a/300X250.jpg" alt="Contact us"/></a></div>
</div>
		</li>
<li id="arpw-widget-2" class="widget arpw-widget-random"><h3 class="widgettitle">Popular Posts</h3><br><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://landscapephotographymagazine.com/2013/preparations-before-a-photo-shoot/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://landscapephotographymagazine.com/wp-content/uploads/2013/03/Preparations-Before-A-Photo-Shoot-1-120x80.jpg" alt="Preparations Before A Photo Shoot" width="120" height="80"></a><a class="arpw-title" href="https://landscapephotographymagazine.com/2013/preparations-before-a-photo-shoot/" rel="bookmark">Preparations Before A Photo Shoot</a><div class="arpw-summary">We love landscape photography and we do our best to capture superb images. However, when &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="https://landscapephotographymagazine.com/2012/find-own-style/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://landscapephotographymagazine.com/wp-content/uploads/2012/09/How-Do-I-Find-My-Own-Style--120x80.jpg" alt="How Do I Find My Own Style?" width="120" height="80"></a><a class="arpw-title" href="https://landscapephotographymagazine.com/2012/find-own-style/" rel="bookmark">How Do I Find My Own Style?</a><div class="arpw-summary">This question will keep you awake at night if you are not careful, nag at &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="https://landscapephotographymagazine.com/2014/beaches-northern-michigan/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://landscapephotographymagazine.com/wp-content/uploads/2014/08/Beaches-Of-Northern-Michigan-USA-4-120x80.jpg" alt="Photographing The Beaches Of Northern Michigan, USA" width="120" height="80"></a><a class="arpw-title" href="https://landscapephotographymagazine.com/2014/beaches-northern-michigan/" rel="bookmark">Photographing The Beaches Of Northern Michigan, USA</a><div class="arpw-summary">Northern Michigan is a place surrounded by beautiful beaches. Christmas Cove and Peterson Park to &hellip;</div></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></li>
<li id="text-27" class="widget widget_text">			<div class="textwidget"><p><div class="aarp-single aarp-12"><a class="gofollow" data-track="MTIsMCwxLDM2MDA=" href="http://inspiring-photography.com" target="_blank" rel="noopener noreferrer"><img src="https://landscapephotographymagazine.com/a/LPM-Sidebar-Black.jpg" /></a></div></p>
</div>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Information</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-25475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25475"><a href="https://landscapephotographymagazine.com/about/">About</a></li>
<li id="menu-item-25476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25476"><a href="https://landscapephotographymagazine.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-25477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25477"><a href="https://landscapephotographymagazine.com/about/terms_and_conditions/">Terms and Conditions</a></li>
<li id="menu-item-26101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26101"><a href="https://landscapephotographymagazine.com/about/authors/">Authors &#038; Contributors</a></li>
<li id="menu-item-28678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28678"><a href="https://landscapephotographymagazine.com/about/tour/">Discover Landscape Photography Magazine</a></li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widgettitle">Get in Touch</h3>			<div class="textwidget"><p>LPM is a publication focused on bringing you advice, inspirational photography, tutorials, tests, the latest news and more.</p>
<p><a href="mailto: info@landscapephotographymagazine.com">Email ›</a></p>
</div>
		</li>  <li class="widget col-4 widget_mailpoet_form">

      <h3 class="widgettitle">Subscribe to Our Newsletter</h3>
  
  <div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://landscapephotographymagazine.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_widget"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="e74f20b71c" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Name <span class="mailpoet_required">*</span></label><input type="text" class="mailpoet_text" name="data[form_field_ZTc1Y2I3ZmIwMzFjX2ZpcnN0X25hbWU=]" title="Name" value=""  data-parsley-required="true" data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MDEzZTZlNjMwNzU5X2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                    style="display:none;"
                  >Thank you for subscribing to our newsletter.

Copy/paste the url to your browser and hit enter to download the eBook.

https://landscapephotographymagazine.com/newsletter-subscription/newsletter-subscription-confirmation

You will soon receive an email from us.

In order to receive our newsletter, you will need to confirm by clicking the link in that email.

If you don&#039;t receive our email within the next 10 minutes, please check your spam folder.
        </p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  </li>
			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget"><p>Landscape Photography Magazine, Troon, Ayrshire, Scotland • © Landscape Photography Magazine All rights reserved.<br />The 'Landscape Photography Magazine' name is registered with the UK Copyright service UK©CS Registration No: 284655251. Any copyright infringement will be against international copyright law.</p>
</div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- ngg_resource_manager_marker --><div style="display: none;"><div id="boxzilla-box-60814-content"><p><img src="https://landscapephotographymagazine.com/wp-content/uploads/2015/12/Dimitri-Vasileiou.jpg" alt="" width="60" height="60" class="alignleft size-full wp-image-32575" /><strong>Changes to your uploaded pictures</strong><br />
All approved submitted pictures will be published on the website and the best ones will be shared to our social media platforms. Our aim is to provide ultimate exposure for you and your photography.<br />
Also, any picture published on the website is <strong>guaranteed</strong> to be published in a future issue of the magazine.<br />
We look forward to seeing, publishing and sharing your pictures.<br />
<em>Dimitri Vasileiou • Editor</em></p>
<div class="su-button-center"><a href="https://landscapephotographymagazine.com/category/uploads" class="su-button su-button-style-soft su-button-wide" style="color:#ffffff;background-color:#669969;border-color:#527a54;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank" rel="noopener"><span style="color:#ffffff;padding:9px 30px;font-size:22px;line-height:33px;border-color:#94b896;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:1px 1px 0px #000000;-moz-text-shadow:1px 1px 0px #000000;-webkit-text-shadow:1px 1px 0px #000000"><i class="sui sui-hand-pointer-o" style="font-size:22px;color:#ffffff"></i> Upload Your Picture</span></a></div>
</div></div><div id="xETDlCADgZAw" class="YyKSBjuYKjsY" style="background:#dddddd;max-width:720px;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"3","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"1","anPageRedirect":"49932","anPermalink":"https:\/\/landscapephotographymagazine.com\/adblocker-detection\/","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":true,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"themeisle.com\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"YyKSBjuYKjsY-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We don't have any banner, Flash, animation, obnoxious sound, or popup ad. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"Landscape Photography Magazine\" href=\"https:\/\/landscapephotographymagazine.com\" target=\"_blank\">landscapephotographymagazine.com<\/a> to your ad blocking whitelist or disable your adblocking software.<strong><\/p>\n<\/div>\n<a class=\"close-modal close-YyKSBjuYKjsY\">&#215;<\/a>"}/* ]]> */</script><noscript><meta http-equiv="refresh" content="0; url=https://landscapephotographymagazine.com/adblocker-detection/" /></noscript><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><div class="ws-plugin--s2member-s-badge">
	<a href="http://www.s2member.com/" onclick="window.open('http://www.s2member.com/s-badges/s-details.php?v=1&amp;site_url=https%3A%2F%2Flandscapephotographymagazine.com', '_popup', 'width=770,height=720,left='+((screen.width/2)-(770/2))+',screenX='+((screen.width/2)-(770/2))+',top='+((screen.height/2)-(720/2))+',screenY='+((screen.height/2)-(720/2))+',location=0,menubar=0,toolbar=0,scrollbars=0,resizable=1'); return false;" title="s2Member&reg;"><img src="//www.s2member.com/s-badges/s-badge.php?v=1&amp;site_url=https%3A%2F%2Flandscapephotographymagazine.com" width="200" height="55" style="border:0; width:200px; height:55px;" alt="s2Member&reg;" title="s2Member&reg; (Security for WordPress&reg;)" /></a>
</div>	<div style="display:none">
	</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Yellow Water Billabong, Kakadu NP, Australia by Johan Annys","url":"https:\/\/landscapephotographymagazine.com\/2019\/yellow-water-billabong-kakadu-np-australia-by-johan-annys\/","image":{"@type":"ImageObject","url":"https:\/\/landscapephotographymagazine.com\/wp-content\/uploads\/2019\/07\/Yellow-Water-Billabong-Kakadu-NP-Australia-by-Johan-Annys-702x336.jpg","width":702,"height":336},"datePublished":"2019-07-30T14:00:24+01:00","dateModified":"2019-07-30T13:36:39+01:00","author":{"@type":"Person","name":"Johan Annys"},"publisher":{"@type":"Organization","name":"Landscape Photography Magazine","logo":{"@type":"ImageObject","url":"https:\/\/landscapephotographymagazine.com\/wp-content\/uploads\/2018\/04\/lpm-masthead-500-wide.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/landscapephotographymagazine.com\/2019\/yellow-water-billabong-kakadu-np-australia-by-johan-annys\/"}}</script>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/mailpoet/assets/dist/css/public.cf1ebd2d.css?ver=98eeed7d77dd3bb8262a02761ec7d0c9' type='text/css' media='all' />
<link rel='stylesheet' id='su-icons-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-ultimate-extra-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/shortcodes-ultimate-extra/public/css/shortcodes.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/comment-reply.min.js?ver=98eeed7d77dd3bb8262a02761ec7d0c9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"stripe","redirect_to_checkout":"1","checkout_page":"https:\/\/landscapephotographymagazine.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.16'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"rest_api","requestURL":"https:\/\/landscapephotographymagazine.com\/wp-json\/post-views-counter\/view-post\/","postID":"61168","nonce":"35fab57303"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=98eeed7d77dd3bb8262a02761ec7d0c9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":60814,"icon":"&times;","content":"","css":{"background_color":"#ddcccc","width":500,"border_color":"#b32400","border_width":8,"border_style":"solid","position":"top-left"},"trigger":{"method":"time_on_page","value":"10"},"animation":"slide","cookie":{"triggered":24,"dismissed":24},"rehide":false,"position":"top-left","screenWidthCondition":null,"closable":true,"post":{"id":60814,"title":"Picture Upload","slug":"picture-upload"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"04236f030a","ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/uploads/wBOtmzrDrWNx/swjeGCdpnErW.js?ver=2.2.3'></script>
<script type='text/javascript' data-cfasync="false" src='https://landscapephotographymagazine.com/?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=190617-190617-1469554712'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/wp-embed.min.js?ver=98eeed7d77dd3bb8262a02761ec7d0c9'></script>
<script async="async" type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/mailpoet/assets/dist/js/vendor.c87d1258.js?ver=3.33.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/mailpoet/assets/dist/js/public.417b5c81.js?ver=3.33.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<div id="lands-da7c98f848d6e3aaca8aefcf6b43c794"></div><div id="lands-74b2c1cec0f42bb752ad51c8476e1748"></div><script>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</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.garp-10').gslider({groupid:10,speed:7000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'39464761',post:'61168',tz:'1',srv:'landscapephotographymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '39464761', '61168' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/landscapephotographymagazine.com\/linkout\/"};var advads_gatracking_allads = {"1":{"60844":{"title":"Picture Submission","target":false},"60381":{"title":"Assignment Offer","target":false},"58946":{"title":"Book a Photo Tour","target":false},"58260":{"title":"Assignment","target":false},"55726":{"title":"Follow us","target":false},"49777":{"title":"MPB USA","target":"https:\/\/www.mpb.com\/en-us\/?utm_source=landscapephotography&utm_medium=banner"},"49770":{"title":"MPB UK","target":"https:\/\/www.mpb.com\/en-uk\/?utm_source=landscapephotography&utm_medium=banner"},"49363":{"title":"Member Level 0 Upgrade","target":false},"45614":{"title":"Magazine Preview Article Subscription Offer","target":false}}};var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 280/589 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 5/52 queries in 0.234 seconds using disk (Request-wide modification query)

Served from: landscapephotographymagazine.com @ 2019-07-30 15:03:04 by W3 Total Cache
-->