<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://landscapephotographymagazine.com/xmlrpc.php">
<link rel="apple-touch-icon" sizes="57x57" href="/lpm-fav/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/lpm-fav/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/lpm-fav/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/lpm-fav/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/lpm-fav/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/lpm-fav/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/lpm-fav/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/lpm-fav/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/lpm-fav/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/lpm-fav/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/lpm-fav/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/lpm-fav/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/lpm-fav/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/lpm-fav/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/lpm-fav/android-chrome-manifest.json">
<link rel="shortcut icon" href="/lpm-fav/favicon.ico">
<meta name="msapplication-TileColor" content="#ffc40d">
<meta name="msapplication-TileImage" content="/lpm-fav/mstile-144x144.png">
<meta name="msapplication-config" content="/lpm-fav/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<title>Jackie Hubbard • Photographer of the Month</title>

	  
<!-- This site is optimized with the Yoast SEO Premium plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This month the Landscape Photography Magazine Photographer of the Month is Jackie Hubbard, a landscape and outdoor photographer from the USA."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://landscapephotographymagazine.com/2017/jackie-hubbard-photographer-of-the-month/" />
<link rel="publisher" href="https://plus.google.com/b/116771367087754062628/+Landscapephotographymagazine/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jackie Hubbard • Photographer of the Month" />
<meta property="og:description" content="This month the Landscape Photography Magazine Photographer of the Month is Jackie Hubbard, a landscape and outdoor photographer from the USA." />
<meta property="og:url" content="https://landscapephotographymagazine.com/2017/jackie-hubbard-photographer-of-the-month/" />
<meta property="og:site_name" content="Landscape Photography Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/landscapephotographymagazine" />
<meta property="article:tag" content="Jackie Hubbard" />
<meta property="article:tag" content="MeFOTO BackPacker Travel Tripod" />
<meta property="article:tag" content="NIKKOR 17-55mm f/2.8G IF-ED" />
<meta property="article:tag" content="NIKKOR 70-200mm f/2.8G ED VR II" />
<meta property="article:tag" content="Nikon D800" />
<meta property="article:tag" content="Photographer Of The Month" />
<meta property="article:section" content="Photographer of the Week" />
<meta property="article:published_time" content="2017-03-13T14:00:23+00:00" />
<meta property="article:modified_time" content="2017-03-13T14:13:37+00:00" />
<meta property="og:updated_time" content="2017-03-13T14:13:37+00:00" />
<meta property="fb:admins" content="100001181460578" />
<meta property="og:image" content="https://landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This month the Landscape Photography Magazine Photographer of the Month is Jackie Hubbard, a landscape and outdoor photographer from the USA." />
<meta name="twitter:title" content="Jackie Hubbard • Photographer of the Month" />
<meta name="twitter:site" content="@l_p_magazine" />
<meta name="twitter:image" content="https://landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg" />
<meta name="twitter:creator" content="@l_p_magazine" />
<meta property="DC.date.issued" content="2017-03-13T14:00:23+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Feed" href="https://landscapephotographymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Comments Feed" href="https://landscapephotographymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Jackie Hubbard • Photographer of the Month Comments Feed" href="https://landscapephotographymagazine.com/2017/jackie-hubbard-photographer-of-the-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/landscapephotographymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='https://landscapephotographymagazine.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='vision-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/vision/vision-shortcodes.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/vision/css/_font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vision-ie-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/vision/css/IE.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='la-icon-maneger-style-css'  href='https://landscapephotographymagazine.com/wp-content/uploads/la_icon_sets/style.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sf_styles-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/superfly-menu/css/public.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='slidebars-style-css'  href='https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/js/slidebars.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/js/lightbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://landscapephotographymagazine.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dash-icons-style-css'  href='https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='landscape-photography-style-css'  href='https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-21708218-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/superfly-menu/includes/vendor/looks_awesome/icon_manager/js/md5.js?ver=1.0,0'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/superfly-menu/includes/vendor/looks_awesome/icon_manager/js/util.js?ver=1.0,0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"pdf","inbound_paths":"","home_url":"https:\/\/landscapephotographymagazine.com","track_download_as":"event","internal_label":"int"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.0.16'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"1","checkout_page":"https:\/\/landscapephotographymagazine.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","security":"2558702301"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=4.7.3'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_Opts = {"social":{"facebook":"https:\/\/www.facebook.com\/groups\/LandscapePhotographyMagazine","twitter":"https:\/\/twitter.com\/l_p_magazine","gplus":"https:\/\/plus.google.com\/b\/116771367087754062628\/+Landscapephotographymagazine\/posts","instagram":"https:\/\/www.instagram.com\/landscapephotomag","pinterest":"https:\/\/uk.pinterest.com\/tuipublications\/pins\/","flickr":"https:\/\/www.flickr.com\/photos\/landscapephotographymagazine"},"search":"show","blur":"","fade":"yes","test_mode":"","hide_def":"","mob_nav":"","sidebar_style":"side","sidebar_behaviour":"slide","alt_menu":"","sidebar_pos":"right","width_panel_1":"275","width_panel_2":"250","width_panel_3":"250","width_panel_4":"200","base_color":"#212121","opening_type":"click","sub_type":"","sub_opening_type":"hover","label":"metro","label_top":"10px","label_size":"62px","label_vis":"visible","item_padding":"10","bg":"","path":"https:\/\/landscapephotographymagazine.com\/wp-content\/plugins\/superfly-menu\/img\/","menu":"{\"6886\":{\"term_id\":6886,\"name\":\"Directory All\",\"loc\":{\"pages\":{\"2\":1,\"78\":1,\"84\":1,\"276\":1,\"767\":1,\"2673\":1,\"2937\":1,\"3321\":1,\"4765\":1,\"5686\":1,\"10500\":1,\"10580\":1,\"10904\":1,\"11056\":1,\"12601\":1,\"13695\":1,\"18128\":1,\"18409\":1,\"18628\":1,\"18647\":1,\"18663\":1,\"18666\":1,\"19162\":1,\"20467\":1,\"22185\":1,\"22729\":1,\"23798\":1,\"24916\":1,\"24952\":1,\"25295\":1,\"25491\":1,\"25492\":1,\"25493\":1,\"25494\":1,\"25953\":1,\"26432\":1,\"26754\":1,\"28310\":1,\"31310\":1,\"31971\":1,\"31978\":1,\"32549\":1,\"32552\":1,\"32580\":1,\"32807\":1,\"33170\":1,\"33243\":1,\"34801\":1,\"35490\":1,\"35502\":1,\"35507\":1,\"35779\":1,\"36079\":1,\"36250\":1,\"36382\":1,\"37215\":1,\"37220\":1,\"37222\":1,\"37248\":1},\"cposts\":{\"download\":1,\"wysijap\":1,\"showcase\":1,\"magazine\":1,\"message\":1,\"listing\":1},\"cats\":{\"1\":1,\"4\":1,\"14\":1,\"18\":1,\"31\":1,\"62\":1,\"72\":1,\"128\":1,\"180\":1,\"285\":1,\"305\":1,\"474\":1,\"793\":1,\"795\":1,\"801\":1,\"1122\":1,\"1375\":1,\"1464\":1,\"1465\":1,\"2055\":1,\"2472\":1,\"4255\":1,\"4350\":1,\"4723\":1,\"5128\":1,\"5520\":1,\"5586\":1,\"6498\":1,\"6913\":1,\"6914\":1,\"7519\":1,\"7629\":1,\"7630\":1,\"7631\":1,\"7632\":1,\"7762\":1,\"7765\":1},\"taxes\":{},\"langs\":{},\"wp_pages\":{\"front\":1,\"home\":1,\"archive\":1,\"single\":1,\"forbidden\":1,\"search\":1},\"ids\":[\"\"]},\"isDef\":false}}","togglers":"","subMenuSupport":"yes","subMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN","menuData":[],"siteBase":"https:\/\/landscapephotographymagazine.com","plugin_ver":"4.1.3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/superfly-menu/js/public.min.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.21'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/js/lightbox.js?ver=19012014'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.7.3'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://landscapephotographymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://landscapephotographymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://landscapephotographymagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://landscapephotographymagazine.com/?p=44633' />
<link rel="alternate" type="application/json+oembed" href="https://landscapephotographymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2017%2Fjackie-hubbard-photographer-of-the-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://landscapephotographymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2017%2Fjackie-hubbard-photographer-of-the-month%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.garp { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.garp img { height:auto; }
	.garp-col { position:relative; float:left; }
	.garp-col:first-child { margin-left: 0; }
	.garp-col:last-child { margin-right: 0; }
	.garp-1 { min-width:40px; max-width:330px; margin: 0 auto; }
	.barp-1 { margin:15px 0px 15px 40px; }
	.garp-8 { min-width:40px; max-width:330px; }
	.barp-8 { margin:15px 0px 15px 40px; }
	.garp-10 { margin:30px 0px 10px 0px;width:100%; max-width:600px; height:100%; max-height:470px; }
	.garp-18 { margin:20px 0px 20px 0px; }
	@media only screen and (max-width: 480px) {
		.garp-col, .garp-dyn, .garp-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Easy Digital Downloads v2.7.5" />
<meta name="generator" content="EDD CFM v2.0.11" />
<style title="GFCT" type="text/css">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</style><script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									padding: 10px;
									
									
									
								}
								.ssba img
								{
									width: 42px !important;
									padding: 3px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								</style><script>
    var SFM_is_mobile = (function () {
        var n = navigator.userAgent;
        var reg = new RegExp('Android\s([0-9\.]*)')
        var match = n.toLowerCase().match(reg);
        var android =  match ? parseFloat(match[1]) : false;
        if (android && android < 3.6) return

        return n.match(/Android|BlackBerry|IEMobile|iPhone|iPad|iPod|Opera Mini/i)
    })();

	var SFM_skew_disabled = (function($){
		var window_width = $(window).width();
		var sfm_width = 275;
		if(sfm_width * 2 >= window_width){
			return true;
		}
		return false;
	})(jQuery);

    (function(){
        var mob_bar = '';
        var pos = 'right';
        var iconbar = '';
        var classes = SFM_is_mobile ? (mob_bar ? 'sfm-mobile sfm-mob-nav' : 'sfm-mobile'): 'sfm-no-mobile';
        classes += ' sfm-pos-' + pos;
        classes += iconbar ? ' sfm-bar' : '';
		classes += SFM_skew_disabled ? ' sfm-skew-disabled' : '';
        document.getElementsByTagName('html')[0].className = document.getElementsByTagName('html')[0].className + ' ' + classes;
    })()
</script>
<style id="superfly-dynamic-styles">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</style>


	<style>
		body {
			display: none;
		}</style>
<script>

    (function (){
        var insertListener = function(event){
            if (event.animationName == "bodyArrived") {
                afterContentArrived();
            }
        }
        var timer, _timer;
        var transition = '1';

        if (document.addEventListener && false) {
            document.addEventListener("animationstart", insertListener, false); // standard + firefox
            document.addEventListener("MSAnimationStart", insertListener, false); // IE
            document.addEventListener("webkitAnimationStart", insertListener, false); // Chrome + Safari
        } else {
            timer = setInterval(function(){
                if (document.body) { //
                    clearInterval(timer);
                    afterContentArrived();
                }
            },14);
        }

        function afterContentArrived() {
            clearTimeout(_timer);

            if (window.jQuery) {
                jQuery('body').fadeIn();
                jQuery(document).trigger('sfm_doc_body_arrived');
                window.SFM_EVENT_DISPATCHED = true;
            } else {
                _timer = setTimeout(function(){
                    afterContentArrived();
                },14);
            }
        }
    })()
</script>
<script type='text/javascript'>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</script><!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
<script type="text/javascript" src="https://landscapephotographymagazine.com/wp-content/plugins/vision/js/IE.js"></script>
<![endif]-->
<!-- <meta name="NextGEN" version="2.1.79" /> -->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">
/*  Tabby Responsive Tabs: cubecolour.co.uk/tabby-responsive-tabs-customiser */
.responsive-tabs .responsive-tabs__heading {display: none;}.responsive-tabs .responsive-tabs__list__item {display: inline;cursor: pointer;}.responsive-tabs-wrapper {clear: both;margin-bottom: 20px;zoom: 1;}.responsive-tabs-wrapper:before,.responsive-tabs-wrapper:after {content: "";display: table;}.responsive-tabs-wrapper:after {clear: both;}.responsive-tabs .responsive-tabs__heading:focus,.responsive-tabs .responsive-tabs__list__item:focus {outline: 1px solid transparent;}.responsive-tabs .responsive-tabs__heading--active:focus,.responsive-tabs .responsive-tabs__list__item--active:focus {outline: none;}.responsive-tabs ul.responsive-tabs__list {font-size: 18px;line-height: 18px;margin: 20px 0 0 0px;padding: 0;}.responsive-tabs .responsive-tabs__list__item {background: #7ca87e;border: 1px solid #7ca87e;border-bottom: none;-webkit-border-top-left-radius: 6px;-webkit-border-top-right-radius: 6px;-moz-border-radius-topleft: 6px;-moz-border-radius-topright: 6px;border-top-left-radius: 6px;border-top-right-radius: 6px;color: #ffffff;font-size: 18px;line-height: 19px;text-transform: inherit;margin: 1px 10px 0 0;padding: 10px 12px 10px;white-space: nowrap;float: left;-webkit-user-select: none;-moz-user-select: none;-ms-user-select: none;user-select: none;}.responsive-tabs .responsive-tabs__list__item .fa {margin-right: 8px;line-height: 0.8;}.responsive-tabs .responsive-tabs__list__item:hover {color: #ffffff;background: #0099cc;}.responsive-tabs .responsive-tabs__list__item--active, .responsive-tabs .responsive-tabs__list__item--active:hover {background: #ffffff;border-color: #dddddd;color: #d98d1a;padding-bottom: 11px;margin-top: 0;position: relative;top: 1px;}.responsive-tabs .responsive-tabs__panel {background: #ffffff;border: 1px solid #dddddd;border-top: 1px solid #dddddd;-webkit-border-radius: 0px;-moz-border-radius: 0px;border-radius: 0px;-webkit-border-top-left-radius: 0px;-moz-border-radius-topleft: 0px;border-top-left-radius: 0px;clear: left;margin-bottom: 0;padding: 20px 10px 0;word-wrap: break-word;}.responsive-tabs .responsive-tabs__panel:after { content: "";display: block; height: 0; clear: both;}.responsive-tabs__list .fa {display:inline-block;}@media (min-width: 768px) {.responsive-tabs .responsive-tabs__panel--closed-accordion-only {display: block;}}@media (max-width: 767px) {.responsive-tabs .responsive-tabs__list {display: none;}.responsive-tabs .responsive-tabs__heading {display: block;cursor: pointer;}.responsive-tabs-wrapper {border-top: 1px solid #cccccc;}.responsive-tabs .responsive-tabs__heading {background: #ffffff;border: 1px solid #cccccc;border-top: none;color: #777777;font-size: 18px;font-weight: normal;text-transform: inherit;margin: 0;padding: 10px 0;padding-left: 20px;position: relative;}.responsive-tabs .responsive-tabs__heading .fa {margin-right: 8px;display:inline-block;}.responsive-tabs .responsive-tabs__heading:after {border-left: 6px solid transparent;border-right: 6px solid transparent;border-top: 6px solid #777777;content:"";display: block;position: absolute;right: 20px;top: 20px;height: 0; width: 0; }.responsive-tabs .responsive-tabs__heading:hover {background: #eeeeee;color: #777777;}.responsive-tabs .responsive-tabs__heading:hover:after {border-top: 6px solid #777777;}.responsive-tabs .responsive-tabs__heading--active,.responsive-tabs .responsive-tabs__heading--active:hover {background: #cccccc;color: #ffffff;}.responsive-tabs .responsive-tabs__heading--active:after,.responsive-tabs .responsive-tabs__heading--active:hover:after {border-bottom: 6px solid #ffffff;border-top: 0;top: 18px;}.responsive-tabs .responsive-tabs__panel {background: #ffffff;border: 1px solid #cccccc;-webkit-border-radius: 0;-moz-border-radius: 0;border-radius: 0;border-top: none;margin: 0;padding: 0 20px;padding-top: 20px;}}</style><!-- ## NXS/OG ## -->
<!-- ## NXS/OG ## -->
<link rel='stylesheet' id='wpfp-css' href='https://landscapephotographymagazine.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
</head>

<body class="post-template-default single single-post postid-44633 single-format-standard group-blog">
<div id="sb-site">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
        <div class="wrapper">
			<div class="site-title"><a href="https://landscapephotographymagazine.com/" rel="home"><img src="https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/ims/New-Logo.png" width="350" height="74" alt="Landscape Photography Magazine"/></a></div>
            
           
            <div class="subscribe-button"><a href=/lpm/><img src="https://landscapephotographymagazine.com/wp-content/uploads/2011/03/lpm-subscribe-button.png" alt=“Gift Voucher” /></a></div> 
            <div class="top-nav">
                        <div class="account top-nav-button"><a href="#" class="sb-toggle-right"><img src="https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/ims/login.png" width="88" height="62" alt="My Account" /></a></div>
                        
            
            <div class="features top-nav-button"><a href="#" class="sb-toggle-left"><img src="https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/ims/extras.png" width="88" height="62" alt="features" /></a></div>
            <div class="cart top-nav-button"><a href="/checkout/"><img src="https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/ims/cart.png" width="88" height="62" alt="shopping-cart"/></a></div>
            </div>
            
		</div>
		</div><!-- .site-branding -->

<div class="nav-wrapper clear">
		<nav id="site-navigation" class="main-navigation" role="navigation">
        <div class="wrapper">
			<button class="menu-toggle" aria-controls="menu-main" aria-expanded="false"><span class="dashicons dashicons-menu"></span> <span class="right-dash">Main Menu</span></button>
			<div class="sb-slide"><ul id="menu-main-nav" class="menu"><li id="menu-item-25478" class="home-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25478"><a href="https://landscapephotographymagazine.com/">Home</a></li>
<li id="menu-item-25479" class="nav-latest menu-item menu-item-type-custom menu-item-object-custom menu-item-25479"><a href="https://landscapephotographymagazine.com/magazine/issue-73/">LATEST ISSUE</a></li>
<li id="menu-item-25480" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-25480"><a href="/magazine/">BACK ISSUES</a></li>
<li id="menu-item-25483" class="nav-sub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25483"><a href="https://landscapephotographymagazine.com/category/submissions/">SUBMISSIONS</a></li>
<li id="menu-item-25482" class="nav-ebooks menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25482"><a href="https://landscapephotographymagazine.com/category/ebooks/">EBOOKS</a></li>
<li id="menu-item-36568" class="nav-forum menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a>FORUM</a></li>
<li id="menu-item-33315" class="nav-news menu-item menu-item-type-custom menu-item-object-custom menu-item-33315"><a href="http://landscapephotographymagazine.com/listing">PHOTO TOURS</a></li>
<li id="menu-item-25486" class="nav-contact menu-item menu-item-type-post_type menu-item-object-page menu-item-25486"><a href="https://landscapephotographymagazine.com/contact-us/">CONTACT</a></li>
</ul></div>          </div>
		</nav><!-- #site-navigation -->
       
          </div> 
    </header><!-- #masthead -->
    <div id="content" class="site-content wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<script type="text/javascript"> Shadowbox.init(); </script>

<article id="post-44633" class="post-44633 post type-post status-publish format-standard has-post-thumbnail hentry category-photographer-of-the-week tag-jackie-hubbard tag-mefoto-backpacker-travel-tripod tag-nikkor-17-55mm-f2-8g-if-ed tag-nikkor-70-200mm-f2-8g-ed-vr-ii tag-nikon-d800 tag-photographer-of-the-month">
	<header class="entry-header">
		<h1 class="banner-title">Jackie Hubbard • Photographer of the Month</h1>		<div class="drop-shadow main-post-thumbnail">
		<a href="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?resize=799%2C533&ssl=1" title="Jackie Hubbard • Photographer of the Month" data-lightbox="pageleader"><img width="620" height="414" src="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?fit=620%2C414&amp;ssl=1" class="attachment-page-leader size-page-leader wp-post-image" alt="Denali National Park and Preserve, Alaska, USA by Jackie Hubbard" srcset="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?w=799&amp;ssl=1 799w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?resize=450%2C300&amp;ssl=1 450w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?resize=620%2C414&amp;ssl=1 620w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 620px) 100vw, 620px" /></a>	</div>
	</header><!-- .entry-header -->
    
       
		       <div id="photographer-meta" class="mobile-block">
            <p>
                By <a href="http://www.jackiehubbardphotography.com" target="_blank" title="Jackie Hubbard's homepage">Jackie Hubbard &raquo;</a><br />
                Nikon D800 | Nikkor 70mm-200mm f/2.8 | 1/500sec | f/2.8 | 160            </p>    
		</div>
      	

	<div class="entry-content">
		<div class="likebtn_container" style="clear:both;text-align:right;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_44633"  data-site_id="58970847943ec9105e0316f0"  data-theme="github"  data-dislike_enabled="false"  data-icon_dislike_show="false"  data-voting_frequency="1"  data-addthis_service_codes="facebook,twitter,preferred_2,preferred_3,preferred_4,preferred_5,compact"  data-share_size="large"  data-tooltip_enabled="false"  data-white_label="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://landscapephotographymagazine.com/2017/jackie-hubbard-photographer-of-the-month/"  data-item_title="Jackie Hubbard • Photographer of the Month"  data-item_image="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?fit=620%2C414&ssl=1"  data-item_date="2017-03-13T14:00:23+00:00"  data-engine="WordPress"  data-plugin_v="2.3.3"  data-prx="https://landscapephotographymagazine.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><div class="vision_two_thirds"> <div class="vision-contentbox"><div class="vision-contentbox-title tt-cb-title-cool-blue"><span>Jackie Hubbard</span></div><div class="vision-contentbox-content tt-content-style-cool-blue"><img src="https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Jackie-Hubbard.jpg?resize=90%2C135&#038;ssl=1" alt="Jackie Hubbard" class="alignright size-full wp-image-44644" data-recalc-dims="1" />I bought my first DSLR in college and that is when I fell in love with photography. It's been a big part of my life since. For the past decade my camera has been by my side - I freelanced for the college newspaper; working at a radio station I shot events & concerts; I shot photostories of people's lives; I've done family portraits, newborn & maternity photographs....But out of all this, my favorite is to capture nature and travel photography.<br />
<br />
I love being outside, exploring new places and seeing a landscape for the first time. As a military spouse I move around quite a bit. Not all the places I've lived have been glamorous or exciting, but I make a point to go out and find the exciting. No matter where I am, I get out and roam and find beauty in it all. I've walked on glaciers in Alaska. I've seen city sunsets in Ohio. I've had a bear climb on my jeep in the Yukon. I've roamed the Redwood Forest. I've been awed by the vastness of the Grand Canyon. I've woken up to the waves of the sea after camping on the gulf sand in Louisiana. Because of this life, I've gotten to see many places and capture memories through the camera lens. Now I am excited to share my photos with you and world and to have a business that fuels my passion that can move with me...wherever that may be.</div></div> </div> <div class="vision_one_third"> <div class="vision-contentbox"><div class="vision-contentbox-title tt-cb-title-cool-blue"><span>IN MY BAG</span></div><div class="vision-contentbox-content tt-content-style-cool-blue">Nikon D800<br />
NIKKOR 70-200mm f/2.8G ED VR II Lens<br />
NIKKOR 17-55mm f/2.8G IF-ED Lens<br />
MeFOTO BackPacker Travel Tripod</div></div> </div>
<h3>When did you start photography?</h3>
<p>I bought my first DSLR when I was 18 and fell in love with photography. Since then I have upgraded my camera body and lenses to become a more serious photographer.</p>
<h3>Who are your favourite past or present photographers?</h3>
<p>I honestly look at the actual photograph, rather than the photographer. Therefore, I have respect for so many photographers...professional and amateur.<br />
If it's a good photograph, then I am inspired.</p>
<h3>What is your favourite and most inspiring location?</h3>
<p>Alaska...It's beauty is beyond measure. Mountains. Hills. Oceans. Ice. Aurora. Flowers. Wildlife. Snow. Sunsets. Alaska has it all and will forever be my favorite locations and most inspiring backdrop!</p>
<h3>What are your future photographic plans?</h3>
<p>I am working on getting published anywhere and everywhere for now. In the future, I would love to work solely as a freelance photographer and get to travel to new locations (Nepal, Africa, Montana, Norway).</p>
<h3>What advice would you give to our readers?</h3>
<p>Keep shooting...shooting for yourself, shooting for your livelihood, shooting for your dreams.</p>
<p><img src="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?resize=799%2C533&#038;ssl=1" alt="Denali National Park and Preserve, Alaska, USA by Jackie Hubbard" class="alignnone size-full wp-image-44643" srcset="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?w=799&amp;ssl=1 799w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?resize=450%2C300&amp;ssl=1 450w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?resize=620%2C414&amp;ssl=1 620w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/03/Denali-National-Park-and-Preserve-Alaska-USA-by-Jackie-Hubbard.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 799px) 100vw, 799px" data-recalc-dims="1" /></p>
<h3>Denali National Park and Preserve, Alaska, USA by Jackie Hubbard • Photographer of the Month</h3>
<p>&nbsp;<br />
<a href="http://www.hamishmitchellphotography.com" class="jumbo cool-blue vision-button" target="_blank">VISIT THE PHOTOGRAPHER'S WEBSITE</a>
<div class="garp garp-17"><div class="garp-single aarp-100"><div class="message-box clear" style="margin-bottom:4em;">
<a class="gofollow" data-track="MTAwLDE3LDEsMzYwMA==" href="https://landscapephotographymagazine.com/2015/photographer-of-the-week" title="Photographer of the week"  target="_blank"><img src="https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/08/LPM-photographer-of-the-week-promo-box.jpg?w=960&#038;ssl=1" alt="Photographer of the week" data-recalc-dims="1"/></a></div></div></div>		        
   <p><span class='wpfp-span'><img src='https://landscapephotographymagazine.com/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://landscapephotographymagazine.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=44633' title='Add post to my favourites' rel='nofollow'>Add post to my favourites</a></span></p>
		<!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://landscapephotographymagazine.com/2017/jackie-hubbard-photographer-of-the-month/"  target="_blank" ><img src="https://landscapephotographymagazine.com/wp-content/uploads/2015/02/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://landscapephotographymagazine.com/2017/jackie-hubbard-photographer-of-the-month/&amp;text=Jackie+Hubbard+%E2%80%A2+Photographer+of+the+Month+"  target="_blank" ><img src="https://landscapephotographymagazine.com/wp-content/uploads/2015/02/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://landscapephotographymagazine.com/2017/jackie-hubbard-photographer-of-the-month/"  target="_blank" ><img src="https://landscapephotographymagazine.com/wp-content/uploads/2015/02/google.png" title="Share on Google+" class="ssba ssba-img" alt="Google+" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img title="Pinterest" class="ssba ssba-img" src="https://landscapephotographymagazine.com/wp-content/uploads/2015/02/pinterest.png" alt="Pin on Pinterest" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Jackie%20Hubbard%20•%20Photographer%20of%20the%20Month&#038;body=%20https://landscapephotographymagazine.com/2017/jackie-hubbard-photographer-of-the-month/"><img src="https://landscapephotographymagazine.com/wp-content/uploads/2015/02/email.png" title="Email" class="ssba ssba-img" alt="Email to someone" /></a></div></div>	</div><!-- .entry-content -->

		
    
   		
		
        
</article><!-- #post-## -->
            
			            			<div class="author-box clear post-author-4">
            <h2 class="banner-title">About LPM Team</h2>
            <div class="author-box-avatar alignleft"><img alt='' src='https://secure.gravatar.com/avatar/557543830be6f14ba37edc5b5f83d0f6?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/557543830be6f14ba37edc5b5f83d0f6?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div>
            <p></p>
            <p>View all posts by <a href="https://landscapephotographymagazine.com/author/editor/" title="Posts by LPM Team" rel="author">LPM Team</a> | <a href="">Visit Website »</a></p> 
            </div>
						
<div id="comments" class="comments-area">

	
			<h2 class="banner-title">
			One comment on &ldquo;<span>Jackie Hubbard • Photographer of the Month</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-17180" class="comment even thread-even depth-1">
			<article id="div-comment-17180" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='Christine Weber Peileke' src='https://graph.facebook.com/v2.3/10212673461099888/picture' class='avatar avatar-32 photo avatar-default' height='32' width='32' />						<b class="fn"><a href='https://www.facebook.com/10212673461099888' rel='external nofollow' class='url'>Christine Weber Peileke</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://landscapephotographymagazine.com/2017/jackie-hubbard-photographer-of-the-month/#comment-17180">
							<time datetime="2017-03-13T14:22:21+00:00">
								March 13, 2017 at 14:22							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is simply stunning and so inspiring! Congratulations on being featured, Jackie Hubbard!! I look forward to visiting your website!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://landscapephotographymagazine.com/2017/jackie-hubbard-photographer-of-the-month/?replytocom=17180#respond' onclick='return addComment.moveForm( "div-comment-17180", "17180", "respond", "44633" )' aria-label='Reply to Christine Weber Peileke'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please add your comment below. You don&#039;t need to create an account, you can use your social media account if you wish. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/jackie-hubbard-photographer-of-the-month/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=39464761&#038;postid=44633&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Please+add+your+comment+below.+You+don%27t+need+to+create+an+account%2C+you+can+use+your+social+media+account+if+you+wish.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.7&#038;sig=6922f8e944007879686edb607f7838eaf1c0b046#parent=https%3A%2F%2Flandscapephotographymagazine.com%2F2017%2Fjackie-hubbard-photographer-of-the-month%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
                        <div class="related-posts">
                <h2 class="banner-title">Related Posts</h2>
                <ul>
                                <li>
                	<article id="post-43424" class="post-standard clear drop-shadow post-43424 post type-post status-publish format-standard has-post-thumbnail hentry category-photographer-of-the-week tag-ansel-adams tag-art-wolfe tag-canon-24-70-f2-8l tag-canon-5d-mk-iii tag-canon-70-300-f4-5-6 tag-david-braun tag-galen-rowell tag-manfrotto-190x3-three-section-tripod tag-mhxpro-2w-fluid-head tag-paul-nicklen tag-photographer-of-the-week tag-rokinon-11-16">
			
			

					
					<div class="entry-thumbnail info-post">
                    
										<a href="https://landscapephotographymagazine.com/2017/david-braun-photographer-week/"><img width="297" height="297" src="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Mono-Lake-California-USA-by-David-Braun.jpg?resize=297%2C297&amp;ssl=1" class="attachment-lead-image size-lead-image wp-post-image" alt="Mono Lake, California, USA by David Braun" srcset="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Mono-Lake-California-USA-by-David-Braun.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Mono-Lake-California-USA-by-David-Braun.jpg?resize=297%2C297&amp;ssl=1 297w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Mono-Lake-California-USA-by-David-Braun.jpg?zoom=2&amp;resize=297%2C297&amp;ssl=1 594w" sizes="(max-width: 297px) 100vw, 297px" /> </a>
                    
					 
                    
                    		                    
			 		</div>
                    
                    <div class="post-text">
                    <header class="entry-header">
					<h3 class="entry-title"><a href="https://landscapephotographymagazine.com/2017/david-braun-photographer-week/" rel="bookmark">David Braun • Photographer of the Week</a></h3>					</header><!-- .entry-header -->
                    
                    <div class="entry-content">
					<div class="likebtn_container" style="clear:both;text-align:right;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_43424"  data-site_id="58970847943ec9105e0316f0"  data-theme="github"  data-dislike_enabled="false"  data-icon_dislike_show="false"  data-voting_frequency="1"  data-addthis_service_codes="facebook,twitter,preferred_2,preferred_3,preferred_4,preferred_5,compact"  data-share_size="large"  data-tooltip_enabled="false"  data-white_label="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://landscapephotographymagazine.com/2017/david-braun-photographer-week/"  data-item_title="David Braun • Photographer of the Week"  data-item_image="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Mono-Lake-California-USA-by-David-Braun.jpg?fit=620%2C374&ssl=1"  data-item_date="2017-01-25T18:00:59+00:00"  data-engine="WordPress"  data-plugin_v="2.3.3"  data-prx="https://landscapephotographymagazine.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><p>This week the Landscape Photography Magazine Photographer of the Week is David Braun, a landscape and outdoor photographer from USA.</p>
        			</div>
                    
                    <p class="the-time"><a href="https://landscapephotographymagazine.com/2017/david-braun-photographer-week/">Read more &raquo;</a></p>
                    
                    </div>
                    
					
      </article><!-- #post-## -->      

	

	

	

	
                </li>
                                <li>
                	<article id="post-43350" class="post-standard clear drop-shadow post-43350 post type-post status-publish format-standard has-post-thumbnail hentry category-photographer-of-the-week tag-andy-lee tag-big-stopper tag-brian-stowell tag-david-kingham tag-joel-tjintjelaar tag-juuso-hamalainen tag-lee-filters tag-lincoln-harris tag-little-stopper tag-mark-adamus tag-michael-shainblum tag-nikon-14-24mm tag-nikon-24-70mm tag-nikon-d750 tag-peter-zelinka tag-photographer-of-the-week tag-rokinon-14mm tag-scott-kranz tag-sigma-35mm-art tag-stian-klo tag-tamron-150-600mm tag-tokina-100mm">
			
			

					
					<div class="entry-thumbnail info-post">
                    
										<a href="https://landscapephotographymagazine.com/2017/peter-zelinka-photographer-week/"><img width="297" height="297" src="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Grinnell-Lake-Glacier-National-Park-Montana-USA-by-Peter-Zelinka.jpg?resize=297%2C297&amp;ssl=1" class="attachment-lead-image size-lead-image wp-post-image" alt="" srcset="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Grinnell-Lake-Glacier-National-Park-Montana-USA-by-Peter-Zelinka.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Grinnell-Lake-Glacier-National-Park-Montana-USA-by-Peter-Zelinka.jpg?resize=297%2C297&amp;ssl=1 297w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Grinnell-Lake-Glacier-National-Park-Montana-USA-by-Peter-Zelinka.jpg?zoom=2&amp;resize=297%2C297&amp;ssl=1 594w" sizes="(max-width: 297px) 100vw, 297px" /> </a>
                    
					 
                    
                    		                    
			 		</div>
                    
                    <div class="post-text">
                    <header class="entry-header">
					<h3 class="entry-title"><a href="https://landscapephotographymagazine.com/2017/peter-zelinka-photographer-week/" rel="bookmark">Peter Zelinka • Photographer of the Week</a></h3>					</header><!-- .entry-header -->
                    
                    <div class="entry-content">
					<div class="likebtn_container" style="clear:both;text-align:right;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_43350"  data-site_id="58970847943ec9105e0316f0"  data-theme="github"  data-dislike_enabled="false"  data-icon_dislike_show="false"  data-voting_frequency="1"  data-addthis_service_codes="facebook,twitter,preferred_2,preferred_3,preferred_4,preferred_5,compact"  data-share_size="large"  data-tooltip_enabled="false"  data-white_label="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://landscapephotographymagazine.com/2017/peter-zelinka-photographer-week/"  data-item_title="Peter Zelinka • Photographer of the Week"  data-item_image="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Grinnell-Lake-Glacier-National-Park-Montana-USA-by-Peter-Zelinka.jpg?fit=620%2C414&ssl=1"  data-item_date="2017-01-18T21:00:48+00:00"  data-engine="WordPress"  data-plugin_v="2.3.3"  data-prx="https://landscapephotographymagazine.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><p>This week the Landscape Photography Magazine Photographer of the Week is Peter Zelinka, a landscape and outdoor photographer from USA.</p>
        			</div>
                    
                    <p class="the-time"><a href="https://landscapephotographymagazine.com/2017/peter-zelinka-photographer-week/">Read more &raquo;</a></p>
                    
                    </div>
                    
					
      </article><!-- #post-## -->      

	

	

	

	
                </li>
                                <li>
                	<article id="post-43303" class="post-standard clear drop-shadow post-43303 post type-post status-publish format-standard has-post-thumbnail hentry category-photographer-of-the-week tag-ansel-adams tag-canon-5d-mk-iii tag-gitzo-tripods tag-guy-tal tag-michael-liskay tag-olympus-om-d-e-m1-mk-ii tag-photographer-of-the-week tag-really-right-stuff-tripods">
			
			

					
					<div class="entry-thumbnail info-post">
                    
										<a href="https://landscapephotographymagazine.com/2017/michael-liskay-photographer-week/"><img width="297" height="297" src="https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Mesquite-Dunes-Death-Valley-California-USA-by-Michael-Liskay.jpg?resize=297%2C297&amp;ssl=1" class="attachment-lead-image size-lead-image wp-post-image" alt="" srcset="https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Mesquite-Dunes-Death-Valley-California-USA-by-Michael-Liskay.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Mesquite-Dunes-Death-Valley-California-USA-by-Michael-Liskay.jpg?resize=297%2C297&amp;ssl=1 297w, https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Mesquite-Dunes-Death-Valley-California-USA-by-Michael-Liskay.jpg?zoom=2&amp;resize=297%2C297&amp;ssl=1 594w" sizes="(max-width: 297px) 100vw, 297px" /> </a>
                    
					 
                    
                    		                    
			 		</div>
                    
                    <div class="post-text">
                    <header class="entry-header">
					<h3 class="entry-title"><a href="https://landscapephotographymagazine.com/2017/michael-liskay-photographer-week/" rel="bookmark">Michael Liskay • Photographer of the Week</a></h3>					</header><!-- .entry-header -->
                    
                    <div class="entry-content">
					<div class="likebtn_container" style="clear:both;text-align:right;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_43303"  data-site_id="58970847943ec9105e0316f0"  data-theme="github"  data-dislike_enabled="false"  data-icon_dislike_show="false"  data-voting_frequency="1"  data-addthis_service_codes="facebook,twitter,preferred_2,preferred_3,preferred_4,preferred_5,compact"  data-share_size="large"  data-tooltip_enabled="false"  data-white_label="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://landscapephotographymagazine.com/2017/michael-liskay-photographer-week/"  data-item_title="Michael Liskay • Photographer of the Week"  data-item_image="https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Mesquite-Dunes-Death-Valley-California-USA-by-Michael-Liskay.jpg?fit=620%2C358&ssl=1"  data-item_date="2017-01-11T18:00:08+00:00"  data-engine="WordPress"  data-plugin_v="2.3.3"  data-prx="https://landscapephotographymagazine.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><p>This week the Landscape Photography Magazine Photographer of the Week is Michael Liskay, a landscape and outdoor photographer from USA.</p>
        			</div>
                    
                    <p class="the-time"><a href="https://landscapephotographymagazine.com/2017/michael-liskay-photographer-week/">Read more &raquo;</a></p>
                    
                    </div>
                    
					
      </article><!-- #post-## -->      

	

	

	

	
                </li>
                                <li>
                	<article id="post-43130" class="post-standard clear drop-shadow post-43130 post type-post status-publish format-standard has-post-thumbnail hentry category-photographer-of-the-week tag-ansel-adams tag-bill-brandt tag-canon-17-40 tag-canon-400-f-5-6 tag-canon-6d tag-canon-70-200-f4-is-usm tag-canon-7d-mark-ii tag-charlie-waite tag-hoya-super-lim-polarized tag-joe-cornish tag-kowa-telephoto-lens-500mm-f5-6 tag-lee-filter-nd-grad tag-michael-kenna tag-old-olympus-e-1 tag-philip-plisson tag-photographer-of-the-week tag-piergiovanni-salimbeni tag-sigma-50mm-f1-4-sirui-carbon-tripod tag-sirui-head">
			
			

					
					<div class="entry-thumbnail info-post">
                    
										<a href="https://landscapephotographymagazine.com/2017/piergiovanni-salimbeni-photographer-week/"><img width="297" height="297" src="https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Marina-di-Carrara-Tuscany-Italy-by-Piergiovanni-Salimbeni.jpg?resize=297%2C297&amp;ssl=1" class="attachment-lead-image size-lead-image wp-post-image" alt="" srcset="https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Marina-di-Carrara-Tuscany-Italy-by-Piergiovanni-Salimbeni.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Marina-di-Carrara-Tuscany-Italy-by-Piergiovanni-Salimbeni.jpg?resize=297%2C297&amp;ssl=1 297w, https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Marina-di-Carrara-Tuscany-Italy-by-Piergiovanni-Salimbeni.jpg?zoom=2&amp;resize=297%2C297&amp;ssl=1 594w" sizes="(max-width: 297px) 100vw, 297px" /> </a>
                    
					 
                    
                    		                    
			 		</div>
                    
                    <div class="post-text">
                    <header class="entry-header">
					<h3 class="entry-title"><a href="https://landscapephotographymagazine.com/2017/piergiovanni-salimbeni-photographer-week/" rel="bookmark">Piergiovanni Salimbeni • Photographer of the Week</a></h3>					</header><!-- .entry-header -->
                    
                    <div class="entry-content">
					<div class="likebtn_container" style="clear:both;text-align:right;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_43130"  data-site_id="58970847943ec9105e0316f0"  data-theme="github"  data-dislike_enabled="false"  data-icon_dislike_show="false"  data-voting_frequency="1"  data-addthis_service_codes="facebook,twitter,preferred_2,preferred_3,preferred_4,preferred_5,compact"  data-share_size="large"  data-tooltip_enabled="false"  data-white_label="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://landscapephotographymagazine.com/2017/piergiovanni-salimbeni-photographer-week/"  data-item_title="Piergiovanni Salimbeni • Photographer of the Week"  data-item_image="https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2017/01/Marina-di-Carrara-Tuscany-Italy-by-Piergiovanni-Salimbeni.jpg?fit=620%2C413&ssl=1"  data-item_date="2017-01-04T10:00:32+00:00"  data-engine="WordPress"  data-plugin_v="2.3.3"  data-prx="https://landscapephotographymagazine.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><p>This week the Landscape Photography Magazine Photographer of the Week is Piergiovanni Salimbeni, a landscape and outdoor photographer from Italy.</p>
        			</div>
                    
                    <p class="the-time"><a href="https://landscapephotographymagazine.com/2017/piergiovanni-salimbeni-photographer-week/">Read more &raquo;</a></p>
                    
                    </div>
                    
					
      </article><!-- #post-## -->      

	

	

	

	
                </li>
                                <li>
                	<article id="post-42957" class="post-standard clear drop-shadow post-42957 post type-post status-publish format-standard has-post-thumbnail hentry category-photographer-of-the-week tag-albert-dros tag-induro-ct214-tripod tag-nisi-benro-filters tag-photographer-of-the-week tag-samyang-12mm-f2-8-fisheye tag-samyang-14mm-f2-8 tag-sony-a7rii tag-sony-g-70-300-f4-5-5-6 tag-sony-zeiss-16-35-f4-tessar tag-sony-zeiss-55-f1-8 tag-sunwayfoto-heads tag-sunwayfoto-tripod">
			
			

					
					<div class="entry-thumbnail info-post">
                    
										<a href="https://landscapephotographymagazine.com/2016/albert-dros-photographer-week/"><img width="297" height="297" src="https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Speulderbos-the-Netherlands-by-Albert-Dros.jpg?resize=297%2C297&amp;ssl=1" class="attachment-lead-image size-lead-image wp-post-image" alt="Speulderbos, the Netherlands by Albert Dros" srcset="https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Speulderbos-the-Netherlands-by-Albert-Dros.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Speulderbos-the-Netherlands-by-Albert-Dros.jpg?resize=297%2C297&amp;ssl=1 297w, https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Speulderbos-the-Netherlands-by-Albert-Dros.jpg?zoom=2&amp;resize=297%2C297&amp;ssl=1 594w" sizes="(max-width: 297px) 100vw, 297px" /> </a>
                    
					 
                    
                    		                    
			 		</div>
                    
                    <div class="post-text">
                    <header class="entry-header">
					<h3 class="entry-title"><a href="https://landscapephotographymagazine.com/2016/albert-dros-photographer-week/" rel="bookmark">Albert Dros • Photographer of the Week</a></h3>					</header><!-- .entry-header -->
                    
                    <div class="entry-content">
					<div class="likebtn_container" style="clear:both;text-align:right;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_42957"  data-site_id="58970847943ec9105e0316f0"  data-theme="github"  data-dislike_enabled="false"  data-icon_dislike_show="false"  data-voting_frequency="1"  data-addthis_service_codes="facebook,twitter,preferred_2,preferred_3,preferred_4,preferred_5,compact"  data-share_size="large"  data-tooltip_enabled="false"  data-white_label="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://landscapephotographymagazine.com/2016/albert-dros-photographer-week/"  data-item_title="Albert Dros • Photographer of the Week"  data-item_image="https://i1.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Speulderbos-the-Netherlands-by-Albert-Dros.jpg?fit=620%2C413&ssl=1"  data-item_date="2016-12-28T10:00:13+00:00"  data-engine="WordPress"  data-plugin_v="2.3.3"  data-prx="https://landscapephotographymagazine.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><p>This week the Landscape Photography Magazine Photographer of the Week is Albert Dros, a landscape and outdoor photographer from the Netherlands.</p>
        			</div>
                    
                    <p class="the-time"><a href="https://landscapephotographymagazine.com/2016/albert-dros-photographer-week/">Read more &raquo;</a></p>
                    
                    </div>
                    
					
      </article><!-- #post-## -->      

	

	

	

	
                </li>
                                <li>
                	<article id="post-42820" class="post-standard clear drop-shadow post-42820 post type-post status-publish format-standard has-post-thumbnail hentry category-photographer-of-the-week tag-alex-noriega tag-ansel-adams tag-f-stop-tilopa-backpack tag-feisol-ct-3401-carbon-fiber-tripod tag-fotodiox-wonderpana-filter-system tag-marc-adamus tag-nikon-d610 tag-nikon-d750 tag-peanuts tag-photographer-of-the-week tag-sirui-k-20x-ballhead tag-tamron-15-30-f2-8-di-vc-usd tag-tamron-70-200mm-f2-8-di-vc-usd tag-ted-gore tag-timothy-allen tag-victor-carreiro">
			
			

					
					<div class="entry-thumbnail info-post">
                    
										<a href="https://landscapephotographymagazine.com/2016/victor-carreiro-photographer-week/"><img width="297" height="297" src="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Kofa-Mountains-Western-Arizona-USA-by-Victor-Carreiro.jpg?resize=297%2C297&amp;ssl=1" class="attachment-lead-image size-lead-image wp-post-image" alt="" srcset="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Kofa-Mountains-Western-Arizona-USA-by-Victor-Carreiro.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Kofa-Mountains-Western-Arizona-USA-by-Victor-Carreiro.jpg?resize=297%2C297&amp;ssl=1 297w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Kofa-Mountains-Western-Arizona-USA-by-Victor-Carreiro.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Kofa-Mountains-Western-Arizona-USA-by-Victor-Carreiro.jpg?zoom=2&amp;resize=297%2C297&amp;ssl=1 594w" sizes="(max-width: 297px) 100vw, 297px" /> </a>
                    
					 
                    
                    		                    
			 		</div>
                    
                    <div class="post-text">
                    <header class="entry-header">
					<h3 class="entry-title"><a href="https://landscapephotographymagazine.com/2016/victor-carreiro-photographer-week/" rel="bookmark">Victor Carreiro • Photographer of the Week</a></h3>					</header><!-- .entry-header -->
                    
                    <div class="entry-content">
					<div class="likebtn_container" style="clear:both;text-align:right;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_42820"  data-site_id="58970847943ec9105e0316f0"  data-theme="github"  data-dislike_enabled="false"  data-icon_dislike_show="false"  data-voting_frequency="1"  data-addthis_service_codes="facebook,twitter,preferred_2,preferred_3,preferred_4,preferred_5,compact"  data-share_size="large"  data-tooltip_enabled="false"  data-white_label="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://landscapephotographymagazine.com/2016/victor-carreiro-photographer-week/"  data-item_title="Victor Carreiro • Photographer of the Week"  data-item_image="https://i2.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Kofa-Mountains-Western-Arizona-USA-by-Victor-Carreiro.jpg?fit=620%2C922&ssl=1"  data-item_date="2016-12-21T10:00:00+00:00"  data-engine="WordPress"  data-plugin_v="2.3.3"  data-prx="https://landscapephotographymagazine.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><p>This week the Landscape Photography Magazine Photographer of the Week is Victor Carreiro, a landscape and outdoor photographer from the USA.</p>
        			</div>
                    
                    <p class="the-time"><a href="https://landscapephotographymagazine.com/2016/victor-carreiro-photographer-week/">Read more &raquo;</a></p>
                    
                    </div>
                    
					
      </article><!-- #post-## -->      

	

	

	

	
                </li>
                                <li>
                	<article id="post-42691" class="post-standard clear drop-shadow post-42691 post type-post status-publish format-standard has-post-thumbnail hentry category-photographer-of-the-week tag-ansel-adams tag-bw-filters tag-clyde-butcher tag-hoodmans-loupe tag-nikkor-24-120 tag-nikkor-28-300 tag-nikkor-50-mm tag-nikkor-85-mm tag-nikon-d7100 tag-nikon-d750 tag-photographer-of-the-week tag-sherry-rosen tag-sigma-150-600-contemporary tag-think-tank-airport-essentials tag-vanguard-alta-pro-283ct tag-yongnuo-568">
			
			

					
					<div class="entry-thumbnail info-post">
                    
										<a href="https://landscapephotographymagazine.com/2016/sherry-rosen-photographer-week/"><img width="297" height="297" src="https://i0.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Schwabacher-Landing-Grand-Teton-National-Park-USA-by-Sherry-Rosen.jpg?resize=297%2C297&amp;ssl=1" class="attachment-lead-image size-lead-image wp-post-image" alt="" srcset="https://i0.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Schwabacher-Landing-Grand-Teton-National-Park-USA-by-Sherry-Rosen.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Schwabacher-Landing-Grand-Teton-National-Park-USA-by-Sherry-Rosen.jpg?resize=297%2C297&amp;ssl=1 297w, https://i0.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Schwabacher-Landing-Grand-Teton-National-Park-USA-by-Sherry-Rosen.jpg?zoom=2&amp;resize=297%2C297&amp;ssl=1 594w" sizes="(max-width: 297px) 100vw, 297px" /> </a>
                    
					 
                    
                    		                    
			 		</div>
                    
                    <div class="post-text">
                    <header class="entry-header">
					<h3 class="entry-title"><a href="https://landscapephotographymagazine.com/2016/sherry-rosen-photographer-week/" rel="bookmark">Sherry Rosen • Photographer of the Week</a></h3>					</header><!-- .entry-header -->
                    
                    <div class="entry-content">
					<div class="likebtn_container" style="clear:both;text-align:right;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_42691"  data-site_id="58970847943ec9105e0316f0"  data-theme="github"  data-dislike_enabled="false"  data-icon_dislike_show="false"  data-voting_frequency="1"  data-addthis_service_codes="facebook,twitter,preferred_2,preferred_3,preferred_4,preferred_5,compact"  data-share_size="large"  data-tooltip_enabled="false"  data-white_label="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://landscapephotographymagazine.com/2016/sherry-rosen-photographer-week/"  data-item_title="Sherry Rosen • Photographer of the Week"  data-item_image="https://i0.wp.com/landscapephotographymagazine.com/wp-content/uploads/2016/12/Schwabacher-Landing-Grand-Teton-National-Park-USA-by-Sherry-Rosen.jpg?fit=620%2C414&ssl=1"  data-item_date="2016-12-14T10:00:30+00:00"  data-engine="WordPress"  data-plugin_v="2.3.3"  data-prx="https://landscapephotographymagazine.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><p>This week the Landscape Photography Magazine Photographer of the Week is Sherry Rosen, a landscape and outdoor photographer from the USA.</p>
        			</div>
                    
                    <p class="the-time"><a href="https://landscapephotographymagazine.com/2016/sherry-rosen-photographer-week/">Read more &raquo;</a></p>
                    
                    </div>
                    
					
      </article><!-- #post-## -->      

	

	

	

	
                </li>
                                </ul>
            </div>
			            
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

   
		       <div id="photographer-meta" class="sidebar-block">
            <h2 class="banner-title">Image Meta Data</h2>
            <p>
                <b>Photographer:</b>&nbsp;&nbsp;&nbsp;Jackie Hubbard<br />
                <b>Website:</b>&nbsp;&nbsp;&nbsp;<a href="http://www.jackiehubbardphotography.com" target="_blank" title="Jackie Hubbard's homepage">Visit Site &raquo;</a><br />
                <b>Camera:</b>&nbsp;&nbsp;&nbsp;Nikon D800<br />
                <b>Lens:</b>&nbsp;&nbsp;&nbsp;Nikkor 70mm-200mm f/2.8<br />
                <b>Shutter Speed:</b>&nbsp;&nbsp;&nbsp;1/500sec<br />
                <b>Aperture:</b>&nbsp;&nbsp;&nbsp;f/2.8<br />
                <b>ISO/Film:</b>&nbsp;&nbsp;&nbsp;160<br />
                <b>Notes:</b>&nbsp;&nbsp;&nbsp;<br />
            </p>    
		</div>
      	
      
      
	
    
    <div class="search-area"><form role="search" method="get" class="search-form" action="https://landscapephotographymagazine.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" value="" placeholder="Search" name="s" title="Search for:" />
	</label>
	<input type="image" class="search-submit" src="https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/ims/searchicon.png" alt="search icon" />
</form>
</div>
    <aside id="text-17" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-53"><a class="gofollow" data-track="NTMsMCwxLDM2MDA=" href="http://landscapephotographymagazine.com/subscriptions" title="Subscribe to Landscape Photography Magazine, get a superb deal"  target="_blank"><img src="https://landscapephotographymagazine.com/a/subscribe-to-lpm-mpu.jpg" alt="Subscribe to Landscape Photography Magazine, get a superb deal"/></a></div></div>
		</aside>    <div class="client-area"><div id="text-28" class="mpu whitewash widget_text ">			<div class="textwidget"><div class="aarp-single aarp-86"><a class="gofollow" data-track="ODYsMCwxLDM2MDA=" href="http://www.fujifilmusa.com/products/digital_cameras/x/fujifilm_x_pro2/?utm_source=landscape_magazine&utm_medium=xpro2_300x250_july2016&utm_term=july2016&utm_content=300x250&utm_campaign=landscapemagazine" title="Fujifilm"  target="_blank"><img src="https://landscapephotographymagazine.com/a/fuji-mpu.jpg" alt="Fujifilm"/></a></div></div>
		</div><div id="text-18" class="mpu whitewash widget_text ">			<div class="textwidget"><div class="aarp-single aarp-3"><a class="gofollow" data-track="MywwLDEsMzYwMA==" href="http://www.leefilters.com/index.php/camera/index" title="Lee Filters" target="_blank"><img src="https://landscapephotographymagazine.com/a/lee-filters.gif" alt="Lee Filters"/></a></div></div>
		</div><div id="text-8" class="mpu whitewash widget_text ">			<div class="textwidget"><div class="aarp-single aarp-85"><a class="gofollow" data-track="ODUsMCwxLDM2MDA=" href="http://www.nisidigital.com/en" title="NiSi Filters"  target="_blank"><img src="https://landscapephotographymagazine.com/a/nisi-mpu.gif" alt="NiSi Filters"/></a></div></div>
		</div><div id="text-29" class="mpu whitewash widget_text ">			<div class="textwidget"><div class="aarp-single aarp-28"><a class="gofollow" data-track="MjgsMCwxLDM2MDA=" href="http://www.singh-ray.com" title="Singh Ray Filters"  target="_blank"><img src="https://landscapephotographymagazine.com/a/singh-ray-mpu.gif" alt="Singh Ray Filters"/></a></div></div>
		</div><div id="text-23" class="mpu whitewash widget_text ">			<div class="textwidget"><div class="aarp-single aarp-32"><a class="gofollow" data-track="MzIsMCwxLDM2MDA=" href="http://www.reallyrightstuff.com" title="Really Right Stuff"  target="_blank"><img src="https://landscapephotographymagazine.com/a/really-right-stuff-mpu.gif" alt="Really Right Stuff"/></a></div></div>
		</div><div id="text-43" class="mpu whitewash widget_text ">			<div class="textwidget"><div class="aarp-single aarp-43"><a class="gofollow" data-track="NDMsMCwxLDM2MDA=" href="http://www.vanguardworld.com/photo_video/alta-sky.html" title="Vanguard"  target="_blank"><img src="https://landscapephotographymagazine.com/a/vanguard-mpu.gif" alt="Vanguard"/></a></div></div>
		</div><div id="text-26" class="mpu whitewash widget_text ">			<div class="textwidget"><div class="aarp-single aarp-14"><a class="gofollow" data-track="MTQsMCwxLDM2MDA=" href="http://inspiring-photography.com/inspirations" target="_blank"><img src="https://landscapephotographymagazine.com/a/ip-sidebar-promotion-inspirations-book.jpg" /></a></div></div>
		</div><div id="text-27" class="mpu whitewash widget_text ">			<div class="textwidget"><div class="aarp-single aarp-12"><a class="gofollow" data-track="MTIsMCwxLDM2MDA=" href="http://inspiring-photography.com/workshop" target="_blank"><img src="https://landscapephotographymagazine.com/a/ip-sidebar-promotion.jpg" /></a></div></div>
		</div><div id="arpw-widget-2" class="mpu whitewash arpw-widget-random "><h3 class="sideHeader">Popular Posts</h3><br><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://landscapephotographymagazine.com/2011/recover-corrupted-memory-card/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://landscapephotographymagazine.com/wp-content/uploads/2011/05/How-to-recover-data-from-a-corrupted-memory-card-120x80.jpg" alt="How to Recover Data From a Corrupted Memory Card"></a><a class="arpw-title" href="https://landscapephotographymagazine.com/2011/recover-corrupted-memory-card/" rel="bookmark">How to Recover Data From a Corrupted Memory Card</a><div class="arpw-summary">Excellent tutorial on how to recover data from a corrupted memory card and save all &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="https://landscapephotographymagazine.com/2013/in-conversation-harry-cory-wright/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://landscapephotographymagazine.com/wp-content/uploads/2013/08/In-Conversation-Harry-Cory-Wright-120x80.jpg" alt="In Conversation&#8230; Harry Cory Wright"></a><a class="arpw-title" href="https://landscapephotographymagazine.com/2013/in-conversation-harry-cory-wright/" rel="bookmark">In Conversation&#8230; Harry Cory Wright</a><div class="arpw-summary">Keith Wilson is interviewing Harry Cory Wright about his latest exhibition project 'Hey Charlie' for &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="https://landscapephotographymagazine.com/2016/guide-art-galleries/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://landscapephotographymagazine.com/wp-content/uploads/2016/10/A-Guide-to-Art-Galleries1-120x80.jpg" alt="A Guide to Art Galleries"></a><a class="arpw-title" href="https://landscapephotographymagazine.com/2016/guide-art-galleries/" rel="bookmark">A Guide to Art Galleries</a><div class="arpw-summary">For most of us, having our artwork hung in art galleries is the holy grail &hellip;</div></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div></div>
  
    
    
    </div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" style="background:url(https://landscapephotographymagazine.com/wp-content/uploads/2011/03/footer-bg.jpg) no-repeat; background-size:cover; background-position:top center;">
		<div class="site-info wrapper">
			<div class="footer-block footer-left">
            <h2>Information</h2>
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-25475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25475"><a href="https://landscapephotographymagazine.com/about/">About</a></li>
<li id="menu-item-26101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26101"><a href="https://landscapephotographymagazine.com/authors/">Authors</a></li>
<li id="menu-item-28678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28678"><a href="https://landscapephotographymagazine.com/take-tour/">Take The Tour</a></li>
<li id="menu-item-25476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25476"><a href="https://landscapephotographymagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-25477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25477"><a href="https://landscapephotographymagazine.com/terms_and_conditions/">Terms and Conditions</a></li>
</ul></div>            <div class="social-links"><a href="https://www.facebook.com/landscapephotographymagazine" target="_blank"><img src="https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/ims/facebook.png" width="38" height="38" alt="Facebook"/></a><a href="https://twitter.com/l_p_magazine" target="_blank"><img src="https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/ims/twitter.png" width="38" height="38" alt="Twitter"/></a><a href="https://plus.google.com/+Landscapephotographymagazine/posts" target="_blank"><img src="https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/ims/google.png" width="38" height="38" alt="Google+"/></a><a href="https://www.flickr.com/groups/landscapephotographymagazine/" target="_blank"><img src="https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/ims/flickr.png" width="38" height="38" alt="Flickr"/></a><a href="http://feeds.feedburner.com/LandscapePhotographyMagazine" target="_blank"><img src="https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/ims/rss.png" width="38" height="38" alt="RSS"/></a>
            </div>
            </div>
            
            <div class="footer-block footer-center">
            <aside id="text-3" class="widget widget_text"><h2 class="widget-title">Get in Touch</h2>			<div class="textwidget"><p>LPM is a publication focused on bringing you advice, inspirational photography, tutorials, tests, the latest news and more.</p>
<p><a href="mailto: info@landscapephotographymagazine.com">Email ›</a></p>
</div>
		</aside>            
          </div>
            
            <div class="footer-block footer-right">
           	<h2>Subscribe to our Newsletter</h2>
            <div class="widget_wysija_cont shortcode_wysija"><div id="msg-form-wysija-shortcode58c6c457a62d9-1" class="wysija-msg ajax"></div><form id="form-wysija-shortcode58c6c457a62d9-1" method="post" action="#wysija" class="widget_wysija shortcode_wysija">
<p class="wysija-paragraph">
    <label>Name <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input validate[required]" title="Name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-checkbox-label">Please Select</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="18" checked="checked" /> I am a free member</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="17"  /> I am a paying member</label></p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div>            </div>
            
		</div><!-- .site-info -->
        <div class="copyright wrapper">
        <aside id="text-4" class="widget widget_text">			<div class="textwidget">Landscape Photography Magazine, Troon, Ayrshire, Scotland <br />
© 2011-2017 Landscape Photography Magazine All rights reserved. Site Version: v2.5<br />The 'Landscape Photography Magazine' name is registered with the UK Copyright service UK©CS Registration No: 284655251. Any copyright infringement will be against international copyright law.</div>
		</aside>        </div>
       


	</footer><!-- #colophon -->
    </div>
</div><!-- #page -->

<div class="sb-slidebar sb-right sb-slide sb-style-overlay sb-width-custom trdd-panel" data-sb-width="200px">
<div class="panel-image"><img src="https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/ims/account.png" width="88" height="62" alt="My Account" /></div>
 
  <ul>
  <li><a href="/user-login/">Login</a>
  			
			</li>
  <li><a href="/join-the-journey/">Join us</a></li>
  </ul>
</div>

<div class="sb-slidebar sb-left sb-slide sb-style-overlay sb-width-custom trdd-panel" data-sb-width="200px">
<div class="panel-image"><img src="https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/ims/extras.png" width="88" height="62" alt="features" /></div>
     <div class="menu-features-menu-container"><ul id="menu-features-menu" class="menu"><li id="menu-item-43411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43411"><a href="https://landscapephotographymagazine.com/category/news/">News</a></li>
<li id="menu-item-25473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25473"><a href="https://landscapephotographymagazine.com/category/extras/video/">Video</a></li>
<li id="menu-item-25474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25474"><a href="https://landscapephotographymagazine.com/category/extras/free-content/">Free Content</a></li>
<li id="menu-item-32712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32712"><a href="https://landscapephotographymagazine.com/take-tour/">Take The Tour</a></li>
<li id="menu-item-27524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27524"><a href="http://landscapephotographymagazine.com/showcase/">Readers&#8217; Gallery</a></li>
<li id="menu-item-31591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31591"><a href="http://landscapephotographymagazine.com/category/extras/photo-of-the-week">Photo of the Week</a></li>
<li id="menu-item-28968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28968"><a href="https://landscapephotographymagazine.com/category/potm">Photo of the Month</a></li>
<li id="menu-item-28243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28243"><a href="http://landscapephotographymagazine.com/category/extras/photographer-of-the-week">Photographer of the Month</a></li>
<li id="menu-item-26395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26395"><a href="https://landscapephotographymagazine.com/magazine-index/">Magazine Index</a></li>
<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="https://landscapephotographymagazine.com/magazine-article-index-page/">Magazine Articles Index</a></li>
<li id="menu-item-43412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43412"><a href="https://landscapephotographymagazine.com/category/extras/guides-and-suggestions/">Guides &#038; Suggestions</a></li>
</ul></div></div>

 		<script>
  			(function($) {
    		$(document).ready(function() {
      		$.slidebars();
    		});
  			}) (jQuery);
		</script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/vision/js/appear.min.js?ver%5B0%5D=jquery'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/vision/js/waypoints.min.js?ver%5B0%5D=jquery'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/vision/js/easy-pie-chart.min.js?ver%5B0%5D=jquery'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/vision/js/vision-shortcodes.js?ver=3.2'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/vision/js/IE.js?ver=3.2'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/vision/js/jquery.prettyPhoto.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/landscapephotographymagazine.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/landscapephotographymagazine.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/landscapephotographymagazine.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/landscape-photography/js/slidebars.min.js?ver=0.10.2'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.8'></script>
    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            		<script type="text/javascript">
		jQuery(document).on("DOMNodeInserted", function(){
			// Lock uploads to "Uploaded to this post"
			jQuery('select.attachment-filters [value="uploaded"]').attr( 'selected', true ).parent().trigger('change');
		});
		</script>
		<div class="ws-plugin--s2member-s-badge">
	<a href="http://www.s2member.com/" onclick="window.open('http://www.s2member.com/s-badges/s-details.php?v=1&amp;site_url=https%3A%2F%2Flandscapephotographymagazine.com', '_popup', 'width=770,height=720,left='+((screen.width/2)-(770/2))+',screenX='+((screen.width/2)-(770/2))+',top='+((screen.height/2)-(720/2))+',screenY='+((screen.height/2)-(720/2))+',location=0,menubar=0,toolbar=0,scrollbars=0,resizable=1'); return false;" title="s2Member&reg;"><img src="//www.s2member.com/s-badges/s-badge.php?v=1&amp;site_url=https%3A%2F%2Flandscapephotographymagazine.com" width="200" height="55" style="border:0; width:200px; height:55px;" alt="s2Member&reg;" title="s2Member&reg; (Security for WordPress&reg;)" /></a>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21708218-1', 'auto');
  ga('send', 'pageview');

</script>

                <!-- display all ads after js is loaded to avoid all ads being displayed as a list-->
                <script>
                     window.onload = function(){
                         jQuery("div.custom-slider ul li").css("display", "block");
                     };      
                </script>
                <div id="lands-11983929665"><div id="lands-slider-9483" class="custom-slider lands-slider-1129606091 lands-slider"><ul><li><div style="text-align: center; " class="lands-slider" data-id="43316" id="lands-1820225211"><h3><a href="https://landscapephotographymagazine.com/lpm">Promote your photo tours and workshops company</a></h3>
</div></li><li><div style="text-align: center; " class="lands-slider" data-id="43317" id="lands-152690665"><h3><a href="https://landscapephotographymagazine.com/lpm/">Reach thousands of photographers around the world</a></h3>
</div></li><li><div style="text-align: center; " class="lands-slider" data-id="43318" id="lands-302251740"><h3><a href="https://landscapephotographymagazine.com/lpm/">Advertise in <em>Landscape Photography Magazine</em> and enjoy low rates</a></p>
<h3>
</div></li><li><div style="text-align: center; " class="lands-slider" data-id="43319" id="lands-780439138"><h3><a href="https://landscapephotographymagazine.com/lpm">Click <strong>here</strong> to book your space</a></h3>
</div></li></ul></div><script>jQuery(function() { var $landsslider1129606091 = jQuery( ".lands-slider-1129606091" ).unslider({ delay:5000, autoplay:true, nav:false, arrows:false });$landsslider1129606091.on("mouseover", function(){$landsslider1129606091.unslider("stop");}).on("mouseout", function() {$landsslider1129606091.unslider("start");});});</script></div><script>advads.move("#lands-11983929665", "div#page > header#masthead > div.site-branding", { method: "insertAfter" });</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.garp-10').gslider({ groupid: 10, speed: 7000 });
}
});
</script>
<!-- /AdRotate JS -->


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=39464761&postid=44633&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Please+add+your+comment+below.+You+don%27t+need+to+create+an+account%2C+you+can+use+your+social+media+account+if+you+wish.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7&sig=6922f8e944007879686edb607f7838eaf1c0b046#parent=https%3A%2F%2Flandscapephotographymagazine.com%2F2017%2Fjackie-hubbard-photographer-of-the-month%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=39464761&postid=44633&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Please+add+your+comment+below.+You+don%27t+need+to+create+an+account%2C+you+can+use+your+social+media+account+if+you+wish.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7&sig=6922f8e944007879686edb607f7838eaf1c0b046#parent=https%3A%2F%2Flandscapephotographymagazine.com%2F2017%2Fjackie-hubbard-photographer-of-the-month%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'39464761',post:'44633',tz:'0',srv:'landscapephotographymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '39464761', '44633' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 12171/12717 objects using disk
Page Caching using disk: enhanced (SSL caching disabled)
Minified using disk
Database Caching 31/152 queries in 0.097 seconds using disk

 Served from: landscapephotographymagazine.com @ 2017-03-13 16:09:59 by W3 Total Cache -->