
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Virtual Mentors</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://landscapephotographymagazine.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://test.landscapephotographymagazine.com/wp-content/uploads/2017/08/Compass.png" />	

	

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Great landscape photography mentors, often leave legacies of teachings and thoughts, and there is great value in seeking them. Guy Tal has the story"/>
<link rel="canonical" href="https://landscapephotographymagazine.com/2013/virtual-mentors/" />
<link rel="publisher" href="https://plus.google.com/b/116771367087754062628/+Landscapephotographymagazine/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Free Content • Virtual Mentors" />
<meta property="og:description" content="Great landscape photography mentors, often leave legacies of teachings and thoughts, and there is great value in seeking them. Guy Tal has the story" />
<meta property="og:url" content="https://landscapephotographymagazine.com/2013/virtual-mentors/" />
<meta property="og:site_name" content="Landscape Photography Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/landscapephotographymagazine" />
<meta property="article:tag" content="Ansel Adams" />
<meta property="article:tag" content="Creative Notes" />
<meta property="article:tag" content="Edward Weston" />
<meta property="article:tag" content="Essay" />
<meta property="article:tag" content="Guy Tal" />
<meta property="article:tag" content="Henry Peach Robinson" />
<meta property="article:tag" content="Issue 28" />
<meta property="article:tag" content="Minor White" />
<meta property="article:tag" content="Photography Mentors" />
<meta property="article:tag" content="Wynn Bullock" />
<meta property="article:section" content="Essays" />
<meta property="article:published_time" content="2013-06-01T00:01:15+01:00" />
<meta property="article:modified_time" content="2017-07-19T09:32:21+01:00" />
<meta property="og:updated_time" content="2017-07-19T09:32:21+01:00" />
<meta property="fb:admins" content="100001181460578" />
<meta property="og:image" content="https://landscapephotographymagazine.com/wp-content/uploads/2013/06/Virtual-Mentors.jpg" />
<meta property="og:image:secure_url" content="https://landscapephotographymagazine.com/wp-content/uploads/2013/06/Virtual-Mentors.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Great landscape photography mentors, often leave legacies of teachings and thoughts, and there is great value in seeking them. Guy Tal has the story" />
<meta name="twitter:title" content="Virtual Mentors" />
<meta name="twitter:site" content="@l_p_magazine" />
<meta name="twitter:image" content="https://landscapephotographymagazine.com/wp-content/uploads/2013/06/Virtual-Mentors.jpg" />
<meta name="twitter:creator" content="@l_p_magazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/landscapephotographymagazine.com\/","name":"Landscape Photography Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/landscapephotographymagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/landscapephotographymagazine.com\/2013\/virtual-mentors\/","sameAs":["https:\/\/www.facebook.com\/landscapephotographymagazine","https:\/\/www.instagram.com\/landscapephotomag","https:\/\/plus.google.com\/b\/116771367087754062628\/+Landscapephotographymagazine\/posts","https:\/\/twitter.com\/l_p_magazine"],"@id":"#organization","name":"Landscape Photography Magazine","logo":"https:\/\/landscapephotographymagazine.com\/wp-content\/uploads\/2016\/07\/New-LPM-Masthead-Black.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Feed" href="https://landscapephotographymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Comments Feed" href="https://landscapephotographymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Landscape Photography Magazine &raquo; Virtual Mentors Comments Feed" href="https://landscapephotographymagazine.com/2013/virtual-mentors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/landscapephotographymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/LP_Ajax_Login/ajax-login-stylesheet.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://landscapephotographymagazine.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='smbtoolbar-frontend-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=4.8.1' type='text/css' media='all' />
<style id='smbtoolbar-frontend-css-inline-css' type='text/css'>

                    .smbt-social-icons {
                        text-align: left !important;
                    }
                    .smbt-social-icons li img {
                        width: 40px !important;
                        height: 40px !important;
                        margin: 5px !important;
                    }
                  
</style>
<link rel='stylesheet' id='smbtoolbar-bootstrap-tooltip-css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag-child/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='arpw-style-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/tabby-responsive-tabs-customiser/css/font-awesome.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","redirecturl":"\/\/landscapephotographymagazine.com\/2013\/virtual-mentors\/","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/LP_Ajax_Login/ajax-login-script.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.6'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=1.16'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/'></script>
<link rel='https://api.w.org/' href='https://landscapephotographymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://landscapephotographymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://landscapephotographymagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://landscapephotographymagazine.com/?p=16897' />
<link rel="alternate" type="application/json+oembed" href="https://landscapephotographymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2013%2Fvirtual-mentors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://landscapephotographymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2013%2Fvirtual-mentors%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.garp { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.garp img { height:auto; }
	.garp-col { position:relative; float:left; }
	.garp-col:first-child { margin-left: 0; }
	.garp-col:last-child { margin-right: 0; }
	.garp-1 { min-width:40px; max-width:330px; margin: 0 auto; }
	.barp-1 { margin:15px 0px 15px 40px; }
	.garp-8 { min-width:40px; max-width:330px; }
	.barp-8 { margin:15px 0px 15px 40px; }
	.garp-10 { margin:30px 0px 10px 0px;width:100%; max-width:600px; height:100%; max-height:470px; }
	@media only screen and (max-width: 480px) {
		.garp-col, .garp-dyn, .garp-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Easy Digital Downloads v2.8.4" />
<!-- <meta name="NextGEN" version="2.2.12" /> -->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
/*  Tabby Responsive Tabs: cubecolour.co.uk/tabby-responsive-tabs-customiser */
.responsive-tabs .responsive-tabs__heading {display: none;}.responsive-tabs .responsive-tabs__list__item {display: inline;cursor: pointer;}.responsive-tabs-wrapper {clear: both;margin-bottom: 20px;zoom: 1;}.responsive-tabs-wrapper:before,.responsive-tabs-wrapper:after {content: "";display: table;}.responsive-tabs-wrapper:after {clear: both;}.responsive-tabs .responsive-tabs__heading:focus,.responsive-tabs .responsive-tabs__list__item:focus {outline: 1px solid transparent;}.responsive-tabs .responsive-tabs__heading--active:focus,.responsive-tabs .responsive-tabs__list__item--active:focus {outline: none;}.responsive-tabs ul.responsive-tabs__list {font-size: 18px;line-height: 18px;margin: 20px 0 0 0px;padding: 0;}.responsive-tabs .responsive-tabs__list__item {background: #7ca87e;border: 1px solid #7ca87e;border-bottom: none;-webkit-border-top-left-radius: 0px;-webkit-border-top-right-radius: 0px;-moz-border-radius-topleft: 0px;-moz-border-radius-topright: 0px;border-top-left-radius: 0px;border-top-right-radius: 0px;color: #ffffff;font-size: 18px;line-height: 19px;text-transform: inherit;margin: 1px 10px 0 0;padding: 10px 12px 10px;white-space: nowrap;float: left;-webkit-user-select: none;-moz-user-select: none;-ms-user-select: none;user-select: none;}.responsive-tabs .responsive-tabs__list__item .fa {margin-right: 8px;line-height: 0.8;}.responsive-tabs .responsive-tabs__list__item:hover {color: #ffffff;background: #0099cc;}.responsive-tabs .responsive-tabs__list__item--active, .responsive-tabs .responsive-tabs__list__item--active:hover {background: #ffffff;border-color: #dddddd;color: #d98d1a;padding-bottom: 11px;margin-top: 0;position: relative;top: 1px;}.responsive-tabs .responsive-tabs__panel {background: #ffffff;border: 1px solid #dddddd;border-top: 1px solid #dddddd;-webkit-border-radius: 0px;-moz-border-radius: 0px;border-radius: 0px;-webkit-border-top-left-radius: 0px;-moz-border-radius-topleft: 0px;border-top-left-radius: 0px;clear: left;margin-bottom: 0;padding: 20px 10px 0;word-wrap: break-word;}.responsive-tabs .responsive-tabs__panel:after { content: "";display: block; height: 0; clear: both;}.responsive-tabs__list .fa {display:inline-block;}@media (min-width: 768px) {.responsive-tabs .responsive-tabs__panel--closed-accordion-only {display: block;}}@media (max-width: 767px) {.responsive-tabs .responsive-tabs__list {display: none;}.responsive-tabs .responsive-tabs__heading {display: block;cursor: pointer;}.responsive-tabs-wrapper {border-top: 1px solid #cccccc;}.responsive-tabs .responsive-tabs__heading {background: #ffffff;border: 1px solid #cccccc;border-top: none;color: #777777;font-size: 18px;font-weight: normal;text-transform: inherit;margin: 0;padding: 10px 0;padding-left: 20px;position: relative;}.responsive-tabs .responsive-tabs__heading .fa {margin-right: 8px;display:inline-block;}.responsive-tabs .responsive-tabs__heading:after {border-left: 6px solid transparent;border-right: 6px solid transparent;border-top: 6px solid #777777;content:"";display: block;position: absolute;right: 20px;top: 20px;height: 0; width: 0; }.responsive-tabs .responsive-tabs__heading:hover {background: #eeeeee;color: #777777;}.responsive-tabs .responsive-tabs__heading:hover:after {border-top: 6px solid #777777;}.responsive-tabs .responsive-tabs__heading--active,.responsive-tabs .responsive-tabs__heading--active:hover {background: #cccccc;color: #ffffff;}.responsive-tabs .responsive-tabs__heading--active:after,.responsive-tabs .responsive-tabs__heading--active:hover:after {border-bottom: 6px solid #ffffff;border-top: 0;top: 18px;}.responsive-tabs .responsive-tabs__panel {background: #ffffff;border: 1px solid #cccccc;-webkit-border-radius: 0;-moz-border-radius: 0;border-radius: 0;border-top: none;margin: 0;padding: 0 20px;padding-top: 20px;}}</style>	
<!--[if lt IE 9]>
<script src="https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

<link rel='stylesheet' id='su-content-shortcodes-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='su-extra-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/shortcodes-ultimate-extra/assets/css/extra.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='su-box-shortcodes-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='su-heading-skins-css'  href='https://landscapephotographymagazine.com/wp-content/plugins/shortcodes-ultimate-skins/assets/css/heading.css?ver=1.5.0' type='text/css' media='all' />
</head>


<body class="post-template-default single single-post postid-16897 single-format-standard page-builder right-sidebar boxed img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
				
									
					
		<div class="search">
			<form role="search" action="https://landscapephotographymagazine.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div class="textwidget custom-html-widget"><a href="https://landscapephotographymagazine.com/checkout" class="su-button su-button-style-soft" style="color:#ffffff;background-color:#669969;border-color:#527a54;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_self"><span style="color:#ffffff;padding:6px 18px;font-size:14px;line-height:21px;border-color:#94b896;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:1px 1px 0px #000000;-moz-text-shadow:1px 1px 0px #000000;-webkit-text-shadow:1px 1px 0px #000000"><i class="fa fa-shopping-cart" style="font-size:14px;color:#ffffff"></i> CART</span></a>


<strong><span style="color: #000000;">–––</span>Welcome to Landscape Photography Magazine</strong>


</div>				
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://landscapephotographymagazine.com/" title="Landscape Photography Magazine" rel="home">
		
														
								
				<img src="https://test.landscapephotographymagazine.com/wp-content/uploads/2017/08/masthead.png" class="logo-image" alt="Landscape Photography Magazine" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="a-widget">
			
				
<div class="su-button-center"><a href="https://landscapephotographymagazine.com/membership" class="su-button su-button-style-default su-button-wide" style="color:#ffffff;background-color:#fb7c33;border-color:#c96329;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#ffffff;padding:11px 38px;font-size:27px;line-height:41px;border-color:#fca370;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:1px 1px 1px #000000;-moz-text-shadow:1px 1px 1px #000000;-webkit-text-shadow:1px 1px 1px #000000"><i class="fa fa-hand-o-up" style="font-size:27px;color:#ffffff"></i> Subscribe to LPM Today!</span></a></div>



			
			</div>
		
				
							<div class="top-mag-cover"> 
				
					
			<div class="a-widget">
			
				<img src="https://test.landscapephotographymagazine.com/wp-content/uploads/2017/08/top-right-page-effect-22.18.36.png" alt="Cover" >			
			</div>
		
				
		</div>
					</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal" data-sticky-logo="1">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li class="sticky-logo"><a href="https://landscapephotographymagazine.com/"><img src="https://test.landscapephotographymagazine.com/wp-content/uploads/2017/08/Nav-Compass.png" /></a></li><li id="menu-item-49390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49390"><a>MAGAZINE</a><ul class="mega-menu links row">
		<li id="menu-item-49391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49391"><a>THE MAGAZINE</a>
	<ul  class="sub-menu">
		<li id="menu-item-25479" class="nav-latest menu-item menu-item-type-custom menu-item-object-custom menu-item-25479"><a href="https://landscapephotographymagazine.com/magazine/issue-79/">LATEST ISSUE</a></li>
		<li id="menu-item-25480" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-25480"><a href="/category/magazine/">ALL ISSUES</a></li>
	</ul>
</li>
	<li id="menu-item-49392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49392"><a>SUBMISSIONS</a>
	<ul  class="sub-menu">
		<li id="menu-item-49393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49393"><a href="/category/submissions/">Send us your pictures</a></li>
		<li id="menu-item-49394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49394"><a href="/2011/article-tutorial-and-review-ideas">Send us your article ideas</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49422"><a href="/category/ebooks/">EBOOKS</a></li>
<li id="menu-item-47487" class="nav-forum menu-item menu-item-type-custom menu-item-object-custom menu-item-47487"><a href="https://f11news.com/">FORUM</a></li>
<li id="menu-item-33315" class="nav-news menu-item menu-item-type-custom menu-item-object-custom menu-item-33315"><a href="http://tours.landscapephotographymagazine.com">PHOTO TOURS</a></li>
<li id="menu-item-49423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49423"><a>EXTRAS</a><ul class="mega-menu links row">
		<li id="menu-item-49424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49424"><a>Free Content</a>
	<ul  class="sub-menu">
		<li id="menu-item-49425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49425"><a href="/category/extras/free-content">All Free Articles</a></li>
		<li id="menu-item-49426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49426"><a href="/category/extras/guides-and-suggestions">Guides &#038; Suggestions</a></li>
	</ul>
</li>
	<li id="menu-item-49427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49427"><a>Competitions</a>
	<ul  class="sub-menu">
		<li id="menu-item-49504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49504"><a href="/event/galleria/">Galleria</a></li>
		<li id="menu-item-49526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49526"><a href="/event/wall-of-fame/">Wall of Fame</a></li>
		<li id="menu-item-49428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49428"><a href="/event/featured-artist/">Featured Artist</a></li>
		<li id="menu-item-49429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49429"><a href="/event/photo-of-the-week/">Photo of the Week</a></li>
		<li id="menu-item-49430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49430"><a href="/event/photo-of-the-month/">Photo of the Month</a></li>
	</ul>
</li>
	<li id="menu-item-49431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49431"><a>Reader Content</a>
	<ul  class="sub-menu">
		<li id="menu-item-49599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49599"><a href="/event/portfolio/">Portfolio</a></li>
		<li id="menu-item-49547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49547"><a href="/event/phoneography/">Phoneography</a></li>
		<li id="menu-item-49432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49432"><a href="/event/behind-the-scene/">Behind the Scene</a></li>
		<li id="menu-item-49433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49433"><a href="/event/monochromatic-inspirations/">Mono Inspirations</a></li>
		<li id="menu-item-49434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49434"><a href="/event/intimate-landscapes/">Intimate Landscapes</a></li>
	</ul>
</li>
	<li id="menu-item-49435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49435"><a>Index</a>
	<ul  class="sub-menu">
		<li id="menu-item-49436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49436"><a href="/magazine-article-index-page/">Articles Index</a></li>
		<li id="menu-item-49437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a href="/magazine-index/">Magazine Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49438"><a href="https://store.landscapephotographymagazine.com">ADVERTISE</a></li>
<li id="menu-item-49439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49439"><a href="/checkout/">CART</a></li>
<li id="menu-item-49440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49440"><a>YOUR ACCOUNT</a>
<ul  class="sub-menu">
	<li id="menu-item-49441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49441"><a href="/enter/">Login</a></li>
	<li id="menu-item-49442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49442"><a href="/wp-login.php?action=logout&#038;_wpnonce=c0d74a4151">Logout</a></li>
	<li id="menu-item-49443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49443"><a href="/profile/">Your Profile</a></li>
	<li id="menu-item-49444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49444"><a href="/contact-us/">Contact</a></li>
	<li id="menu-item-49445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49445"><a href="/membership/gift-voucher/">Gift Voucher</a></li>
	<li id="menu-item-49501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49501"><a href="/membership/join-the-journey/">Free Registration</a></li>
</ul>
</li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://landscapephotographymagazine.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://landscapephotographymagazine.com/category/all-articles/"><span itemprop="title">All Articles</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://landscapephotographymagazine.com/category/all-articles/essays/"><span itemprop="title">Essays</span></a></span><span class="delim">&raquo;</span><span class="current">Virtual Mentors</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-16897" class="post-16897 post type-post status-publish format-standard has-post-thumbnail category-essays category-free-content tag-ansel-adams tag-creative-notes tag-edward-weston tag-essay tag-guy-tal tag-henry-peach-robinson tag-issue-28 tag-minor-white tag-photography-mentors tag-wynn-bullock lpm_sections-essays">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://landscapephotographymagazine.com/wp-content/uploads/2013/06/Virtual-Mentors.jpg" title="Virtual Mentors">
			
						
								
					<img width="600" height="800" src="https://landscapephotographymagazine.com/wp-content/uploads/2013/06/Virtual-Mentors.jpg" class="attachment-full size-full wp-post-image" alt="" title="Virtual Mentors" srcset="https://landscapephotographymagazine.com/wp-content/uploads/2013/06/Virtual-Mentors.jpg 600w, https://landscapephotographymagazine.com/wp-content/uploads/2013/06/Virtual-Mentors-450x600.jpg 450w, https://landscapephotographymagazine.com/wp-content/uploads/2013/06/Virtual-Mentors-60x80.jpg 60w" sizes="(max-width: 600px) 100vw, 600px" />				
								
										
			</a>
							
						
			</div>	
		
				<div class="main-heading cf">
				
			<h1 class="post-title item fn">
			Virtual Mentors			</h1>
			
			
		
		</div>

		<div class="post-meta cf">
			<div class="post-views"><div class="post-views post-16897 entry-meta">
			<span class="post-views-icon dashicons dashicons-visibility"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">7,611</span>
			</div></div>
			
			<span class="cats"><a href="https://landscapephotographymagazine.com/category/all-articles/essays/" rel="category tag">Essays</a>, <a href="https://landscapephotographymagazine.com/category/extras/free-content/" rel="category tag">Free Content</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<div class="garp garp-18"><div class="garp-single aarp-103"><div class="su-row">
<div class="su-column su-column-size-1-4"><div class="su-column-inner su-clearfix"><div class="su-button-center"><a href="" class="su-button su-button-style-flat su-button-wide" style="color:#000000;background-color:#ffffff;border-color:#cccccc;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#000000;padding:0px 26px;font-size:20px;line-height:40px;border-color:#ffffff;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:0px 0px 0px #ffffff;-moz-text-shadow:0px 0px 0px #ffffff;-webkit-text-shadow:0px 0px 0px #ffffff"> Follow us</strong></span></a></div></div></div>

<div class="su-column su-column-size-1-4"><div class="su-column-inner su-clearfix"><div class="su-button-center"><a href="https://twitter.com/l_p_magazine" class="su-button su-button-style-flat su-button-wide" style="color:#ffffff;background-color:#80bfff;border-color:#6699cc;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#ffffff;padding:7px 20px;font-size:16px;line-height:24px;border-color:#a6d2ff;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:1px 1px 3px #808080;-moz-text-shadow:1px 1px 3px #808080;-webkit-text-shadow:1px 1px 3px #808080"><i class="fa fa-twitter" style="font-size:16px;color:#FFFFFF"></i> Twitter</span></a></div></div></div>

<div class="su-column su-column-size-1-4"><div class="su-column-inner su-clearfix"><div class="su-button-center"><a href="https://plus.google.com/+Landscapephotographymagazine" class="su-button su-button-style-flat su-button-wide" style="color:#ffffff;background-color:#ff4d4d;border-color:#cc3e3e;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#ffffff;padding:7px 20px;font-size:16px;line-height:24px;border-color:#ff8282;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:1px 1px 3px #808080;-moz-text-shadow:1px 1px 3px #808080;-webkit-text-shadow:1px 1px 3px #808080"><i class="fa fa-google-plus" style="font-size:16px;color:#FFFFFF"></i> Google+</span></a></div></div></div>

<div class="su-column su-column-size-1-4"><div class="su-column-inner su-clearfix"><div class="su-button-center"><a href="https://www.facebook.com/landscapephotographymagazine" class="su-button su-button-style-flat su-button-wide" style="color:#ffffff;background-color:#3B5998;border-color:#2f477a;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#ffffff;padding:7px 20px;font-size:16px;line-height:24px;border-color:#768bb7;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:1px 1px 3px #808080;-moz-text-shadow:1px 1px 3px #808080;-webkit-text-shadow:1px 1px 3px #808080"><i class="fa fa-facebook" style="font-size:16px;color:#FFFFFF"></i> Facebook</span></a></div></div></div>
</div></div></div><div class="su-heading su-heading-style-flat-light su-heading-align-center" style="font-size:22px;margin-bottom:70px"><div class="su-heading-inner">Virtual Mentors</div></div>
<div class="sue-testimonial sue-testimonial-has-photo sue-testimonial-bordered"><div class="sue-testimonial-text sue-content-wrap">Great mentors, even if not available for private consultation, often leave legacies of teachings and thoughts, and there is great value in seeking them. Guy Tal is sharing with us his intriguing thoughts on photography mentors</div><div class="sue-testimonial-cite"><span class="sue-testimonial-name"></span><a href="http://guytal.com" class="sue-testimonial-company" target="_blank"><strong>GUY TAL</strong></a></div><img src="https://landscapephotographymagazine.com/wp-content/uploads/2012/07/Guy-Tal.jpg" alt="" class="sue-testimonial-photo" width="40" height="40" /></div><div class="su-spacer" style="height:30px"></div>
<p>Mentorship perhaps is the most significant form of teaching. Once technical skill and craft are learned, further advancement has to come from within; from the photographer’s own mind and sensibilities, from having something of their own to say to, and about, the world. Many photographers manage such feats on their own, though mentors may play a crucial role in the transition. A good mentor is one who offers students not a way of doing, but a way of thinking about their work, their goals and their priorities.</p>
<p>I have not had the privilege of a mentor. More accurately, I never had the pleasure of interacting with the people who became my virtual mentors. They were deceased by the time I found their teachings and musings, though their influence on me was profound.</p>
<p>Like many, when the trivial matters of photographing well-known spots at the prescribed ‘right’ time began to lose flavour, I sought inspiration in the writings of photographers I admired. There is no way around it, in all matters photographic the legacy of Ansel Adams looms large, and I began with his trilogy: The Camera, The Negative and The Print. I believe that these books should remain required reading for photographers even in the digital age. Beyond any technique described, I was most impressed with Adams’ holistic philosophy as a photographer and an artist. His thoughts on visualisation and about expressing the photographer’s creative intent in every step of the process set the foundation for my own thinking about how and why I made images. But, it was not enough. I was embarrassed to admit it at the time, but, for all my admiration of the genius and accomplishment of Adams, his images were not the kind of images I wanted to make. This became clear to me when I read Examples: The Making of 40 Photographs. In particular, the description of the making of his most famous image (Moonrise) made me realise how different his approach is from mine. In the book, Adams describes his arrival on the scene with the light fading quickly, rushing to set up his equipment, not finding his light meter, triumphantly calculating exposure based on prior knowledge of the luminance of the moon, and so on; more than two entire pages of technical considerations about exposing and printing the negative. Not a word is written about composition, or message, or the significance of the experience other than one line towards the end, saying: “it is a romantic/emotional moment in time”. Had it been me describing my work, the balance would have been the complete opposite. The entire passage likely would be about these romantic and emotional aspects of the image and perhaps, if pushed hard enough, I might be convinced to share the exposure settings.</p>
<p>Clearly I needed a different kind of example. That was when I came upon the works of Minor White. When interviewed about his work, White describes an experience very different from that of Adams: “Through being quiet and willing to wait, I can begin to see the inner man and the essence of the subject in front of me... Watching the way the current moves a blade of gras – sometimes I’ve seen that happen and it has just turned me inside out”. In the same interview, he says also: “I’m always and forever looking for the image that has spirit! I don’t give a damn how it got made”. And these words resonated with my own thoughts so powerfully and clearly that I went on to read more of his books, biography and letters, discovering an entirely different method of creating photographs that articulated and resolved the same significance I was seeking in my own creative experiences.</p>
<p>These are but two examples, out of many more, of how the writings of great photographers helped shape my own view and advance my own understanding of photography and of myself. Among my virtual mentors are Edward Weston, Henry Peach Robinson, Wynn Bullock and many others. If there is a lesson here, it is that great mentors, even if not available for private consultation, often leave legacies of teachings and thoughts, and that there is great value in seeking them.</p>
<p>Read this article, and many more, in <strong>High Definition</strong>, inside <a href="http://landscapephotographymagazine.com/magazine/issue-28">Issue 28</a> of Landscape Photography Magazine.</p>
<div class="lands-after-content-3" style="margin-top: 30px; " id="lands-227584489"><p><a title="LPM Special Offer" href="https://landscapephotographymagazine.com/subscriptions/new-member-special-offer" target="_blank"><img src="https://landscapephotographymagazine.com/logos/subscription-special-offer.jpg" alt="LPM Special Offer"></a></p>
<div class="su-button-center"><a href="https://landscapephotographymagazine.com/membership/new-member-special-offer" class="su-button su-button-style-soft su-button-wide" style="color:#ffffff;background-color:#000000;border-color:#000000;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#ffffff;padding:9px 30px;font-size:22px;line-height:33px;border-color:#4d4d4d;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:0px 0px 0px ;-moz-text-shadow:0px 0px 0px ;-webkit-text-shadow:0px 0px 0px "><i class="fa fa-hand-o-up" style="font-size:22px;color:#ffffff"></i> JOIN US • SUBSCRIBE TODAY</span></a></div>
</div>		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Please share this post:</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Flandscapephotographymagazine.com%2F2013%2Fvirtual-mentors%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Flandscapephotographymagazine.com%2F2013%2Fvirtual-mentors%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2013%2Fvirtual-mentors%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2013%2Fvirtual-mentors%2F&amp;media=https%3A%2F%2Flandscapephotographymagazine.com%2Fwp-content%2Fuploads%2F2013%2F06%2FVirtual-Mentors.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flandscapephotographymagazine.com%2F2013%2Fvirtual-mentors%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Flandscapephotographymagazine.com%2F2013%2Fvirtual-mentors%2F&amp;name=Virtual+Mentors" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Virtual%20Mentors&amp;body=https%3A%2F%2Flandscapephotographymagazine.com%2F2013%2Fvirtual-mentors%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img src="https://secure.gravatar.com/avatar/61e8242625569ccde2ab7b25e4a0e3e0?s=100&#038;d=https%3A%2F%2Flandscapephotographymagazine.com%2Fwp-content%2Fuploads%2F2015%2F02%2FCompass-450x450.jpg&#038;r=g" width="100" height="100" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />			
			<div class="description">
				<a href="https://landscapephotographymagazine.com/author/guytal/" title="Posts by Guy Tal" rel="author">Guy Tal</a>				
				<ul class="social-icons">
									
					<li>
						<a href="http://guytal.com/gtp/index.jsp" class="icon fa fa-home" title="Website"> 
							<span class="visuallyhidden">Website</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio">I am a full-time photographer, writer, and naturalist living and working in the Colorado Plateau – a scenic and diverse desert region of the western United States spanning an area larger than most countries and states.</p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://landscapephotographymagazine.com/2017/inspirational-destinations-monument-valley/" title="Inspirational Destinations: Monument Valley" class="image-link">
						<img width="214" height="140" src="https://landscapephotographymagazine.com/wp-content/uploads/2017/09/Inspirational-Destinations-Monument-Valley-214x140.jpg" class="image wp-post-image" alt="" title="Inspirational Destinations: Monument Valley" />	
											</a>
					<img src="https://landscapephotographymagazine.com/wp-content/themes/smart-mag-child/inc/img/free.png" alt="Free Post" class="free-post" >										
					<h2><a href="https://landscapephotographymagazine.com/2017/inspirational-destinations-monument-valley/" title="Inspirational Destinations: Monument Valley">Inspirational Destinations: Monument Valley</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://landscapephotographymagazine.com/2017/taking-nightscapes-to-the-next-level/" title="Taking Nightscapes to the Next Level" class="image-link">
						<img width="214" height="140" src="https://landscapephotographymagazine.com/wp-content/uploads/2017/08/Taking-Nightscapes-to-the-Next-Level-214x140.jpg" class="image wp-post-image" alt="" title="Taking Nightscapes to the Next Level" />	
											</a>
					<img src="https://landscapephotographymagazine.com/wp-content/themes/smart-mag-child/inc/img/free.png" alt="Free Post" class="free-post" >										
					<h2><a href="https://landscapephotographymagazine.com/2017/taking-nightscapes-to-the-next-level/" title="Taking Nightscapes to the Next Level">Taking Nightscapes to the Next Level</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://landscapephotographymagazine.com/2017/visual-mantra/" title="Visual Mantra" class="image-link">
						<img width="214" height="140" src="https://landscapephotographymagazine.com/wp-content/uploads/2017/09/Visual-Mantra-Featured-214x140.jpg" class="image wp-post-image" alt="" title="Visual Mantra" />	
											</a>
					<img src="https://landscapephotographymagazine.com/wp-content/themes/smart-mag-child/inc/img/free.png" alt="Free Post" class="free-post" >										
					<h2><a href="https://landscapephotographymagazine.com/2017/visual-mantra/" title="Visual Mantra">Visual Mantra</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

			<h3 class="section-head">
			1 Comment		</h3>

		<ol class="comments-list">
					
			<li class="comment byuser comment-author-simmeronsam even thread-even depth-1" id="li-comment-17883">
				<article id="comment-17883" class="comment">
				
					<div class="comment-avatar">
					<img src="https://landscapephotographymagazine.com/wp-content/uploads/2015/02/Compass-50x50.jpg" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" />					</div>
					
					<div class="comment-meta">					
						<span class="comment-author">R.Dale Orcutt</span> on 
						<a href="https://landscapephotographymagazine.com/2013/virtual-mentors/#comment-17883" class="comment-time" title="September 3, 2017 at 04:25">
							<time pubdate datetime="2017-09-03T04:25:26+00:00">September 3, 2017 04:25</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>ELIOT PORTER has been my virtual mentor-of-note, since my teen years in the early 1970&#8217;s, when I &#8216;discovered&#8217; his first Sierra Club-published exhibit format photo book &#8220;In Wildness Is The Preservation Of The World&#8221; inspired by, and featuring some of the natural history journal writings of Henry David Thoreau, paired with Porter&#8217;s large format photography. Porter came to Oklahoma City back in the &#8217;80s for an exhibition of his &#8220;Images Of The West,&#8221; at (as it was known then) The National Cowboy Hall Of Fame,  where, for a $5 ticket, I got to hear him lecture, ask him a question, and autograph my (soft-bound) copy of his book, which he was a bit reluctant and chagrinned to do, because he considered the imagery in the paperbound version to be of such low quality, as compared to the lacquered photos in the hardbound edition. Since then, I&#8217;ve added 11 other Porter titles to my photo book &#8216;library&#8217; (I don&#8217;t have everything&#8230;yet) in several of which he wrote extensively, sharing his history, inspirations and photographic insights. (Ansel Adams, similarly came to OKC in the &#8217;80s, for an exhibition of his works at the Cowboy Hall, which I also attended). Porter&#8217;s book &#8220;Appalachian Wilderness &#8211; The Great Smoky Mountains&#8221; &#8211;also autographed&#8211; contains many of my favorites of his inspiring &#8216;intimate&#8217; nature landscapes.</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='https://landscapephotographymagazine.com/2013/virtual-mentors/?replytocom=17883#respond' onclick='return addComment.moveForm( "comment-17883", "17883", "respond", "16897" )' aria-label='Reply to R.Dale Orcutt'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		</ol>

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please add your comment below. You don&#039;t need to create an account, you can use your social media account if you wish. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2013/virtual-mentors/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=39464761&#038;postid=16897&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Please+add+your+comment+below.+You+don%27t+need+to+create+an+account%2C+you+can+use+your+social+media+account+if+you+wish.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.3&#038;sig=15cad2ba52026fd238f7bbe5e38e2abf51a38f37#parent=https%3A%2F%2Flandscapephotographymagazine.com%2F2013%2Fvirtual-mentors%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
				
		
		
		<aside class="col-4 sidebar" data-sticky="1">
		
					<div class="theiaStickySidebar">
			
				<ul>
								<li id="text-28" class="widget widget_text">			<div class="textwidget"><p><div class="aarp-single aarp-86"><a class="gofollow" data-track="ODYsMCwxLDM2MDA=" href="http://www.fujifilmusa.com/products/digital_cameras/x/fujifilm_x_pro2/?utm_source=landscape_magazine&utm_medium=xpro2_300x250_july2016&utm_term=july2016&utm_content=300x250&utm_campaign=landscapemagazine" title="Fujifilm"  target="_blank"><img src="https://landscapephotographymagazine.com/a/fuji-mpu.jpg" alt="Fujifilm"/></a></div></p>
</div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-3"><a class="gofollow" data-track="MywwLDEsMzYwMA==" href="http://www.leefilters.com/index.php/camera/index" title="Lee Filters" target="_blank"><img src="https://landscapephotographymagazine.com/a/lee-filters.gif" alt="Lee Filters"/></a></div></div>
		</li>
<li id="text-47" class="widget widget_text">			<div class="textwidget"><p><a href="https://landscapephotographymagazine.com/linkout/49777" target="_blank"><img width="300" height="250" src='https://landscapephotographymagazine.com/wp-content/uploads/2017/09/mpb.gif' alt='' title='mpb' /></a></p>
</div>
		</li>
<li id="text-45" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-96"><a class="gofollow" data-track="OTYsMCwxLDM2MDA=" href="http://www.zeiss.com/camera-lenses/en_us/camera_lenses.html" title="Zeiss" target="_blank"><img src="https://landscapephotographymagazine.com/a/zeiss-mpu.png" alt="Zeiss"/></a></div></div>
		</li>
<li id="text-23" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-32"><a class="gofollow" data-track="MzIsMCwxLDM2MDA=" href="http://www.reallyrightstuff.com" title="Really Right Stuff"  target="_blank"><img src="https://landscapephotographymagazine.com/a/really-right-stuff-mpu.gif" alt="Really Right Stuff"/></a></div></div>
		</li>
<li id="text-46" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-115"><a class="gofollow" data-track="MTE1LDAsMSwzNjAw" href="http://www.omegabrandess.com/products/NEW-EVO-Filter-Holders" title="Cokin Filters" target="_blank"><img src="https://landscapephotographymagazine.com/a/cokin-mpu.jpg" alt="Cokin Filters"/></a></div></div>
		</li>
<li id="text-43" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-43"><a class="gofollow" data-track="NDMsMCwxLDM2MDA=" href="http://www.vanguardworld.us/photo_video_us/products/camera-bags.html?series=1233" title="Vanguard"  target="_blank"><img src="https://landscapephotographymagazine.com/a/vanguard-mpu.gif" alt="Vanguard"/></a></div></div>
		</li>
<li id="text-26" class="widget widget_text">			<div class="textwidget"><p><div class="aarp-single aarp-14"><a class="gofollow" data-track="MTQsMCwxLDM2MDA=" href="http://inspiring-photography.com/inspirations" target="_blank"><img src="https://landscapephotographymagazine.com/a/ip-sidebar-promotion-inspirations-book.jpg" /></a></div></p>
</div>
		</li>
<li id="text-27" class="widget widget_text">			<div class="textwidget"><div class="aarp-single aarp-12"><a class="gofollow" data-track="MTIsMCwxLDM2MDA=" href="http://inspiring-photography.com/workshop" target="_blank"><img src="https://landscapephotographymagazine.com/a/ip-sidebar-promotion.jpg" /></a></div></div>
		</li>
<li id="arpw-widget-2" class="widget arpw-widget-random"><h3 class="widgettitle">Popular Posts</h3><br><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://landscapephotographymagazine.com/2016/interview-max-seigal/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://landscapephotographymagazine.com/wp-content/uploads/2016/06/Interview-With-Max-Seigal1-120x80.jpg" alt="Free Content • Interview With Max Seigal"></a><a class="arpw-title" href="https://landscapephotographymagazine.com/2016/interview-max-seigal/" rel="bookmark">Free Content • Interview With Max Seigal</a><div class="arpw-summary">Interview with landscape and outdoor photographer Max Seigal from USA. This interview by Tiffany Reed &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="https://landscapephotographymagazine.com/2013/interview-darwin-wiggett/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://landscapephotographymagazine.com/wp-content/uploads/2013/01/Interview-With-Darwin-Wiggett-featured-120x80.jpg" alt="Free Content • Interview With Darwin Wiggett"></a><a class="arpw-title" href="https://landscapephotographymagazine.com/2013/interview-darwin-wiggett/" rel="bookmark">Free Content • Interview With Darwin Wiggett</a><div class="arpw-summary">Exclusive interview with Darwin Wiggett, one of Canada's best landscape and nature photographers. Darwin explains &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="https://landscapephotographymagazine.com/2013/interview-with-paul-sanders/"  rel="bookmark"><img class="arpw-thumbnail alignleft" src="https://landscapephotographymagazine.com/wp-content/uploads/2013/03/In-Conversation...-Paul-Sanders-120x80.jpg" alt="In Conversation&#8230; Paul Sanders"></a><a class="arpw-title" href="https://landscapephotographymagazine.com/2013/interview-with-paul-sanders/" rel="bookmark">In Conversation&#8230; Paul Sanders</a><div class="arpw-summary">Landscape Photography Magazine has an exclusive interview with Paul Sanders from England, former picture editor &hellip;</div></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">Information</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-25475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25475"><a href="https://landscapephotographymagazine.com/about/">About</a></li>
<li id="menu-item-25476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25476"><a href="https://landscapephotographymagazine.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-25477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25477"><a href="https://landscapephotographymagazine.com/about/terms_and_conditions/">Terms and Conditions</a></li>
<li id="menu-item-26101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26101"><a href="https://landscapephotographymagazine.com/about/authors/">Authors &#038; Contributors</a></li>
<li id="menu-item-28678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28678"><a href="https://landscapephotographymagazine.com/about/take-tour/">Discover Landscape Photography Magazine</a></li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widgettitle">Get in Touch</h3>			<div class="textwidget"><p>LPM is a publication focused on bringing you advice, inspirational photography, tutorials, tests, the latest news and more.</p>
<p><a href="mailto: info@landscapephotographymagazine.com">Email ›</a></p>
</div>
		</li><li class="widget col-4 widget_wysija"><h3 class="widgettitle">Subscribe to our Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Name <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input validate[required]" title="Name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-checkbox-label">List Status</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="21" checked="checked" /> Free Members</label></p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="3" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget">Landscape Photography Magazine, Troon, Ayrshire, Scotland • © Landscape Photography Magazine All rights reserved.<br />The 'Landscape Photography Magazine' name is registered with the UK Copyright service UK©CS Registration No: 284655251. Any copyright infringement will be against international copyright law.</div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"stripe","redirect_to_checkout":"1","checkout_page":"https:\/\/landscapephotographymagazine.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.8.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"rest_api","requestURL":"https:\/\/landscapephotographymagazine.com\/wp-json\/post-views-counter\/view-post\/","postID":"16897","nonce":"b293f8be0a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":44999,"icon":"&times;","content":"<div class=\"su-button-center\"><a href=\"https:\/\/landscapephotographymagazine.com\" class=\"su-button su-button-style-flat su-button-wide\" style=\"color:#ffffff;background-color:#5BB8D3;border-color:#4993a9;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px\" target=\"_self\"><span style=\"color:#ffffff;padding:0px 26px;font-size:20px;line-height:40px;border-color:#8ccde0;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:1px 1px 1px #000000;-moz-text-shadow:1px 1px 1px #000000;-webkit-text-shadow:1px 1px 1px #000000\"> SPECIAL OFFER 30% OFF<\/span><\/a><\/div>\n<p><img src=\"https:\/\/landscapephotographymagazine.com\/logos\/slide-up.png\" alt=\"\" width=\"290\" height=\"92\" class=\"alignnone size-full wp-image-47704\" \/><\/p>\n<div class=\"su-button-center\"><a href=\"https:\/\/landscapephotographymagazine.com\/membership\/new-member-special-offer\" class=\"su-button su-button-style-soft su-button-wide\" style=\"color:#ffffff;background-color:#669969;border-color:#527a54;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px\" target=\"_blank\"><span style=\"color:#ffffff;padding:8px 26px;font-size:20px;line-height:30px;border-color:#94b896;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:1px 1px 0px #000000;-moz-text-shadow:1px 1px 0px #000000;-webkit-text-shadow:1px 1px 0px #000000\"><i class=\"fa fa-hand-o-up\" style=\"font-size:20px;color:#ffffff\"><\/i> Subscribe Now!<\/span><\/a><\/div>\n","css":{"background_color":"#ffffff","color":"#000000","width":350,"border_color":"#b32400","border_width":6,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"time_on_site","value":"60"},"animation":"slide","cookie":{"triggered":170,"dismissed":170},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":44999,"title":"Today's Special Offer","slug":"todays-special-offer"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.1.17'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.11.3'></script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/landscapephotographymagazine.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://landscapephotographymagazine.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.11.3'></script>
<div class="ws-plugin--s2member-s-badge">
	<a href="http://www.s2member.com/" onclick="window.open('http://www.s2member.com/s-badges/s-details.php?v=1&amp;site_url=https%3A%2F%2Flandscapephotographymagazine.com', '_popup', 'width=770,height=720,left='+((screen.width/2)-(770/2))+',screenX='+((screen.width/2)-(770/2))+',top='+((screen.height/2)-(720/2))+',screenY='+((screen.height/2)-(720/2))+',location=0,menubar=0,toolbar=0,scrollbars=0,resizable=1'); return false;" title="s2Member&reg;"><img src="//www.s2member.com/s-badges/s-badge.php?v=1&amp;site_url=https%3A%2F%2Flandscapephotographymagazine.com" width="200" height="55" style="border:0; width:200px; height:55px;" alt="s2Member&reg;" title="s2Member&reg; (Security for WordPress&reg;)" /></a>
</div>	<div style="display:none">
	<div class="grofile-hash-map-61e8242625569ccde2ab7b25e4a0e3e0">
	</div>
	<div class="grofile-hash-map-e30cb862a4b74107dcd31bedf8c1a1f3">
	</div>
	</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Virtual Mentors","url":"https:\/\/landscapephotographymagazine.com\/2013\/virtual-mentors\/","image":{"@type":"ImageObject","url":"https:\/\/landscapephotographymagazine.com\/wp-content\/uploads\/2013\/06\/Virtual-Mentors-600x336.jpg","width":600,"height":336},"datePublished":"2013-06-01T00:01:15+01:00","dateModified":"2017-07-19T09:32:21+01:00","author":{"@type":"Person","name":"Guy Tal"},"publisher":{"@type":"Organization","name":"Landscape Photography Magazine","logo":{"@type":"ImageObject","url":"https:\/\/test.landscapephotographymagazine.com\/wp-content\/uploads\/2017\/08\/masthead.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/landscapephotographymagazine.com\/2013\/virtual-mentors\/"}}</script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [["45614","ad",null],["49777","ad",null]];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.garp-10').gslider({groupid:10,speed:7000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=39464761&postid=16897&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Please+add+your+comment+below.+You+don%27t+need+to+create+an+account%2C+you+can+use+your+social+media+account+if+you+wish.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=15cad2ba52026fd238f7bbe5e38e2abf51a38f37#parent=https%3A%2F%2Flandscapephotographymagazine.com%2F2013%2Fvirtual-mentors%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=39464761&postid=16897&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Please+add+your+comment+below.+You+don%27t+need+to+create+an+account%2C+you+can+use+your+social+media+account+if+you+wish.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=15cad2ba52026fd238f7bbe5e38e2abf51a38f37#parent=https%3A%2F%2Flandscapephotographymagazine.com%2F2013%2Fvirtual-mentors%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'39464761',post:'16897',tz:'1',srv:'landscapephotographymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '39464761', '16897' ]);
</script>
<script>var advads_tracking_ads = [];</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4716/5163 objects using disk
Page Caching using disk: enhanced (SSL caching disabled)
Minified using disk
Database Caching using disk (Request-wide DONOTCACHEDB constant defined)

 Served from: landscapephotographymagazine.com @ 2017-09-07 09:15:07 by W3 Total Cache -->